locked
Problemas con mi PC RRS feed

  • Pregunta

  • Buenas, llevo unos días con problemas con mi PC. Empezó quedándose colgado cuando abría varios programas a la vez, así que pensé que serían las RAM, así que las limpié y las volví a colocar en su sitio. Al final tuve que formatearlo porque se quedó colgado y al reiniciarlo, no pasaba de "Iniciando Windows". Tras varios formateos porque ocurría lo anterior repetidas veces, desconecté el disco duro y ahora al intentar volver a instalar Windows 7, me aparece lo siguiente:

    Espacio sin asignar en el disco 0 - Tamaño Total 0.0MB - Espacio Disponible 0.0MB

    Por más que lo desconecte y lo vuelva a conectar, me sigue apareciendo eso. Alguien sabría a qué se debían los continuos cuelgues y fallos al iniciar Windows después de reiniciar y también por qué ahora me aparece eso con el disco duro?

    La placa base es una Gygabyte G41M combo, con 4 GB de RAM DDR3 (2 módulos de 2GB), el disco duro es un Seagate Barracuda de 500GB...

    Por favor, cualquier información sería de gran ayuda porque sin él no puedo hacer mis trabajos y prácticas del curso... Gracias de antemano.


    • Editado Sisco94 jueves, 13 de octubre de 2016 10:47
    jueves, 13 de octubre de 2016 10:43

Respuestas

  • Hola,

    tiene toda la pinta que el disco duro no esta demasiado bien. La bios te detecta correctamente el disco o directamente ya no lo encuentra.

    ¿Puedes probar con algun live cd entrar y revisar el disco duro?

    un saludo

    • Propuesto como respuesta Moderador M jueves, 13 de octubre de 2016 15:19
    • Marcado como respuesta Moderador M jueves, 20 de octubre de 2016 13:59
    jueves, 13 de octubre de 2016 11:14
  • Hola, estoy con Marc en que se debe tratar de un problema físico del disco duro, si fuera posible colocalo como segunda unidad en otro equipo o en una caja externa USB y comprueba si es accesible, si lo fuera, hazle un test con la siguiente utilidad:

    http://crystalmark.info/software/CrystalDiskInfo/index-e.html


    Colaborador ad honorem et pro bono * Twitter: @alezmvp

    • Propuesto como respuesta Moderador M jueves, 13 de octubre de 2016 15:19
    • Marcado como respuesta Moderador M jueves, 20 de octubre de 2016 13:59
    jueves, 13 de octubre de 2016 12:56
    Moderador

Todas las respuestas

  • Hola,

    tiene toda la pinta que el disco duro no esta demasiado bien. La bios te detecta correctamente el disco o directamente ya no lo encuentra.

    ¿Puedes probar con algun live cd entrar y revisar el disco duro?

    un saludo

    • Propuesto como respuesta Moderador M jueves, 13 de octubre de 2016 15:19
    • Marcado como respuesta Moderador M jueves, 20 de octubre de 2016 13:59
    jueves, 13 de octubre de 2016 11:14
  • Hola, estoy con Marc en que se debe tratar de un problema físico del disco duro, si fuera posible colocalo como segunda unidad en otro equipo o en una caja externa USB y comprueba si es accesible, si lo fuera, hazle un test con la siguiente utilidad:

    http://crystalmark.info/software/CrystalDiskInfo/index-e.html


    Colaborador ad honorem et pro bono * Twitter: @alezmvp

    • Propuesto como respuesta Moderador M jueves, 13 de octubre de 2016 15:19
    • Marcado como respuesta Moderador M jueves, 20 de octubre de 2016 13:59
    jueves, 13 de octubre de 2016 12:56
    Moderador