none
Actualizacion de Exchange Server 2013 de CU15 a CU20 RRS feed

  • Pregunta

  • Buenos dias,

    actualmente corre en una maquina virtual con windows server 2012 mi Exchange server 2013. Ya hace aproximadamente un año se actualizó a CU15. Ahora veo que el más actual es el CU20.

    Tengo por lo tanto un par de preguntas:

    -Se puede correr como una actualización normal?

    -Se recomienda actualizar a la ultima version (CU20) o mejor una previa por si acaso hubieran problemas(CU19)?

    -En caso de actualizar directamente a CU20, hay algún requisito adicional? hay que instalar algo más para su correcto funcionamiento?

    -Por si acaso hubiesen problemas, con realizar un snapshot de la máquina antes de instalar la actualización, seria suficiente por si acaso hubiera que volver a un estado anterior?

    Gracias de antemano.

    Felipe

    viernes, 15 de junio de 2018 9:54

Todas las respuestas

  • Hola,

    Realizar un snaphsot, te ayudará a recuperar el entorno exchange en caso de problemas, pero la mayoría de CU también actualizan el esquema del AD y eso es mas COMPLICADO.

    Te recomiendo que  actualices el Cumulative Update revisando la necesidades y adaptándolo a tu entorno.

    Creo que antes de ejecutar el Cumulative update te da la posibilidad de chequear el entorno, hazlo y si no comprueba ejecutando algunas herramientas que el entorno de exchange está "sano".

    Saludos


    MCSE Formador y Consultor Microsoft.

    viernes, 15 de junio de 2018 11:07
  • Hola,

    gracias por tu respuesta. Hablando de comprobar si el entorno está sano, justamente he tenido un problemilla, que creo no debe afectar, pero te lo comento.

    Analizando los eventos hace tiempo que me sale uno en concreto el 1013, que indica que C:\ProgramFiles\Microsoft\Exchange\ExchangeServer\V15\Loggin\Diagnostics\DailyPerformanceLogs ha llegado a su limite 70% y que borrará datos. Cuando voy a esa carpeta veo que se generan ahí unos logs bastante pesados, casi 1 GB. Por lo tanto desde el monitoreo de rendimiento vi que hay 3 monitoreos y solo dos están activos. Uno de ellos es el que genera estos Logs (DailyPerformanceLogs). Así que como al final sólo se trata de logs, lo desactivé. Mi sorpresa fué que se volvió a activar sólo pasados unos minutos. Así que fuí el TaskManager y busqué su ubicación, que en concreto está en PLA y lo desactivé (estaba también la opción de borrar), pero yo solo lo desactivé. Cuando actualizo el TaskManager, veo que me ha desaparecido ese task, es decir, el que genera DailyPerformanceLogs.  Vamos, que se ha borrado si yo solamente le di deactivar. Y a partir de entonces, me salen unos eventos de error, que a continuacion te los expongo:

    -4999 (MSExchangeCommon)

    -1007 (MSEchangeDiagnostics)

    -1039 (MSEchangeDiagnostics)

    -System: 7031 (Service Control Manager).

    -1013 (MSEchangeDiagnostics) Este salía ya antes y este sigue diciendo que ha llegado al 70% y que borrará algunos datos. Pero no veo que se generen nuevos Logs.

    Ahora mi pregunta, es si esto es grave? vale la pena repararlo? o si instalo la nueva CU20 se arreglará automáticamente? Supone algún problema si hago un nuevo reinicio del sistema?

    En realidad, problemas no ha causado de ningún tipo en cuanto al funcionamiento del servidor, emails, etc..., pero no sé si al instalar alguna update se quedará colgado el sistema al reiniciarlo o si actualizo a CU20.

    Cualquier comentario sería de gran ayuda. Gracias de antemano.

    Saludos

    viernes, 15 de junio de 2018 12:10