locked
problemas para conectar a disco red nas samba con windows 7 RRS feed

  • Pregunta

  • veo las carpetas y las unidades de red en un disco nas samba pero aunque ponga la contraseña correcta no puedo conectarme, he leido soluciones a traves de gpedit.msc y security options pero no se si funciona con win7

     

    lunes, 12 de abril de 2010 14:22

Respuestas

  • veo las carpetas y las unidades de red en un disco nas samba pero aunque ponga la contraseña correcta no puedo conectarme, he leido soluciones a traves de gpedit.msc y security options pero no se si funciona con win7

     

    No es fiable que funcionen ya que Samba ha reconocido un bug suyo que se pone de manifiesto con WIndows 7 y que corrigió en Agosto pasado pero si el fabricante de tu dusco no ha sacado actualizacion de firmware... malo.

    La solcuion de autenticacion para los Samba que no ponian de manifiesto el bug para WIndows 7 lo puede oller en este articulo mio:

    http://www.multingles.net/docs/jmt/wvsmb.html

    El articulo era para Vista per oWindows 7 es identico... excepto si tu samba tiene el bug a autenticacion.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 12 de abril de 2010 14:42

Todas las respuestas

  • veo las carpetas y las unidades de red en un disco nas samba pero aunque ponga la contraseña correcta no puedo conectarme, he leido soluciones a traves de gpedit.msc y security options pero no se si funciona con win7

     

    No es fiable que funcionen ya que Samba ha reconocido un bug suyo que se pone de manifiesto con WIndows 7 y que corrigió en Agosto pasado pero si el fabricante de tu dusco no ha sacado actualizacion de firmware... malo.

    La solcuion de autenticacion para los Samba que no ponian de manifiesto el bug para WIndows 7 lo puede oller en este articulo mio:

    http://www.multingles.net/docs/jmt/wvsmb.html

    El articulo era para Vista per oWindows 7 es identico... excepto si tu samba tiene el bug a autenticacion.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 12 de abril de 2010 14:42
  • Hola! Yo también tengo un disco NAS, también seguí las instrucciones del gpedit.msc y tampoco logré que Windows 7 se conectara al dichoso disco...

    Después de muchos meses de búsqueda infructuosa acabo de hacerlo funcionar en Windows 7 a través de una aplicación que me bajé de aquí: http://www.station-drivers.com/page/landisk.htm

    La aplicación se llama LAN Disk Tool y este es el enlace directo: http://www.station-drivers.com/telechargement/nas/nasdisk_utility%20(www.station-drivers.com).exe

    La versión que tengo funcionando es la 1.7.2

    Al ejecutarlo verás una lista vacía y un botón 'Search For Remote Devices' para buscar los discos de red. Púlsalo y si aparece el tuyo haz doble clic. Tienes que escribir el nombre de admin y contraseña, y verás dos botones: 'Connect' y 'Management'. Pulsa en 'Connect' y te permitirá crear una unidad de red (Z: por defecto) a la carpeta compartida del Disco NAS. Si tienes más de una pues ya sabes, aceptas y repites el proceso. Si te fijas, el cuadro de diálogo tiene una casilla de verificación para automontar los discos con cada arranque de Windows.

    No puedo prometerte que te funcione, pero a mí me ha funcionado al 100% y no veas que alegría y que alboroto ..... :-D

    Obviamente no estaría de más que repasaras la configuración básica (que tanto el PC como el Disco estén en el mismo grupo de trabajo -yo uso siempre INICIOMS-, la relajación de las directivas de seguridad, deshabilitar la compartición por contraseña, etc...)

    Espero que te funcione.

    Un saludo!

     

    Edito : Mi disco es un Connection N&C con Firmware NAS-BASIC48 y bootloader 0.69. Tu tipo de firmware lo puedes ver en la Configuración Web del Disco o usando el LAN Disk Tool mediante el botón Managment.

    • Editado pnaron martes, 27 de abril de 2010 20:32 Clarificación de Modelo de LANDisk
    martes, 27 de abril de 2010 20:28
  • Gracias por tu ayuda - no pude responderte antes por cuestion de viajes de trabajo lo solucione como dijites con gpedit.msc y security options y rulo todo bien gracias de nuevo
    martes, 27 de abril de 2010 20:35
  • gracias por tu trabajo pero yo si pude solucionarlo con gpedit.msc y security options como me dijo Jose´Manuel Tena, pero me guardo el link para probarlo, nunca se sabe si me hará falta mañana gracias de nuevo
    martes, 27 de abril de 2010 20:37
  • Gracias por tu ayuda - no pude responderte antes por cuestion de viajes de trabajo lo solucione como dijites con gpedit.msc y security options y rulo todo bien gracias de nuevo

    ;-)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 27 de abril de 2010 20:38