locked
Uso continuo del disco duro en Windows 8.1 RRS feed

  • Pregunta

  • Ya van dos veces en que he actualizado a Windows 8.1 Pro x64 y se presenta un uso permanente del disco duro que a veces impide trabajar. La primera vez pensé que era el disco duro dañado o con defectos, pero lo cambié para hacer la segunda actualización y otra vez se presenta la misma actividad permanente en el disco duro. En algún sitio dijeron que estaba asociado a la indexación de archivos, pero ya llevo varias semanas y nada cambia. Necesito una respuesta o tendré que regresar al viejo Windows 8 que no me presenta este problema. Gracias por atenderme.
    domingo, 15 de diciembre de 2013 1:32

Respuestas

  • Gracias por tu respuesta. 

    Revisé la lista de procesos y encontré el disco se estaba utilizando casi al 40% pero no ninguno de los procesos tenía ese valor elevado. El Windows Defender y el System eran los que tenían alguna actividad.

    Te comento que ya había desactivado el Windows Search utilizando el "services.msc" pero continuaba la actividad del disco duro.

    Ahora lo hice a la antigua y dí clic derecho en cada partición del disco duro y les desactivé la opción de "Permitir que los archivos de esta unidad tengan el contenido indizado además de las propiedades del archivo". Y después escogí que se aplicará a carpetas y subcarpetas.

    Parece que ha mejorado. Ahora el disco duro marca en 13% y curiosamente los únicos procesos que marca son el System con 0.1% y Chrome con 01.%. 


    • Propuesto como respuesta Uriel Almendra lunes, 16 de diciembre de 2013 17:00
    • Marcado como respuesta Uriel Almendra lunes, 16 de diciembre de 2013 18:16
    domingo, 15 de diciembre de 2013 18:25

Todas las respuestas

  • Puedes revisar la lista de procesos de Windows y ver cual es el proceso que esta haciendo un uso tan intensivo de disco.

    Yo actualicé a Windows 8.1 casi en el mismo momento que lo lanzaron y no he tenido problemas de ese tipo.

    Verifica el tema de los procesos y ya nos cuentas si hay algo raro por ahí.

    Por cierto, ¿La actualización la haces "limpia"? es decir sin instalar ningún tipo de software etc...


    http://blog.soporteti.net http://youtube.soporteti.net

    domingo, 15 de diciembre de 2013 9:29
  • Gracias por tu respuesta. 

    Revisé la lista de procesos y encontré el disco se estaba utilizando casi al 40% pero no ninguno de los procesos tenía ese valor elevado. El Windows Defender y el System eran los que tenían alguna actividad.

    Te comento que ya había desactivado el Windows Search utilizando el "services.msc" pero continuaba la actividad del disco duro.

    Ahora lo hice a la antigua y dí clic derecho en cada partición del disco duro y les desactivé la opción de "Permitir que los archivos de esta unidad tengan el contenido indizado además de las propiedades del archivo". Y después escogí que se aplicará a carpetas y subcarpetas.

    Parece que ha mejorado. Ahora el disco duro marca en 13% y curiosamente los únicos procesos que marca son el System con 0.1% y Chrome con 01.%. 


    • Propuesto como respuesta Uriel Almendra lunes, 16 de diciembre de 2013 17:00
    • Marcado como respuesta Uriel Almendra lunes, 16 de diciembre de 2013 18:16
    domingo, 15 de diciembre de 2013 18:25
  • Les comentó que tuve que regresar a Windows 8, ya que de ninguna manera pude lograr que la actualización al 8.1 dejara de tener el uso permanente del disco duro, hasta el punto que me dañó un disco duro nuevo que había puesto, para descartar si los otros que tenía disponibles tenían problemas. Al final presumo que se trata de un problema específico de Windows 8.1 con la configuración de mi hardware -con motherboard y procesador Intel- o con los programas que tengo instalados. Entonces me tocará esperar el Windows 9.
    miércoles, 25 de diciembre de 2013 15:34
  • Hola carlos yo tengo el mismo problema de consumo de disco en 8.1 y no sé cómo solucionarlo, ni el indexado funciona. ¿Conoces alguna otra solución? Cuando compré mi equipo esto no pasaba ha sucedido al actualizar windows 8.1 y si instalo windows 8.1 desde una imagen descargada ocurre lo mismo :S
    martes, 4 de febrero de 2014 17:11
  • Para quienes tengan el mismo problema, debo aclarar que este se me presentó en el equipo de escritorio.

    Hice todo lo posible, desde quitar el indexado y otros servicios, pero nada solucionó ese proceder errático.

    Así que me tocó regresar a Windows 8.0 y me funciona sin ningún problema, instalando las actualizaciones. 

    Por fortuna acostumbro a hacer backups de los sistemas operativos que tengo instalados, mediante la creación de una imagen. O si tengo un disco duro extra entonces hago una clonación del disco en donde está instalado el sistema operativo.

    Lo más curioso es que Microsoft no se ha pronunciado sobre este grave comportamiento de Windows 8.1, a pesar de ser muchas las personas que lo comentan en diferentes sitios de Internet.

    martes, 4 de febrero de 2014 21:37