locked
Pantallazo azul en Windows 7 y Vista. RRS feed

  • Pregunta

  • Tenía perfectamente funcionando el Windows 7 varias semanas, despues de un "cuelgue" mientras jugaba, le di a "reset" y al iniciar, mientras salía la pantalla de carga del W7 me sale un pantallazo azul que dice:

    Stop: c0000221 Unknown hard error
    \systemroot\system32\ntdll.dll

    He intentado reinstalar el SO pero me sale el pantallazo azul antes de poder elegir ninguna opción. También lo he probado con vista , me pasa lo mismo.Sin embargo he conseguido instalar XP perfectamente.

    ¿alguna idea?

    PD. Phenom X4 2,6 ghz
          Muskin DDR 800 mhz  8GB (4 módulos)
          MB Asus M3A32-MVP DELUXE (ÚLTIMA VERSIÓN DE LA BIOS INSTALADA)
          2 SEAGATE SATA2 DE 320 GB EN RAID 0 (AQUÍ ESTÁ LA INSTALACIÓN DE W7)
          1 MAXTOR IDE DE 200 GB (AQUÍ ESTÁ LA INSTALACIÓN DE WXP)
          1 DVD ASUS GRABADOR
          1 CLUB3D ATI 4870 X2 2GB
    domingo, 15 de noviembre de 2009 3:18

Respuestas


  •  Fallo de Hardware no puede ser ya que tengo el XP funcionando perfectamente.


    No tiene que ver. XP no usa la potencia del hardware que intenta usar Vista o Windows 7. Si nada mas meter el DVD, e intentar arrancar con él sucede un pantallazo azul... es fallo hardware. Puede ser tan simple como algo USB, en cuyo caso desconectandolo podrias instalar... (me refiero a disco USB o dispositivos USB que no sean teclado / raton).

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 15 de noviembre de 2009 11:40

Todas las respuestas


  • He intentado reinstalar el SO pero me sale el pantallazo azul antes de poder elegir ninguna opción.....
    Esto indica fallo hardware o Bios, Entra en la Bios y dale a la opcion de cargargar valores por defecto, y luego reconfigurala de nuevo). Comentame si esto funciona...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 15 de noviembre de 2009 8:58
  • Muchas gracias José Manuel. Le doy a restaurar valores por defecto y lo único que cambio en la BIOS son los apartados para que me reconozca el RAID. Sigo igual.

    Fallo de Hardware no puede ser ya que tengo el XP funcionando perfectamente.

    Salu2.

    PD. ¿que pasa si elimino el ntdll.dll de la instalación de w7 desde mi XP?

    "Stop: c0000221 Unknown hard error
    \systemroot\system32\ntdll.dll "

    domingo, 15 de noviembre de 2009 11:36

  •  Fallo de Hardware no puede ser ya que tengo el XP funcionando perfectamente.


    No tiene que ver. XP no usa la potencia del hardware que intenta usar Vista o Windows 7. Si nada mas meter el DVD, e intentar arrancar con él sucede un pantallazo azul... es fallo hardware. Puede ser tan simple como algo USB, en cuyo caso desconectandolo podrias instalar... (me refiero a disco USB o dispositivos USB que no sean teclado / raton).

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 15 de noviembre de 2009 11:40
  • Vale, ya he quitado todos los USB menos el teclado y ratón. El problema sigue.



    PD.Como apunte te comentaré que creo que al instalar XP se cargó el boot de W7.



    Muchas gracias.
    domingo, 15 de noviembre de 2009 20:57
  • Vale, ya he quitado todos los USB menos el teclado y ratón. El problema sigue.



    PD.Como apunte te comentaré que creo que al instalar XP se cargó el boot de W7.



    Muchas gracias.
    Pero eso tiene que ver?... me has comentado que el problema pasa tambien el intentar instalar desde DVD... ¿es así?
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 15 de noviembre de 2009 20:58
  • Bueno, ya he reparado el boot del W7 con un programa desde el WXP, ahora me sale el boot dual con los 2 S.O. , pero me sigue pasando lo mismo, tanto como si inicio W7 normalmente (también he probado todas la opciones del menu que sale cuando le das a F8) como si lo intento desde el DVD, me aparece:

    "Stop: c0000221 Unknown hard error
    \systemroot\system32\ntdll.dll "

    Gracias Jose Manuel.

    domingo, 15 de noviembre de 2009 23:35
  • Bueno, ya he reparado el boot del W7 con un programa desde el WXP, ahora me sale el boot dual con los 2 S.O. , pero me sigue pasando lo mismo, tanto como si inicio W7 normalmente (también he probado todas la opciones del menu que sale cuando le das a F8) como si lo intento desde el DVD, me aparece:

    "Stop: c0000221 Unknown hard error
    \systemroot\system32\ntdll.dll "

    Gracias Jose Manuel.


    Insisto, en el primer mensaje dijiste:

    "He intentado reinstalar el SO pero me sale el pantallazo azul antes de poder elegir ninguna opción. También lo he probado con vista , me pasa lo mismo."

    Si esto es así... hay error hardware, ya que si sucede en instalacion no tiene nada que ver ahora el sistema montado. Si la frase anterior es mentira, en ese caso tienes dañado el sistema operativo y si no arranca en ningun configuracion tendrás que formatear. Pero insisto en la frase que dijiste...

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 16 de noviembre de 2009 4:18
  • Vale, vamos a dar por hecho que es error de hardware (de todas formas,para probar,he formateado el raid 0 y me sigue pasando lo mismo). ¿que solución tiene? ¿tiro el ordenador a la basura? ¿me conformo con el WXP sin poder instalar jamás el w7? ¿Alguna solución tendrá si tengo el xp funcionando perfectamente (juegos de gran exigencia gráfica, ofimática, internet...)?
    martes, 17 de noviembre de 2009 9:23
  • Vale, vamos a dar por hecho que es error de hardware (de todas formas,para probar,he formateado el raid 0 y me sigue pasando lo mismo). ¿que solución tiene? ¿tiro el ordenador a la basura? ¿me conformo con el WXP sin poder instalar jamás el w7? ¿Alguna solución tendrá si tengo el xp funcionando perfectamente (juegos de gran exigencia gráfica, ofimática, internet...)?
    Vuelvo a insistir por que no está claro en tus mensajes: si arrancas con el DVD e intentas instalar, ¿te pasa durante la instalacion?

    SI es así es hardware: lo que yo haria es:

    1) Resetar la Bios a valores de fabrica y luego configurarla de nuevo.
    2) Cambiar todos los cables de los discos duros.
    3) Quitar todo el USB menos teclado y raton. Quitar iguamente todas las tarjetas menos la grafica.
    4) Si continua el error, probar con otra grafica.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de noviembre de 2009 9:31
  • Jose Manuel, me pasaba de las dos formas:

    1-Si intentaba iniciar W7 normalmente, me sale el pantallazo azul.
    2-Como no podía iniciar W7 normalmente, intenté reinstalar el SO, pero antes de poder elegir ninguna opción me sale el pantallazo azul. Instalé WXP para salir del paso y repito y recalco funciona perfectamente TODO.

    Muchas gracias. Ya te comento cuando haya probado lo que me has comentado.
    martes, 17 de noviembre de 2009 9:48

  • 2-Como no podía iniciar W7 normalmente, intenté reinstalar el SO, pero antes de poder elegir ninguna opción me sale el pantallazo azul. Instalé WXP para salir del paso y repito y recalco funciona perfectamente TODO.

    Insisto: ¿intentaste instalar ARRANCANDO desde DVD y te dió pantallazo azul?

    Y por favor, no me hables de XP que es lo mismo que comparar XP con W98... no usa ni el 10% de la potencia de hardware, no es comparable nada. Respondeme a lo preguntado.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de noviembre de 2009 10:05
  • SI   .
    martes, 17 de noviembre de 2009 10:07
  • SI   .
    Si fue instalando en limpio (no actualizando) es error hardware. Deberás entonces seguir los 4 pasos anteriores que te he comentado.

    NOTA: Insisto en NO ACTUALIZANDO... ya que si por ejemplo tienes Alcohol 120 o Deamond Tools o similares que meten drivers de boot, una actualizacion es imposible aunque el sistema estuviese bien.
     

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de noviembre de 2009 10:19