none
Exchange 2013. Mensajes de usuarios se quedan sin enviar RRS feed

  • Pregunta

  • Buenos días;

    Desde hace unos días los usuario de un exchange 2013 tienen el problema ( varias veces al día )  de que los mensajes se quedan en la bandeja de salida sin salir . Mirando el visor de eventos de aplicaciones parece coincidir con el siguiente error:

    Evento 4999, MSExchange Common

    Informe Watson a punto de enviarse .....    RpcClientAccess.Service, M.E_.Data.Storage .....

    Agradecería cualquier tipo de ayudad al respecto.

    Gracias

    miércoles, 24 de febrero de 2016 12:51

Respuestas

  • Problema resuelto, el tema estaba en la configuración de "Búsquedas de DNS" de exchange; más específicamente en la búsquedas internas, donde debía especificar la ip del servidor ( el mismo) para que no intentara resolver nombres  del dominio interno fuera.

    Un saludo y gracias.

    • Marcado como respuesta Moderador M miércoles, 27 de julio de 2016 14:09
    miércoles, 27 de julio de 2016 8:21

Todas las respuestas

  • Para poder ayudarte mejor necesitamos de mas antecedentes sobre donde se te encolan (entre bases de datos, servidores, en algún conector de salida, etc.) que códigos de error ver en las colas y por ahí podríamos saber que esta pasando. Ademas puedes utilizar los cmdlets de test-**** para ir descartando, en tu caso puntual puedes ocupar el Test-Mailflow

    http://exchangeserverpro.com/exchange-2013-test-mail-flow/

    • Propuesto como respuesta Moderador M jueves, 25 de febrero de 2016 15:50
    miércoles, 24 de febrero de 2016 23:57
  • Problema resuelto, el tema estaba en la configuración de "Búsquedas de DNS" de exchange; más específicamente en la búsquedas internas, donde debía especificar la ip del servidor ( el mismo) para que no intentara resolver nombres  del dominio interno fuera.

    Un saludo y gracias.

    • Marcado como respuesta Moderador M miércoles, 27 de julio de 2016 14:09
    miércoles, 27 de julio de 2016 8:21