none
Problemas con Rome I: Total War RRS feed

  • Pregunta

  • Saludos:

    Esta semana he actualizado de Windows Vista a Windows 10 y al reinstalar el juego de Rome: Total War, resulta que este no funciona. He aplicado las herramientas de compatibilidad de W10 y no me resuelven el problema, el juego no funciona con la compatibilidad de Windows XP SP3 por ejemplo, me dice que el programa no es compatible.

    ¿Qué puedo hacer?

    Espero su respuesta. Gracias.

    PD: la versión que tengo instalada de Windows 10 es la Pro.

    domingo, 25 de octubre de 2015 16:36

Respuestas

  • Ya he solucionado el problema por el que no me funcionaba el Rome: Total War en Windows 10.

    Os dejo el enlace donde se explica la solución.

    Hasta otra.

    http://forums.totalwar.com/showthread.php/160643-Issues-when-trying-to-launch-Rome-Total-War-on-Windows-10-Workaround-provided!


    • Marcado como respuesta Moderador M viernes, 6 de noviembre de 2015 17:58
    viernes, 6 de noviembre de 2015 14:36

Todas las respuestas

  • El rome 1 pero eso es antiguo antiguo, no?

    Has pensado en un arranque dual para ese tipo de "reliquias"

    Yo tengo el rome 2 y me funciona


    martes, 27 de octubre de 2015 15:28
  • Ya, es un poco antiguo, pero tengo varios de esos.

    Me pensaré lo del arranque dual, lo que pasa que es un lío.

    Gracias.

    martes, 27 de octubre de 2015 18:31
  • Ya he solucionado el problema por el que no me funcionaba el Rome: Total War en Windows 10.

    Os dejo el enlace donde se explica la solución.

    Hasta otra.

    http://forums.totalwar.com/showthread.php/160643-Issues-when-trying-to-launch-Rome-Total-War-on-Windows-10-Workaround-provided!


    • Marcado como respuesta Moderador M viernes, 6 de noviembre de 2015 17:58
    viernes, 6 de noviembre de 2015 14:36
  • Hola gente,

    no entiendo muy bien el link que habéis colgado. En el punto 3 (Right-Click on Rome: Total War), ¿dónde hay que clicar?. ¿En el acceso directo? En el EXE? Porque cuando lo hago en estos iconos no me aparece la opción Local Files (archivos locales)...

    ¿Podéis ayudarme?

    Gracias

    Right-Click on 'Rome: Total War'.

    jueves, 2 de marzo de 2017 10:04
  • Hola,

    en el acceso directo, es para localizar el exe que ejecuta el juego, si sabes donde esta te lo puedes saltar, pero si lo tienes instalado es cómodo

     

    un saludo


    martes, 18 de abril de 2017 10:04
  • Buenas, muy tarde veo, pero me pasa lo mismo, he intentado solucionarlo con el link que pusiste, pero en la carpeta "preferences" al dar a Nuevo, solo me deja crear carpeta no documento de texto por lo que no puedo crearla y pegar el texto. He intentado crear un documento de texto y guardarlo en esa carpeta, pero no me funciona...
    sábado, 30 de septiembre de 2017 11:31
  • Hola, 

    Hace tiempo que lo arreglé y estaba un poco desentendido. Creo que lo que tienes que hacer es arrancar steam, ir a la biblioteca de juegos y, en vez de arrancar el juego directamente, que creo que es ahí donde te has equivocado, debes de poner el cursor sobre el icono del juego y darle al botón derecho del ratón, entonces te aparecerá un menú de steam relativo al juego. Le das a "propiedades" (abajo del todo) y luego le das a "archivos locales", luego a "ver archivos locales" y te saldrá una pantalla de windows con los archivos que tienes grabados en tu pc del juego, busca ahí el archivo de "preferences", ojo el archivo no el documento "preferences" que está dentro de este. Y luego sigue las instrucciones de cortar y pegar del enlace. Para crear el documento nuevo debes darle al botón derecho del ratón y en "nuevo" seleccionar "documento de texto".

    Ya te digo que hace tiempo que lo hice, no sé que tienes que hacer con el antiguo documento de texto de preferences, supongo que eliminarlo, pero primero guárdalo en algún sitio por si lo quieres reponer porque algo no va. Bueno para lo demás sigue las instrucciones del enlace.


    • Marcado como respuesta Brasdoor sábado, 30 de septiembre de 2017 22:18
    • Desmarcado como respuesta Brasdoor sábado, 30 de septiembre de 2017 22:22
    sábado, 30 de septiembre de 2017 21:35
  • Hola,

    Ten en cuenta que existe primero una carpeta que se llama "preferences", que te sale al principio, con los ejecutables y todo lo demás, y luego, dentro de esta, un archivo de texto que se llama también "preferences". Debes de crear el nuevo documento de texto en la carpeta de archivos, en el primer preferences. Yo lo he intentado ahora y me lo permite. En cambio, en el segundo, en el documento de texto, efectivamente, no me da opción de crear un documento de texto con el botón derecho del ratón. Creo que ahí está tu equivocación.

    • Marcado como respuesta Brasdoor sábado, 30 de septiembre de 2017 22:18
    • Desmarcado como respuesta Brasdoor sábado, 30 de septiembre de 2017 22:23
    sábado, 30 de septiembre de 2017 21:42