locked
No recibo correos en los dispositivos móviles - Exchange 2003 RRS feed

  • Pregunta

  • Buenos días,

    tengo un problema con todos los dispositivos móviles y un Exchange 2003.

    Puedo conectar con la cuenta desde los iphone, ipad o android, pero no recibo ningún correo hasta que no se abré el cliente Outlook del ordenador, en cuanto se abré el Outlook se reciben los correos nuevos al dispositivo móvil pero no los antiguos que hay almacenados.

    ¿Alguna idea?

    Gracias y saludos.

    martes, 7 de febrero de 2012 9:37

Todas las respuestas

  • Algún mensaje de error en Exchange? Y en los clientes?

    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    martes, 7 de febrero de 2012 10:34
    Moderador
  • Hemos realizado esta prueba:

    https://www.testexchangeconnectivity.com/

    Y nos da este resultado:





    Captura

    Saludos,















    • Editado Marc_82 martes, 7 de febrero de 2012 12:03
    martes, 7 de febrero de 2012 12:02
  • Lo que te dice el error es que el nombre del certificado no corresponde con el nombre del servidor. Esto es así?

    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    martes, 7 de febrero de 2012 12:05
    Moderador
  • Pues la verdad es que no consigo localizar el certificado para verificarlo, como se puede ver este certificado en Exchange 2003?

    No estoy muy puesto en el tema certificados, y menos en Exchange 2003.

    Gracias y saludos.

    De todas formas, he probado la prueba donde trabajo, da la misma advertencia y el correo funciona correctamente en los dispositivos móbiles.
    • Editado Marc_82 martes, 7 de febrero de 2012 12:49
    martes, 7 de febrero de 2012 12:42
  • En Exchange 2003, el certificado está en el IIS del servidor que hace de Front-End.

    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    martes, 7 de febrero de 2012 12:53
    Moderador
  • Buenas,

    el certificado esta caducado, pero bueno me dicen que les funcionaba igualmente, lo único que les sale una advertencia y pueden entrar.

    Hemos visto que no tenian en exchange-OMA creado, lo hemos creado y reiniciado los servicios.

    Mirando el visor de sucesos del servidor encontramos el siguiente error:

    Tipo de suceso:           Error
    Origen del suceso:       Server ActiveSync
    Categoría del suceso:   Ninguno
    Id. suceso:       3005
    Fecha:              08/02/2012
    Hora:                13:58:32
    Usuario:                       XXX\test
    Equipo:            TAI
    Descripción:
    Error inesperado de Exchange Mailbox Server: servidor: [CORREO.XXX.local] usuario: [test@XXX.com] código de estado HTTP: [503]. Compruebe que Exchange Mailbox Server funciona correctamente. 
    

    ¿Alguna idea?

    Gracias y saludos.

    miércoles, 8 de febrero de 2012 14:03
  • Buenas tardes!

    Tengo nuevos datos, pero antes explicar un poco como esta la estructura, tengo un servidor en la DMZ al que le llegan las peticiones del Exchange y este las envia a un clúster de dos servidores Exchange.

    A partir de ahí, el error anterior (Id. 3005) aparece en el servidor de la DMZ. En este mismo servidor, al ejecutar la consola de administración de Exchange me aparece el siguiente error:

    He comprobado que el servicio RPC estuviera en iniciado (lo está) y he buscado información del error, donde he encontrado que debería mirar el Recipient Update Services, lo he comprobado en uno de los dos servidores del cluster y apunta a un servidor de directorio activo, pero a partir de ahí no se que puedo hacer.

    ¿Alguna idea?

    Gracias y saludos.

    lunes, 20 de febrero de 2012 15:31