none
Pantalla negra al iniciar sesión escritorio remoto Windows server 2012 r2 RRS feed

  • Pregunta

  • Buenas, tengo un servidor Windows server 2012 r2 y cuando accedo a la sesión de escritorio remoto desde el  cliente, se me queda la pantalla en negro y solo me sale el cursor del ratón, no me dice indica ningún tipo de error y al rato se cierra. 

    Las conexiones  van todas bien, es decir el servidor ve a los clientes y los clientes al servidor, es más los clientes que ya tenían la sesión iniciada han podido seguir con dicha sesión iniciada sin ningún problema pero los clientes que quieren abrir una nueva sesión no pueden por lo dicho anteriormente (pantalla negra con cursor y al rato se quita sin dar ningún tipo de error).

    El disco duro del servidor tiene espacio de sobra. 

    ¿Qué podrá estar pasando? Muchas gracias saludos!! 

    miércoles, 30 de noviembre de 2016 18:57

Respuestas

  • Muchas gracias por la respuesta, al reiniciar por la noche el frontal el problema se reparó solo, aunque me quedé con las granas de probar tu método. De todos modos lo tendré muy presente si vuelve a ocurrir. Saludos!! 
    • Marcado como respuesta Moderador M domingo, 4 de diciembre de 2016 23:44
    viernes, 2 de diciembre de 2016 11:06

Todas las respuestas

  • Hola JoniArjona, revisa este enlace a ver si ayuda

    SOLVED: Remote Desktop Shows Black Screen in Windows 7 and 8 - Up & Running Technologies Calgary
    http://www.urtech.ca/2014/02/solved-remote-desktop-shows-black-screen-in-windows-7-and-8/

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 2 de diciembre de 2016 9:57
    Moderador
  • Muchas gracias por la respuesta, al reiniciar por la noche el frontal el problema se reparó solo, aunque me quedé con las granas de probar tu método. De todos modos lo tendré muy presente si vuelve a ocurrir. Saludos!! 
    • Marcado como respuesta Moderador M domingo, 4 de diciembre de 2016 23:44
    viernes, 2 de diciembre de 2016 11:06
  • No, no es "mi método" :) es simplemente una búsqueda en la web del problema :)

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 2 de diciembre de 2016 13:10
    Moderador