none
WDS - Error despues de la instalacion RRS feed

  • Pregunta

  • Estimados, espero que tengan todos ustedes muy buenas tardes.

    El problema que se nos presenta es el siguiente.

    Tenemos montado un servidor de despliegue de Windows 2012 R2, las imágenes de arranque contienen drivers agregados de distintos proveedores, pero la cuestión que nos surge es que luego de instalar cualquier SO ya sea W7 W10 u 8.1 nos arroja un mensaje.

    La única opción por el momento es ingresar con F8 en modo seguro y luego de eso el sistema continua el proceso.

    Si alguien puede ayudarme en esto se lo agradeceira.


    Luis Cerutti

    Potenza

    @luiscerurca

    jueves, 23 de febrero de 2017 21:16

Respuestas

  • Gracias Guille, ya a todos los que pasaron por el post para intentar ayudar.

     Después de investigar la causa de este problema y de dar con diferentes alternativas a la solución puedo decir que logre dar en la tecla.

    En primer lugar para poder determinar que causaba el problema, luego de realizar una instalación desde WDS y con el mensaje de error en pantalla realice lo siguiente.

    Pulse MAYÚS+F10 para abrir una ventana de símbolo del sistema.
    Vaya a C:Windows\Panther.
    Copie el archivo Setup.etl del sistema dañado a una segunda máquina Windows.
    Nota: Para facilitar el acceso, puede ponerlo en el raíz de la unidad C:.
    Abra una ventana de símbolo del sistema en el segundo equipo Windows.
    Vaya a la ubicación donde guardó el archivo.
    Escriba tracerpt setup.etl -o logfile.csv
    Abra logfile.csv en el editor de texto que prefiera.
    Busque el mensaje "Error al procesar la clave de registro o una de sus descendientes" / "Failed to process reg key or one of its descendants" message.
    Por ejemplo: "Error al procesar la clave de registro o una de sus descendientes: [REGISTRYMACHINESOFTWARE]".

    Yo copie el archivo al C del equipo que falla ya que iniciando en modo seguro y reiniciando el equipo este arranca normalmente, por lo que luego de iniciar realice el procedimiento de exportación a CSV y analice el LOG.

    Lo que pude determinar el que cualquier software antivirus instalado previo a realizar el SYSPREP da error en las instalaciones posteriores, excepto algunos antivirus que tienes opciones de instalación para luego realizar SYSPREP.

    En mi caso simplemente deje sin antivirus la imagen.

    Puede que sea otro soft el que cause el problema, solo basta con revisar el LOG y ver que es lo que sucede.

    Saludos y espero que les sea de utilidad.


    Luis Cerutti

    Potenza

    @luiscerurca

    martes, 9 de mayo de 2017 14:28

Todas las respuestas

  • Hola Luis, no puedo ayudar mucho, pero a mi entender es evidente que hay un tema que no está bien

    Busca info en el siguiente blog, que está muy en el tema de las instalaciones http://blog.itpro.es/octaviordz

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 24 de febrero de 2017 21:36
    Moderador
  • Gracias Guille, ya a todos los que pasaron por el post para intentar ayudar.

     Después de investigar la causa de este problema y de dar con diferentes alternativas a la solución puedo decir que logre dar en la tecla.

    En primer lugar para poder determinar que causaba el problema, luego de realizar una instalación desde WDS y con el mensaje de error en pantalla realice lo siguiente.

    Pulse MAYÚS+F10 para abrir una ventana de símbolo del sistema.
    Vaya a C:Windows\Panther.
    Copie el archivo Setup.etl del sistema dañado a una segunda máquina Windows.
    Nota: Para facilitar el acceso, puede ponerlo en el raíz de la unidad C:.
    Abra una ventana de símbolo del sistema en el segundo equipo Windows.
    Vaya a la ubicación donde guardó el archivo.
    Escriba tracerpt setup.etl -o logfile.csv
    Abra logfile.csv en el editor de texto que prefiera.
    Busque el mensaje "Error al procesar la clave de registro o una de sus descendientes" / "Failed to process reg key or one of its descendants" message.
    Por ejemplo: "Error al procesar la clave de registro o una de sus descendientes: [REGISTRYMACHINESOFTWARE]".

    Yo copie el archivo al C del equipo que falla ya que iniciando en modo seguro y reiniciando el equipo este arranca normalmente, por lo que luego de iniciar realice el procedimiento de exportación a CSV y analice el LOG.

    Lo que pude determinar el que cualquier software antivirus instalado previo a realizar el SYSPREP da error en las instalaciones posteriores, excepto algunos antivirus que tienes opciones de instalación para luego realizar SYSPREP.

    En mi caso simplemente deje sin antivirus la imagen.

    Puede que sea otro soft el que cause el problema, solo basta con revisar el LOG y ver que es lo que sucede.

    Saludos y espero que les sea de utilidad.


    Luis Cerutti

    Potenza

    @luiscerurca

    martes, 9 de mayo de 2017 14:28
  • ¡Muy buena información Luis!!!

    Gracias por compartir la información

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 9 de mayo de 2017 17:11
    Moderador