locked
Error 1114, no se puede hallar Winsetup.dll o está corrupto? RRS feed

  • Pregunta

  • Hola:

    Tengo ese error, me bajé la última versión de Beta pública pero no me anda.

    La idea era instalarlo en una máquina virtual al cual yo había podido instalar en primer Beta 1, pero parece que la imagen ISO no anda?

    No se, voy  a probar copiarlo en un DVRW a ver si funciona bien. Sino voy a tener que esperar ...

    sábado, 10 de junio de 2006 18:18

Respuestas

  • Hola:

    He sido capaz de reproducir tu problema si la máquina virtual no tiene asignados 512 MB de RAM como mínimo. Comprueba este aspecto en la configuración de tu máquina virtual.

    domingo, 11 de junio de 2006 14:22
  • Como ya te comento logré reproducir tu error exacto si la máquina virtual tiene menos de 512 MB de RAM asignados. ¿Has verificado este aspecto?

    domingo, 18 de junio de 2006 12:06

Todas las respuestas

  • te aconsejo a la hora de quemar el iso  ..ose burnearlo ..no uses nero ni alchool ni otro quemador ...usa el programa DEEPBURNER que ocupa 5 megas es freeware y solo es especialista en burn  no es ningun sistema operativo como NERO HOME que esta gente de NERO ya quieren hacer SISTEMAS OPERATIVOS y le han restado desarrollo a su producto principa que es  UN BUEN QUEMADOR ..hazme caso yo ya he kemado 20 vistas con DEEPBURNER ..BUSCALO EN LA RED ES GRATIS

    ahh y quemalo en un DVD QUE COMO MINIMO GRABE A 8X VELOCIDADES MENOS NO y ke no sea REGRABABLE debe ser DVD de un solo uso
    domingo, 11 de junio de 2006 1:00
  • Está mal grabado el ISO. Vuelve a grabarlo y pon la marca de finalizar DVD despues de la grabacion.
    domingo, 11 de junio de 2006 7:56
  • Hola:

    He sido capaz de reproducir tu problema si la máquina virtual no tiene asignados 512 MB de RAM como mínimo. Comprueba este aspecto en la configuración de tu máquina virtual.

    domingo, 11 de junio de 2006 14:22
  • Puedes probar el iso con esta herramienta

     

    Mounting ISO files virtually
    The following tool for Windows XP allows image files to be mounted virtually as CD-ROM/DVD-ROM devices. This tool is provided here for your convenience, and is unsupported by Microsoft Product Support Services.

    http://download.microsoft.com/download/7/b/6/7b6abd84-7841-4978-96f5-bd58df02efa2/winxpvirtualcdcontrolpanel_21.exe

    Asi puedes cargar una unidad de dvd con el iso y probarlo desde una maquina virtual

    martes, 13 de junio de 2006 13:21
  • Hola:

    Gracias por su pronta respuesta.

    Creo que he omitido algunos detalles en mi problema.

    1 - Probé de 2 maneras diferentes, a - Vía unidad virtual que trae la máquina virtual y que acepta cualquier ISO, b - vía una máquina virtual de Alcohol. En las 2 me da el mismo error.

    2 - Probé originalmente, el Beta 1 en la máquina virtual, solo que en esa vez me lo enviaron en DVD-ROM. Dado que para ésta vez demoraba como 2 semanas, he descargado los 3.12 Gb con mucha paciencia. Y lo he llegado a instalar en una máquina virtual con 256 Mb (increible) de RAM, sin mayores inconvenientes.

    3 - Mi consulta más bien se enfocaba si a ustedes también les ha tocado el mismo error y si me habrá corrompido el ISO? Hay alguna herramienta para verificar esto, reparar y probar de nuevo la instalación?

    Como comentario, ayer he asistido a una conferencia tecnica technet sobre Vista, y la verdad, para los que tengan hardware, vale la pena.

    Gracias por su tiempo.

     

    viernes, 16 de junio de 2006 15:39
  • Hola:

    Al final, después de volver a descargar los 3.12 Gb de la versión de 32 bit con el Download Manager Akai, después de volver a intentar instalar y de que me diera el mismo error, recordé lo que había mencionado el Sr. Daniel Martín.

    Al parecer, la imagen ISO estaba bien.

    Pero, dado que mi memoria física es de 512 Mb, la máquina virtual recomendaba hasta 256 Mb y dado de que en la versión del Beta 1 me había instalado bien con 256 Mb, había descartado ésta opción.

    Comencé a incrementar la memoria (solo para probar el instalador), 276 Mb, 320 Mb, hasta 372 Mb asignado a la máquina virtual y al fin me había mostrado la página en la cual tenías que ingresar tu clave del producto.

    Gracias Sr. Daniel por la sugerencia.

    domingo, 18 de junio de 2006 3:48
  • Como ya te comento logré reproducir tu error exacto si la máquina virtual tiene menos de 512 MB de RAM asignados. ¿Has verificado este aspecto?

    domingo, 18 de junio de 2006 12:06
  • jm:

     Necesito un poco de luz en el asunto: tengo un sistema Windows Pe en una imagen iso, pero no sé cuales parámetros son los adecuados en el boot.ini, para indicar qué ejecuta... me puesdes ayudar ?
    domingo, 27 de mayo de 2007 19:00