none
Urgente: Integrar W2012 en AD con W2003 RRS feed

  • Pregunta

  • El caso ya lo tengo en el cliente final y necesito solucioanrlo como sea explico:

    Servidor actual del cliente

    Un unico servidor W2003 Server SP2 con exchange 2000 , servidor Dns. Ip 192.168.1.1

    Servidor a integrar, instalado de cero W2012 standard con todos los parches 192.168.1.100

    mision consegui integrar el w2012 como DC y dejar el W203 unicamente como secundario y con el Exchange.

    Pasos que se han seguido

    Server 2003

    elevar dominio y bosque a w2003

    pasar adprep /foresprep   ok 

    Server 2008

    instalar el rol de dns y de active directory

    poner la ip 192.168.1.1 como primaria y la 192.168.1.100 como secundaria de DNS.

    Seguir el asistente de integrar nuevo servidor en dominio existente.

    Me dio algunas advertencias de dNS pero ninguna critica lo cual me dejo darle al boton instalar. 

    En este punto despues de 1 hora de reloj viendo correr la linea como si estuviera trabajando o en un bucle, reinicie el servidor porque veia que no era normal

    consecuencias:

    no puedo volver a promocionarlo, errores de no se puede integrar al dominio etc..

    he quitado el rol de AD y DNS, lo he puesto en Grupo de trabajo.

    Que me he olvidado?

    Tenia que haber esperado mas tiempo?

    Tengo que configurar el servicio de DNs en el W2012 de alguna manera o solo instalarlo?

    He intentado instalarle acceso remoto y el teamviewer para revisarlo desde casa pero ni puedo conectarme por escritorio remoto al servidor 2012 ni el teamviewer me da ID. el firewall lo he desactivado por si a caso y si que tengo conexion a internet.

    Nota: el W2003 funciona perfectamente el escritorio remoto y el Teamviewer no es ningun firewall por hardware

    PLEASE HELP !!!!

    Gracias.

    miércoles, 11 de diciembre de 2013 19:27

Respuestas

  • Ya esta solucionado !!

    He quitado de nuevo el rol de AD Y DNS, los he vuento a instalar  y configurar el servidor de DNS solo el inverso.

    he seguido el asistente y ya esta integrado, tengo unos problemillas con alguna zona de _msdcs.dominio pero ya lo preguntare en otro post.

    El problema que tenia con el acceso remoto es que estaba seleccionado que solamente deje conectarse con clientes remotos modernos.

    El Teamviewer era por un firewall que tenia el cliente  que no se el porque unicamente bloqueaba el teamviewer del W2012.

    Gracias igualmente

    • Marcado como respuesta josema2204 jueves, 12 de diciembre de 2013 19:51
    jueves, 12 de diciembre de 2013 19:51

Todas las respuestas

  • Ya esta solucionado !!

    He quitado de nuevo el rol de AD Y DNS, los he vuento a instalar  y configurar el servidor de DNS solo el inverso.

    he seguido el asistente y ya esta integrado, tengo unos problemillas con alguna zona de _msdcs.dominio pero ya lo preguntare en otro post.

    El problema que tenia con el acceso remoto es que estaba seleccionado que solamente deje conectarse con clientes remotos modernos.

    El Teamviewer era por un firewall que tenia el cliente  que no se el porque unicamente bloqueaba el teamviewer del W2012.

    Gracias igualmente

    • Marcado como respuesta josema2204 jueves, 12 de diciembre de 2013 19:51
    jueves, 12 de diciembre de 2013 19:51
  • Muchas gracias por compartir tu información con la comunidad.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    jueves, 12 de diciembre de 2013 19:56