none
Protector de pantalla no se aplica en Windows 8 - GPO RRS feed

  • Pregunta

  • Buenas tardes,

    Hace días vengo teniendo problemas con la GPO del protector de pantalla, el cuál: por más que aparece que está siendo ejecutado por el comando gpresult /z, no llega a funcionar. Estoy trabajando con un WS2012 y un workstation Windows 8.

    Estas son las configuraciones:

    • Enable screen saver: Enabled
    • Force especifica screen saver: \\server2012\2012-screensaver$\2012-screen.scr
    • Password protect the screen saver: Enabled
    • Screen saver timeout: Enabled
    • Number of seconds to wait to enable the screen saver: 1200

    Agradezco su tiempo.

    Gracias

    jueves, 2 de enero de 2014 21:19

Respuestas

  • Hola Uriel,

    El inconveniente era simple, al parecer el equipo Windows 8 no tenía instalado el complemento Flash, es por eso que no se podía visualizar el protector de pantalla. Después se actualizó el equipo a Windows 8.1 y tampoco no podía desplegarle la política; sin embargo, instalándole el Flash Player y las Administrative Templates para Windows 8.1 y Server 2012 R2 se solucionó mi problema.

    Gracias por tu tiempo.

    Saludos

    • Marcado como respuesta Uriel Almendra martes, 7 de enero de 2014 22:36
    martes, 7 de enero de 2014 15:20

Todas las respuestas

  • Hola Will y gracias por usar los foros de TechNet podrías revísar lo siguiente y comentarnos al respecto:

    - Los resultados de Gpresult y Resultant Set of Policy (rsop).

    - Verificar si en algun Domain Controller o servidor miembro con Windows 2008 R2 o anterior no tienes habilitada alguna GPMC.

    Y a manera de prueba podrías desactivar el antivirus en un equipo cliente y verificar que no tenga habilitado manualmente el protector de pantalla y verificar si aplica la política.

    Esperamos tus comentarios para seguir viendo tu caso.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    lunes, 6 de enero de 2014 17:58
  • Hola Uriel,

    El inconveniente era simple, al parecer el equipo Windows 8 no tenía instalado el complemento Flash, es por eso que no se podía visualizar el protector de pantalla. Después se actualizó el equipo a Windows 8.1 y tampoco no podía desplegarle la política; sin embargo, instalándole el Flash Player y las Administrative Templates para Windows 8.1 y Server 2012 R2 se solucionó mi problema.

    Gracias por tu tiempo.

    Saludos

    • Marcado como respuesta Uriel Almendra martes, 7 de enero de 2014 22:36
    martes, 7 de enero de 2014 15:20
  • Que bueno que pudiste resolver tu problema y gracias por compartirnos como lo solucionaste.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    martes, 7 de enero de 2014 22:36