none
un poquito de ayuda de fechas de calendario RRS feed

  • Pregunta

  •  Hola

    tengo un excel 2010, y estoy haciendo un calendario de un curso secundario, hacemos dos veces a la semana de clase y quiero dos objectivo para aconseguir formula:

    1. una tabla o un hoja diferente y pongo entre dos fechas (por ejemplo, incial y otro final, como trimestral), asi automaticamente sale fechas de trimestral en las filas de 2 y 3 y tambíen la 1 (otro formula). y las celdas vacias, blanco o bien "";
    2. la fila (1) quiero que sea unica nombre de mes que aparece, y el resto, blanco o bien nada. Por lo tanto el siguente mes, otro nombre del mes. (pongo un ejemplo la tabla)

     

    Diciembre           Enero                 febrero      
    vi. lu. vi. lu. vi. lu. vi. lu. vi. lu. vi. lu. vi. lu. vi. lu. vi. lu. vi. lu.
    10 13 17 20 24 27 31 03 07 10 14 17 21 24 28 31 04 07 11 14
                                           

     

    ¿Como se hace este formula? espero tu ayuda. No se como explicar detalladamente

    sábado, 8 de enero de 2011 14:49

Respuestas

  • Podria ser algo asi

    1.  Escribir en celda A1 fecha inicio primer dia (en su ejemplo 10/12/2010)

    2. Escribir en celda B1 fecha segundo dia (en su ejemplo 13/12/2010)

    3. Escribir en la celda A2 fecha fin (en su ejemplo 14/02/2011)

    4. introducir en la celda C1 la formula =A1+7

    5. copiar la anterior formula y pegarla desde D1 hasta Z1

    6. en celda a4 introducir formula =ELEGIR(MES(a1);"ene";"feb";"mar"; .... ;"dic")

    7. en celda b4 introducir formula =SI(MES(b1)=MES(a1);"";ELEGIR(MES(b1);"ene";"feb";"mar"; ... ;"dic"))

    8. copiar la anterior formula y pegarla desde c4 hasta z4

    9. introducir en la celda a5 la formula =ELEGIR(DIASEM(A1);"dom";"lun";"mar";"mie";"jue";"vie";"sab")

    10. copiar la anterior formula y pegarla en la celda b5

    11. introducir en la celda c5 la formula =SI(C6="";"";A5)

    12. copiar la anterior formula y pegarla desde d5 hasta z5

    13. introducir en la celda a6 la formula =SI($A2>A1;DIA(A1);"")

    14 copiar la anterior formula y pegarla desde b6 hasta z6

     

     

    • Marcado como respuesta Ismael Borche martes, 5 de abril de 2011 21:32
    lunes, 10 de enero de 2011 0:04

Todas las respuestas

  • a ver, lo de la segunda pregunta, quiero decir pongo un ejemplo, la primera celda, A1, depende de fecha de la A2 o bien la A3 (que son iguales) salga diciembre, la segunda celda, B1 es tambien diciembre pero debe aparecer blanco porque repite la primera celda, A1. La tercera igual la segunda,... hasta siguente mes.

    alguna duda?

    sábado, 8 de enero de 2011 20:46
  • Podria ser algo asi

    1.  Escribir en celda A1 fecha inicio primer dia (en su ejemplo 10/12/2010)

    2. Escribir en celda B1 fecha segundo dia (en su ejemplo 13/12/2010)

    3. Escribir en la celda A2 fecha fin (en su ejemplo 14/02/2011)

    4. introducir en la celda C1 la formula =A1+7

    5. copiar la anterior formula y pegarla desde D1 hasta Z1

    6. en celda a4 introducir formula =ELEGIR(MES(a1);"ene";"feb";"mar"; .... ;"dic")

    7. en celda b4 introducir formula =SI(MES(b1)=MES(a1);"";ELEGIR(MES(b1);"ene";"feb";"mar"; ... ;"dic"))

    8. copiar la anterior formula y pegarla desde c4 hasta z4

    9. introducir en la celda a5 la formula =ELEGIR(DIASEM(A1);"dom";"lun";"mar";"mie";"jue";"vie";"sab")

    10. copiar la anterior formula y pegarla en la celda b5

    11. introducir en la celda c5 la formula =SI(C6="";"";A5)

    12. copiar la anterior formula y pegarla desde d5 hasta z5

    13. introducir en la celda a6 la formula =SI($A2>A1;DIA(A1);"")

    14 copiar la anterior formula y pegarla desde b6 hasta z6

     

     

    • Marcado como respuesta Ismael Borche martes, 5 de abril de 2011 21:32
    lunes, 10 de enero de 2011 0:04
  • es poco complicado, ya he encontrado con otro foro: "Answers"

    Muchas gracias

    martes, 11 de enero de 2011 17:45