locked
Windows 7 + Internet Explorer Problema RRS feed

  • Pregunta

  • Bien, recién instalé Windows 7, estoy tratando de alcanzar una dirección en nuestra red local, llega al sitio, me pide autenticación pero no carga la página.

    He probado con otros navegadores pero el problema es el mismo, puedo hacer ping, desde otros clientes con XP puedo acceder normalmente a la página pero sigo sin visualizarla desde Windows 7.

    Revisé el código fuente de la página desde Windows 7 + IE8, extrañamente solo trae esto:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD>
    <BODY></BODY></HTML>
    Cuando en realidad la página tiene mucho más contenido que ese, puesto que he revisado el código fuente desde XP + IE6, IE7 e IE8.
    De antemano gracias por la ayuda!
    jueves, 17 de junio de 2010 17:19

Respuestas

  • Sí, bien, estudié un poco más el tema y se trata de la aplicación web como tal, desgraciadamente genera unos scripts y cookies de seguridad que no son compatibles en windows 7.

    Habrá alguna forma de tocar, mover, cambiar algo para que esto funcione?

    Quitan posiblemente la seguridad a los navegadores... pero si se la quitas se lo quitas para cualquier site por lo que no deberias hacerlo. Además, tiene que haber "algo más"... porque te pasa en todos los navegadores ¿no?... y un firefox en XP es lo mismo que uno en WIndows 7, y por tanto lo que comentas no tiene sentido a menos que haga la pagina detección del sistema operativo. Es la unica explicacion y contra esto no puedes hacer nada.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 17 de junio de 2010 17:52

Todas las respuestas

  • Bien, recién instalé Windows 7, estoy tratando de alcanzar una dirección en nuestra red local, llega al sitio, me pide autenticación pero no carga la página.

    He probado con otros navegadores pero el problema es el mismo, puedo hacer ping, desde otros clientes con XP puedo acceder normalmente a la página pero sigo sin visualizarla desde Windows 7.

    Revisé el código fuente de la página desde Windows 7 + IE8, extrañamente solo trae esto:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD>
    <BODY></BODY></HTML>
    Cuando en realidad la página tiene mucho más contenido que ese, puesto que he revisado el código fuente desde XP + IE6, IE7 e IE8.
    De antemano gracias por la ayuda!

    No hay ningun motivo, excepto que la pagina detecte el sistema operativo -que puede hacerlo- para que no funcione (maxime cuando te pasa con cualquier navegador).

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 17 de junio de 2010 17:26
  • Sí, bien, estudié un poco más el tema y se trata de la aplicación web como tal, desgraciadamente genera unos scripts y cookies de seguridad que no son compatibles en windows 7.

    Habrá alguna forma de tocar, mover, cambiar algo para que esto funcione?

    jueves, 17 de junio de 2010 17:49
  • Sí, bien, estudié un poco más el tema y se trata de la aplicación web como tal, desgraciadamente genera unos scripts y cookies de seguridad que no son compatibles en windows 7.

    Habrá alguna forma de tocar, mover, cambiar algo para que esto funcione?

    Quitan posiblemente la seguridad a los navegadores... pero si se la quitas se lo quitas para cualquier site por lo que no deberias hacerlo. Además, tiene que haber "algo más"... porque te pasa en todos los navegadores ¿no?... y un firefox en XP es lo mismo que uno en WIndows 7, y por tanto lo que comentas no tiene sentido a menos que haga la pagina detección del sistema operativo. Es la unica explicacion y contra esto no puedes hacer nada.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 17 de junio de 2010 17:52