none
Copiado y acceso a datos demaciado lento en Clientes con win 7 y 8 sobre un Win Server 2012 RRS feed

  • Pregunta

  • Acabo de configurar un Servidor HP Proliant DL380 G8 4 tarjetas de red Gigabyte con un puente entre las 4 y con Windows Server 2012 STD bajo un dominio y terminales con win 7 y win 8 configure el AD, DNS y es servidor de archivos todo normal en el servidor incluso un sistema de contabilidad con SQL 2008 todo funciona perfecto en el servidor incluso el sistema funciona bien en las terminales el problema es que para copiar un archivo del servidor a las terminales (el cual tiene una unidad de red que direcciona a la carpeta compartida de dicho server) tarda mucho en copiar ejemplo: archivo de 30 mb tiempo de copiado 10 min ya busque soluciones y no encuentro nada relacionado y es algo desesperante espero me puedan apoyar a solucionar mi problema, lo tengo conectado a un switch el servidor y un equipo cliente y sigue tardando mucho incluso desinstale el antivirus y nada, el equipo cliente estaba conectado a otro dominio y todo perfecto rápido en todos los aspectos pero al meterlo a este nuevo dominio es cuando se alenta para copiar y para abrir archivos.

    Saludos.

    viernes, 31 de octubre de 2014 0:52

Todas las respuestas

  • Hola Maxthor02 como estas,

    1 - Tienes instalado todos los updates en el server ?

    2 - Tienes instalado el ultimo Service Pack y updates en los clientes ?

    3 - Actualiza el driver de red

    4 - Verifica las propiedades de red

    5 - Ejecuta "netsh interface tcp set global autotuninglevel=disabled" restart.

    sábado, 1 de noviembre de 2014 5:57
  • muchas gracias por la ayuda, y si están actualizados los driver de red y service pack la terminal es win 8 el servidor es Win server 2012, ejecuto  netsh interface tcp set global autotuninglevel=disabled en el servidor o en la teminal o en ambos equipos? Saludos.
    miércoles, 5 de noviembre de 2014 19:36
  • ya vi cual es el problema, el servidor tiene 4 tarjetas de red de 1 gb, yo hice una conexión de puente ya sea con 2 o con las 4 tarjetas de red con su ip fija, mascara de subred, puerta de enlace y sus servidores DNS y el problema es cuando se crea esa conexión (con win server 2008 he creado ese tipo de conexión sin problemas de lentitud) es cuando esta lento al copiar archivos del servidor a la terminal en cambio elimine esa conexión de red y la trabaje independiente y asi funciono sin ningún problema y 500 mb los copia en 30 segundos cuando antes 30 mb tardaba 10 min. en copiar, ahora mi duda es si con una sola tarjeta de red no se me hará un cuello de botella cuando se conecten todos los usuarios y todos accedan a sus sistemas que se corren por ip o cual seria la mejor manera de configurarse para no tener problemas de lentitud de red, ya que el servidor solo cuenta con grupos de servidores y roles : AD DS, DNS, Servicio der Archivos y de Almacenamiento, Servidor Local y Todos los Servidores, si me pueden asesorar se los agradecería.

    Saludos.

    jueves, 6 de noviembre de 2014 0:18
  • Ejecutalo donde tienes el problema.
    viernes, 12 de junio de 2015 20:22
  • ya vi cual es el problema, el servidor tiene 4 tarjetas de red de 1 gb, yo hice una conexión de puente ya sea con 2 o con las 4 tarjetas de red con su ip fija, mascara de subred, puerta de enlace y sus servidores DNS y el problema es cuando se crea esa conexión (con win server 2008 he creado ese tipo de conexión sin problemas de lentitud) es cuando esta lento al copiar archivos del servidor a la terminal en cambio elimine esa conexión de red y la trabaje independiente y asi funciono sin ningún problema y 500 mb los copia en 30 segundos cuando antes 30 mb tardaba 10 min. en copiar, ahora mi duda es si con una sola tarjeta de red no se me hará un cuello de botella cuando se conecten todos los usuarios y todos accedan a sus sistemas que se corren por ip o cual seria la mejor manera de configurarse para no tener problemas de lentitud de red, ya que el servidor solo cuenta con grupos de servidores y roles : AD DS, DNS, Servicio der Archivos y de Almacenamiento, Servidor Local y Todos los Servidores, si me pueden asesorar se los agradecería.

    Saludos.

    Hola Maxthor02, el problema lo tienes por hacer puente con las tarjetas de red, porque eso tiene otra funcionalidad

    Un "Puente" o más conocido por "Bridge" es para interconectar dos redes que utilizan diferente medio físico, y no para ampliar ancho de banda

    Para ampliar el ancho de banda y proveer tolerancia a fallas, lo que debes usar es "NIC Teaming" que si tienes W2012 lo puedes crear directamente desde el sistema operativo, aunque el driver del fabricante de tarjetas no lo provea

    Revisa si este enlace te sirve: Windows Server 2012: Equipos de NIC (NIC Teaming) | WindowServer:
    https://windowserver.wordpress.com/2012/09/16/windows-server-2012-equipos-de-nic-nic-teaming/

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCT - MCSE - MCSA-2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    sábado, 13 de junio de 2015 9:23
  • Si es tarjeta de red Gigabit basta con una sola tarjeta hacia la lan, es más que suficiente, las otras tarjetas tiene poco uso, principalmente están destinadas a otros fines como enrutar hacia otras subredes, pero en la lan local no conviene dividir en subredes salvo muy remotos casos.
    sábado, 13 de junio de 2015 15:17