none
Preferencias (W2008 R2) que solo funcionan después de gpupdate /force RRS feed

  • Pregunta

  • Hola,

    Estamos implementando un Directorio Activo con W2008 R2. Los clientes son WXP SP3, y tienen instalado la Group Policy Preference Client Side Extensions for Windows XP (KB943729).

    El caso es que estamos intentando mapear unidades de red mediante Preferencias de GPO y unicamente funciona después de un gpupdate /force o un segundo reinicio del pc. Con el PC recien iniciado no se aplican las Pereferencias GPO. Tenemos más GPO´s (las GPO de toda la vida) aplicadas sobre la OU donde estamos haciendo las pruebas y funcionan correctamente (.

    El caso es que con un gpresult /v me muestra que la gpo (que contiene el mapeo por preferencias) se está aplicando, pero las unidades de red no aparecen.

    He probado en la GPO a poner crear, actualizar; para que reconecte (teoricamente esto me lo dejaría almacenado en la configuración de usuario), etc.

    Las otras gpo que tenemos aplicadas de momento son de redireccionamiento de carpetas (escritorio y documentos) con archivos offline.

    Estamos un poco desesperados y a punto de volver a hacerlo a la antigua usanza con el bat, net use, etc.

    A alguien se le ocurre algo?.

    Salu2 y gracias por adelantado.

    +++++++++++++++++++++++++++++++++++++++++++++++++++++

    edit 1

     

    Se me olvidó decir que hemos marcado la gpo como exigido.

     

    Salu2

    +++++++++++++++++++++++++++++++++++++++++++++++++++++

    viernes, 9 de septiembre de 2011 7:47

Respuestas

Todas las respuestas

  • Hola,

     

    Leido de otro post en el foro y solucionado en principio.

     

    Me faltaba instalar XMLLite para Windows XP (KB915865).

     

    Gracias a todos.

     

    Salu2

    viernes, 9 de septiembre de 2011 8:31
  • Miguel Angel, te consulto ya que estoy teniendo problemas similares por lo menos en cuanto a entorno.

    Nuestros DC son ( van a ser en breve ) W2008R2 y algunos de nuestros clientes WXP SP3. 

    La GPO de mapeo de unidades solo mapea las carpetas al segundo reinicio, y en algunos casos ni así lo logramos.

    El XMLLite para WXP que comentas, lo instalaste en cada una de las maquinas clientes o es una extensión para el servidor?

    Gracias por adelantado


    Alex Sariol

    jueves, 4 de octubre de 2012 13:31
  • Buenos dias:

      les consulto por que me esta pasando algo parecido que al colega y yo ya tengo instalado en los xp sp3 las 2 actulizacioneslinkeadas las gpo a la OU correspondiente con los usuarios dentro y uso item level targeting para filtrar por grupos, el usuario con el que preubo esta dentro del grupo seleccionado mi problema es que la gpo se aplica tal como dice el gpresult pero me pasa que el mapeo se muestra  una vez si una vez no, ejemplo me logue por primera con el usuario se mapean las unidades,cierro sesion y vuelvo a entrar con el mismo usuario y no me mapean las unidades como les comento mas arriba la gpo siempre se aplica el problema es que no muestra las unidades

    saludos y gracias por
    miércoles, 19 de marzo de 2014 17:29
  • Estimados todos continuo con este inconveniente si alguien tiene alguna sugerencia bienvenida

    desde ya gracias

    jueves, 27 de marzo de 2014 14:23