none
Problemas con TMG 2010 deja de prestar servicio RRS feed

  • Pregunta

  • Amigos

    Tengo problemas con un TMG2010 standard deja de prestar servicio,

    esta instalado en un sever fisico windows server 2008 r2 actualizado

    tmg2010 sp1 con rollup 4, tiene 3 tarjetas una para lan y las dos para internet con balanceo de carga

    los sientomas son que deja de prestar servicio de internet , ya no da ping y cuando se quiere hacer logon en el server fisico se queda en la pantalla de wellcome.

    hay que reiniciarlo a la fuerza y la primer alerta que da es

    Description: Forefront TMG detected Windows Filtering Platform (WFP) filters that may cause policy conflicts.

    Description: Forefront TMG detected Windows Filtering Platform filters that may cause policy conflicts on the server SRVtmg. The following providers may define filters that conflict with the Forefront TMG firewall policy: Microsoft Antimalware,Microsoft Corporation.

    no es rendimiento porque es un servidor con buena capacidad

    agradesco su ayuda

     

     


    resuelto........
    miércoles, 12 de octubre de 2011 23:25

Respuestas

  • amigos les cuento que resolvi mi problema.....

    estaba en la regla de update, que le tenia todos los puertos libres entonces hacia un barrido de todos ellos....

    si tienen mas info me la hacen saber sobre esto me la haces saber.

    miércoles, 2 de noviembre de 2011 17:00

Todas las respuestas

  • Hola William

    Inicialmente te puedo comentar que con la alerta de WPF no deberias de preocuparte ya que hay que omitirla, te dejo este enlace donde se documenta: http://technet.microsoft.com/en-us/library/dd440976.aspx#BKMK_WindowsFilteringPlatformerrormessageafteracomputerorservicesrestart

    Con respecto al tema que mencionas te puedo hacer varias recomendaciones:

    1. Revisa este articulo y compara tu configuración: http://www.isaserver.org/tutorials/Kicking-Tires-TMG-2010-RC-ISP-Redundancy-Part1.html

    2. Analiza tus servidores con BPA:http://www.microsoft.com/download/en/details.aspx?id=17730

    3. Veridfica si tienes eventos que te ayuden a determinar en que momento y bajo que condiciones se esta dejando de prestar el servicio de Internet.

    4. Ya esta disponible el SP2 para TMG, podrias evaluar aplicarlo: http://www.microsoft.com/download/en/details.aspx?id=27603

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    jueves, 13 de octubre de 2011 0:12
    Moderador
  • El evento WPF entiendo que no hace nada malo omitido

    la configuracion de redundacia tambien me pasa en otro servidor donde no tengo redundancia o balanceo de carga

    bpa no puestra mayor cosa , error en alguna regla pero todo esta ok

    los eventos no muestran mayor cosa he revisado y dentectado que el server trabaja bien hasta un punto en el tiempo y me voy a ese punto en el tiempo y no hay eventos de mayor relevancia

    segun comentas en tu blog el sp2 es la misma funcionalidad de los rollup 1 al 4 mas el sp1 que esos ya los tengo instalados

    duda.....en algun momento de ataques el tmg se protege y deja de prestar servicio por eje cuando da este error

     

    TCP Connections per Minute from One IP Address Limit Exceeded

    The number of TCP connections per minute allowed from one IP address was exceeded.

    conexiones internas

    lo comento porque si he visto algunos eventos asi pero no traban el servidor

    jueves, 13 de octubre de 2011 0:23
  • Esos eventos que mencionas "TCP Connections per Minute from One IP Address Limit Exceeded" son disparados por el modulo IPS de TMG en realidad lo que dice es que el cliente al que hace referencia sobre paso el limite definido de conexiones contra TMG y lo que hace el servidor es bloquear esa IP, debes analizar esos eventos y determinar porque se estan disparando las alertas, por ejemplo a mi me pasaba en un ambiente donde los DNS se bloqueaban por esta funcionalidad y la solucion fue ponerlos como excepciones... Sin embargo era un ambiente grande donde los DNS tenian mucha carga de solicitudes.

    Ahora yo considero que a esta alerta debes de ponerle cuidado, aun que no creo que se tu problema en especifico...

    Con respecto al SP2 como bien dice el post es una recopilación de la actualizaciones incluidas el SP1 y el RU4, sin embargo tambien tiene otras caracteristas a nivel de reportes, NBL, entre otros... Recuerda que no es una buena practica quedarse atras en las actualizaciones ya que MSFT la libera no solo para compilar otras anteriores.

    Acá http://blogs.technet.com/b/yuridiogenes/archive/2008/05/10/capturing-an-user-mode-crash-on-isa-server-part-1-of-2.aspx hay un excelente articulo que menciona como hacer una captura de un proceso para casos como el tuyo, revisalo y comentanos si tienes alguna duda.

    Saludos,

     


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    


    jueves, 13 de octubre de 2011 0:56
    Moderador
  • en relacion al tcp connections era una duda y si esas computadoras las reviso costantemente y tampoco crei que fuera el problema principal

    con relacion al crash esto ya lo hice y no muestra nada, solo un punto en el tiempo donde deja de prestar servicio, tambien realice varios volcados de memoria y nada significativo

    hasta dude si era por concepto de como tengo las reglas pero ya vi que a otras personas les pasa.

    con el sp2 , en este momento estoy reinstalado el servidor e instalare todos los updates sp1 y sp2

    siempre deja actualizado hasta el ultimo dia el servidor y todabia asi sigue pasando

    lo raro es que a veces deja de pasar por una semana y luego pasa 2 o 3 veces en el dia y se va disipando a 1 ves por semana y luego vuelve

    gracias por la ayuda,

     

    jueves, 13 de octubre de 2011 1:31
  • Otro comentario adicional que te podria sugerir es que descartes problemas de hardware... Mucha suerte con la reinstalción y esperamos que nos comentes tus resultados.

    Saludos,


    Jimcesse
    Mi Blog: http://jimcesse.wordpress.com/
    
    jueves, 13 de octubre de 2011 1:43
    Moderador
  • Ya esta reinstaldo el servidor con SP2 de TMG 2010 y le puse el antivirus de Microsoft (tienen alguna sugerencia adicianal de otras carpetas hay que poner en las exepciones)

     

    esperando que se frize de nuevo

    jueves, 13 de octubre de 2011 17:14
  • amigos , les cuento se revisando detecte que el cache me daba problemas y lo deshabilite y hasta le momento todo bien en ese server .

     

    Pero cuando deshabilite el cache en otro server este volvio a presentar los mismos problemas .

     

    asi que estoy otra vez donde mismo

    martes, 18 de octubre de 2011 18:31
  • en este momento se trabo dos veces, y no logro que funcione correctamente

    miércoles, 19 de octubre de 2011 16:21
  • amigos les cuento que resolvi mi problema.....

    estaba en la regla de update, que le tenia todos los puertos libres entonces hacia un barrido de todos ellos....

    si tienen mas info me la hacen saber sobre esto me la haces saber.

    miércoles, 2 de noviembre de 2011 17:00