locked
Problemas desde la masiva actualización de microsoft RRS feed

  • Pregunta

  • Hola a todos,

    El pasado dia trece, Windows Update, hizo una gran actualización. Desde ese momento, mi computadora va lenta, consume tanto de los 4 Gb dr ram como de processador casi un 60% en ambos casos. Y cuando cierro algun programa o pantalla, al lado del cursor me sale la redondita azul de espera.

    No tengo oculta ninguna actualització y por tanto nome falta ninguna. El software que utilizo y los drivers, también están actualizados. Creo que tengo buenas praxis. Siempre visito las mismas webs, y no abró correo de procedència dudosa.

    La única duda que se me ocurre es, que yo utilizo Windows mail y quizás las actualizaciones de Outlook me fastidian. ¿No sé?.

    Mi equipo Windows 7 sp1 64 bits actualizado. 4 gigas de ram, core 2 duo 4300 a 1.8GHz

    A ver si hay suerte y me podeis orientar.

    Buén fin de semana.

    Esteve Barnet.

    sábado, 23 de marzo de 2013 19:34

Respuestas

  • Caray José Manuel,

    Me has dejado un poco asustado. Ya hace más de diez años que uso Kis cada vez actualizado y al dia, y creo que nunca me ha dado problemes.

    Claro, ahora no se que hacer cuando caduque la licencia, si renovar o cambiar. Ya me aconsejarás.

    Por otro lado no me has comentado si lo que deshabilité de IE10, he hecho bién o mal.

    Bueno gracias como siempre, y a la espera de tu respuesta.

    Un cordial saludo.

    Esteve Barnet.

    Se pede habilitar / deshabilitar lo que quieras en el IE10. Es simplemente para probar lo que puede causar malfuncionamientos o bien para deshabilitar complementos que explicitamente no los deseas. (en general, si son de terceros, cuantos menos mejor... ya que no todos estan bien programados).

    Con respecto al Kis, el desaguisado que monta en el disco (independientemente de posibles malfuncionamientos) es de cuidado. Se crea un ADS (Alternate Data Stream) por cada uno de los ficheros del disco para mantener un hash y verificar así si alguien lo ha tocado. No es mala la idea pero es pesima su implementacion ya que hace que el sistema de archivos se degrade de una forma bestial. Y por desgracia el desistalarlo no soluciona nada ya que no se borrar esos ADS. Es decir hay que formatear...


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Esteve1963 miércoles, 3 de abril de 2013 23:27
    miércoles, 3 de abril de 2013 2:13

Todas las respuestas

  • Hola a todos,

    El pasado dia trece, Windows Update, hizo una gran actualización. Desde ese momento, mi computadora va lenta, consume tanto de los 4 Gb dr ram como de processador casi un 60% en ambos casos. Y cuando cierro algun programa o pantalla, al lado del cursor me sale la redondita azul de espera.

    No tengo oculta ninguna actualització y por tanto nome falta ninguna. El software que utilizo y los drivers, también están actualizados. Creo que tengo buenas praxis. Siempre visito las mismas webs, y no abró correo de procedència dudosa.

    La única duda que se me ocurre es, que yo utilizo Windows mail y quizás las actualizaciones de Outlook me fastidian. ¿No sé?.

    Mi equipo Windows 7 sp1 64 bits actualizado. 4 gigas de ram, core 2 duo 4300 a 1.8GHz

    A ver si hay suerte y me podeis orientar.

    Buén fin de semana.

    Esteve Barnet.

    ¿cual es el proceso que está consumiendo CPU?...

    Puedes verlo con mas detalle si montas el Process Explorer de la suite Sysinternals: http://www.microsoft.com/sysinternals


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 23 de marzo de 2013 20:07
  • Gracias José Manuel,

    Ya he bajado e instalado el soft que me has recomendado. Pero la verdad no me entero de nada.

    Todo parece normal, y de tanto en tanto aparece durante milésimas un proceso en rojo que vuelve a desaparecer, y no és siempre el mismo, pués aparece en distintes posiciones del arbol. En ese momento las graficas se disparan arriba.

    Como el programa està en inglés, y ya hace 40 años que el mio caducó. Te queria preguntar si hay alguna opción que genere un informe para que te lo pueda mandar.

    Un placer, como siempre, tratar contigo.

    Buén Domingo.

    Esteve.

    PS: ¿Podria ser problema de Internet explorer 10? Solo se instaló una versión de 32bites, y no he podido encontar la versión de 64bites. En la instalación original tenia exp9 en sus dos pociones.
    • Editado Esteve1963 domingo, 24 de marzo de 2013 13:14
    domingo, 24 de marzo de 2013 12:56
  • Gracias José Manuel,

    Ya he bajado e instalado el soft que me has recomendado. Pero la verdad no me entero de nada.

    Todo parece normal, y de tanto en tanto aparece durante milésimas un proceso en rojo que vuelve a desaparecer, y no és siempre el mismo, pués aparece en distintes posiciones del arbol. En ese momento las graficas se disparan arriba.

    Como el programa està en inglés, y ya hace 40 años que el mio caducó. Te queria preguntar si hay alguna opción que genere un informe para que te lo pueda mandar.

    Un placer, como siempre, tratar contigo.

    Buén Domingo.

    Esteve.

    PS: ¿Podria ser problema de Internet explorer 10? Solo se instaló una versión de 32bites, y no he podido encontar la versión de 64bites. En la instalación original tenia exp9 en sus dos pociones.

    IE10 has tenido que instalar la de 64... ya que no te deja instalar la otra. Lo que pasa es que cambia la filosofia y solo te aparece una vez. El procedimiento principal es de 63 pero se lanza una tarea de 32 por cada pestaña.

    Con respecto al proceso que te consume, si ordenas en el Process explorer por CPU ¿hay alguno de consumo significativo?...

    Y lo siento pero no hay version en castellano...


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 24 de marzo de 2013 15:52
  • Hola José Manuel, espero que hayas tenido un buén fin de semana.

    Tengo dos consumos significatives:

    System Idle Process 50,34 de CPU

    Explorer.exe (solo una pantalla, no acostumbro a trabajar con más), 52,81 CPU todos los demàs consumos salen muy bajos.

    Si me dices como, te puedo mandar un archivo word con la captura.

    Otra cosa, ahora cuando instale Java, ¿supongo que solo tengo que instalar la versión de 64, no?

    Como siempre muchas gracias.

    Esteve.

    lunes, 25 de marzo de 2013 15:13
  • Hola José Manuel, espero que hayas tenido un buén fin de semana.

    Tengo dos consumos significatives:

    System Idle Process 50,34 de CPU

    Explorer.exe (solo una pantalla, no acostumbro a trabajar con más), 52,81 CPU todos los demàs consumos salen muy bajos.

    Si me dices como, te puedo mandar un archivo word con la captura.

    Otra cosa, ahora cuando instale Java, ¿supongo que solo tengo que instalar la versión de 64, no?

    Como siempre muchas gracias.

    Esteve.

    System Idke es precisamente el tiempo que está sin consumir... el tiempo que está ocioso. Deberia estar al 99%.

    El Explorer es el explorador, el shell. Por tanto, lo primero, ejecuta MSCONFIG, y en la pestaña Inicio desactiva todo lo que no sea de Microsoft. Reinicia y mira... Si va bien, vete activando poco a poco y reiniciando hasta localizar al culpable... si sigue mal, comentame...


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 25 de marzo de 2013 15:58
  • Hola de nuevo.

    He hecho todo lo que me has dicho, y nada.

    Para mi, es un problema de ie10, porque todo se ralentiza al cerrarlo y además los problemes empezaron desde su instalación. Con ie9 todo iba perfecto.

    Espero que los amigos de Microsoft, en proximas actualizaciones, lo vayan arreglando y puliendo.

    Como siempre, un placer tratar contigo.

    Un cordial saludo.

    Esteve Barnet i Abad.

    lunes, 25 de marzo de 2013 19:26
  • Hola de nuevo.

    He hecho todo lo que me has dicho, y nada.

    Para mi, es un problema de ie10, porque todo se ralentiza al cerrarlo y además los problemes empezaron desde su instalación. Con ie9 todo iba perfecto.

    Espero que los amigos de Microsoft, en proximas actualizaciones, lo vayan arreglando y puliendo.

    Como siempre, un placer tratar contigo.

    Un cordial saludo.

    Esteve Barnet i Abad.

    No.

    Quien te consume es el explorer y esto no tiene nada que ver ni con el IE10 ni con las actualizaciones.

    El que lo relaciones es mera coincidencia. Es algo no compatible que hace gancho al explorer y que tu has instalado y o bien lo localizas, o bien cada vez el problema irá en aumento.


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 25 de marzo de 2013 19:29
  • Hola José Manuel,

    Al final ya he entendido la diferencia entre explorer y IE10 8=))))

    Bueno, he repasado todo, y con el Process voy controlando y todo parece ir igual, cuando cierro IE10 el processador se pone a tope y me marca la Cpu a + del 80% y una aplicación llamada  RunDll32.exe, que es la que queda activa una vez se ha cerrado IE10 y queda la redondita azul, al lado del cursor.

    Por si acaso, he desinstalado, aunque lo tenia en lanzamiento manual, el Spyeboot Search and Destroy. De momento no he notado mejora.

    Al igual es un fallo del IE10, que en alguna actualización semanal arreglan.

    Gracias por tu ayuda.

    Como siempre, un placer tratar contigo.

    Saludos.

    Esteve Barnet i Abad




    • Editado Esteve1963 viernes, 29 de marzo de 2013 15:42
    miércoles, 27 de marzo de 2013 14:42
  • Hola José Manuel,

    Al final ya he entendido la diferencia entre explorer y IE10 8=))))

    Bueno, he repasado todo, y con el Process voy controlando y todo parece ir igual, cuando cierro IE10 el processador se pone a tope y me marca la Cpu a + del 80% y una aplicación llamada  RunDll32.exe, que es la que queda activa una vez se ha cerrado IE10 y queda la redondita azul, al lado del cursor.

    Por si acaso, he desinstalado, aunque lo tenia en lanzamiento manual, el Spyeboot Search and Destroy. De momento no he notado mejora.

    Al igual es un fallo del IE10, que en alguna actualización semanal arreglan.

    Gracias por tu ayuda.

    Como siempre, un placer tratar contigo.

    Saludos.

    Esteve Barnet i Abad




    No. Es un fallo de algo que tienes instalado.. no es del IE10. No se cometen nunca ese tipo de errores.

    Desativa en el IE todos los complementos que no sean de Microsoft.


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 31 de marzo de 2013 16:12
  • ¿Por donde se hace?

    De todas maneres ahora que tengo el Process abierto, cuando navego ie10 se pone a más del 29% de recursos. Cuando veo en la ventanita la onda verde que sube, pongo el cursor encima, y és lo que indica. Quizás ie10 consume demasiados recursos. Dime por donde desactivo los complementos.

    Gracias.

    Esteve Barnet.

    • Editado Esteve1963 lunes, 1 de abril de 2013 2:02
    lunes, 1 de abril de 2013 1:58
  • ¿Por donde se hace?

    De todas maneres ahora que tengo el Process abierto, cuando navego ie10 se pone a más del 29% de recursos. Cuando veo en la ventanita la onda verde que sube, pongo el cursor encima, y és lo que indica. Quizás ie10 consume demasiados recursos. Dime por donde desactivo los complementos.

    Gracias.

    Esteve Barnet.

    En Panel de control, Opcioens de Internet, Pestaña programas, boton complementos. Marla los cargados y no cargados y desactiva los que no sean de Microsoft.

    IE10 no consume ni mas, ni menos que los IE anteriores, pero hay complementos que pueden no ser compatibles al estar mal programados.

    Y los monitores de procesos informan del proceso padre, no de complementos, filtros, hock, etc, que por software de terceros se hayan incorporado a los procesos.


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 1 de abril de 2013 2:29
  • Gracias José Manuel.

    He inhabilitado Shockwave y java, no sé si he hecho bién. Ahora solo queda habilitado lo de Microsoft y lo relacionado con Kaspersky.

    Ahora ya retiro a descansar. Dentro de unes hores volveré con la màquina a ver si ha mejorado alguna cosa.

    Como ves, no paro de darte la tabarra, però espero que termine pronto por tu bien ,je,je 8=))

    Como siempre, encantado de contar contigu.

    Un saludo.

    Esteve Barnet.

    martes, 2 de abril de 2013 4:16
  • Gracias José Manuel.

    He inhabilitado Shockwave y java, no sé si he hecho bién. Ahora solo queda habilitado lo de Microsoft y lo relacionado con Kaspersky.

    Ahora ya retiro a descansar. Dentro de unes hores volveré con la màquina a ver si ha mejorado alguna cosa.

    Como ves, no paro de darte la tabarra, però espero que termine pronto por tu bien ,je,je 8=))

    Como siempre, encantado de contar contigu.

    Un saludo.

    Esteve Barnet.

    ¿Karpersky?... a temblar... te puede pasar cualquier cosa.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de abril de 2013 7:11
  • Caray José Manuel,

    Me has dejado un poco asustado. Ya hace más de diez años que uso Kis cada vez actualizado y al dia, y creo que nunca me ha dado problemes.

    Claro, ahora no se que hacer cuando caduque la licencia, si renovar o cambiar. Ya me aconsejarás.

    Por otro lado no me has comentado si lo que deshabilité de IE10, he hecho bién o mal.

    Bueno gracias como siempre, y a la espera de tu respuesta.

    Un cordial saludo.

    Esteve Barnet.

    miércoles, 3 de abril de 2013 0:47
  • Caray José Manuel,

    Me has dejado un poco asustado. Ya hace más de diez años que uso Kis cada vez actualizado y al dia, y creo que nunca me ha dado problemes.

    Claro, ahora no se que hacer cuando caduque la licencia, si renovar o cambiar. Ya me aconsejarás.

    Por otro lado no me has comentado si lo que deshabilité de IE10, he hecho bién o mal.

    Bueno gracias como siempre, y a la espera de tu respuesta.

    Un cordial saludo.

    Esteve Barnet.

    Se pede habilitar / deshabilitar lo que quieras en el IE10. Es simplemente para probar lo que puede causar malfuncionamientos o bien para deshabilitar complementos que explicitamente no los deseas. (en general, si son de terceros, cuantos menos mejor... ya que no todos estan bien programados).

    Con respecto al Kis, el desaguisado que monta en el disco (independientemente de posibles malfuncionamientos) es de cuidado. Se crea un ADS (Alternate Data Stream) por cada uno de los ficheros del disco para mantener un hash y verificar así si alguien lo ha tocado. No es mala la idea pero es pesima su implementacion ya que hace que el sistema de archivos se degrade de una forma bestial. Y por desgracia el desistalarlo no soluciona nada ya que no se borrar esos ADS. Es decir hay que formatear...


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Esteve1963 miércoles, 3 de abril de 2013 23:27
    miércoles, 3 de abril de 2013 2:13
  • Hola de nuevo José Manuel,

    Bueno, seguiré tus consejos, buenas praxis, deshabilitar todo lo posible de IE10, y rezar.

    De momento, a parte de lo comentado en este tema, la computadora no me ha dado más problemas, por lo que de formatear de momento no. Tengo instalado soft musical de grabación y producción de Native instruments y Steimberg. Es soft caro y primero quiero consultarles a ellos la manera de formatear y no perder el montón de licencias que tengo.

    Si más adelante la maquinita empieza a fallar. Entonces sí recurriré al formateo y seguramente instale el antivirus de Microsoft.

    Ya puedes dar por cerrado el tema.

    Como siempre, gracias por tu ayuda y paciència.

    Recibe un cordial abrazo.

    Esteve Barnet.

    miércoles, 3 de abril de 2013 23:27