none
Problema con el Office 2007 Beta (post-instalación) RRS feed

  • Pregunta

  • Buenos días / buenas tardes / buenas noches

    Acabo de ejecutar el Technical Refresh de Office 2007 Beta, y el primer día funcionó todo normal.

    El segundo día, al iniciar cualquier aplicación del Beta, empieza a "configurar" el sistema. Hasta ahí supondría que vamos normal: empieza a correr el programa, pero se detiene al poco tiempo, aduciendo el error 2711, y haciendo referencia a "TCWord97FilesIntl_3082".

    Si le das cancelar al proceso, se ejecuta el Beta normal, lo malo es que el maldito (perdón por la expresión, pero es la más cariñosa que se merece...) proceso de configuración se ejecuta cada vez que abra un Beta.

    Muchas gracias. Saludos cordiales

    miércoles, 4 de octubre de 2006 14:16

Respuestas

  • Hola, Marta. Muchas gracias por responder.

    Sí lo reinstalé, pero observando tu comentario se me ocurrió reinstalar el Beta original. Ahí sale una opción para Reparar. Usé eso y ya funcionó.

    Gracias de nuevo por tu interés. Saludos cordiales
    • Marcado como respuesta Uriel Almendra lunes, 15 de abril de 2013 16:44
    viernes, 13 de octubre de 2006 18:11

Todas las respuestas

  • Hola:

    ¿Has probado a reinstalar el Technical Refresh? Parece que algo ha quedado dañado o no se ha instalado correctamente.

    domingo, 8 de octubre de 2006 22:29
  • Hola, Marta. Muchas gracias por responder.

    Sí lo reinstalé, pero observando tu comentario se me ocurrió reinstalar el Beta original. Ahí sale una opción para Reparar. Usé eso y ya funcionó.

    Gracias de nuevo por tu interés. Saludos cordiales
    • Marcado como respuesta Uriel Almendra lunes, 15 de abril de 2013 16:44
    viernes, 13 de octubre de 2006 18:11