locked
Problemas con recursos compartidos de grupo de trabajo. RRS feed

  • Pregunta

  • Saludos amigos,

    Tengo un grupo de trabajo creado cuyas estaciones de trabajo son Windows 7 Ultimate, cuando voy a la red veo los equipos del grupo de trabajo pero cuando trato de ingresar a cualquiera de los equipos me pide un usuario y contraseña; no entiendo porque si ninguna de las estaciones tiene protección de contraseña.

    Alguna sugerencia...??

    Gracias mil.
    jueves, 18 de marzo de 2010 16:44

Respuestas

  • Debo crear entonces los dos usuarios en ambas maquinas, es decir, tanto en la maquina A como en la B debo crear a JUAN y a PEPE; ahora bien, la pregunta sería como hacer para que en la pantalla del login solo se muestre un usuario, en otras palabras que en la A se muestre JUAN y en la B se muestre PEPE?

     

    Gracias mil

    Ejecuta en la maquina que quieras ocultar: REGEDIT. Navegas hasta la clave:

    HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon

    Si en la parte derecha tienes la clave SpecialAccounts la abres. sino, creas una nueva clave con ese nombre (cuidado, la clave ne la parte derecha). Una vez abierta esta clave, miras o crea a la derecha una nueva clave llamada: UserList

    En conclusion, tienes que llegar a la clave:

    HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList

    Ahora creas a la derecha un valor DWord32 con el nombre del usuario que quieres ocultar y con contenido 0. Si tiene un cero no se muedtra, y si quieres que se vuelva a mostrar le pones un 1, o borras el valor. Esto hay que hacerlo por cada usuario que quieras ocultar.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 19 de marzo de 2010 15:29
  • Ok, excelente.

    Resumiendo entonces:

    1. Crear usuarios en las maquinas con mismo nombre y clave.

    2. Ocultar (con lo que me dices) el usuario que no deseo que se muestre para el logon.

    3. Compartir el recurso que desee y darle autorizacion al usuario correspondiente, es decir, en A comparto para JUAN y viceversa.

    Voy a hacerlo y te comento cualquier cosa.

    Gracias mil...

    viernes, 19 de marzo de 2010 15:50

Todas las respuestas

  • por tener el usuario invitado deshabilitado?
    saludos
    jueves, 18 de marzo de 2010 16:45
  • Asi es debes deshabilitarlo.

    Saludos
    jueves, 18 de marzo de 2010 16:47
  • Asi es debes deshabilitarlo.

    Saludos

    al contrario habilitarlo!, las credenciales de invitado son las primeras al intentar autentificarse por defecto. Sino se buscan credenciales que esten en ambos equipos de no tener respuesta te da para ingresar tu las credenciales.
    Saludos
    jueves, 18 de marzo de 2010 16:52
  • Saludos amigos,

    Tengo un grupo de trabajo creado cuyas estaciones de trabajo son Windows 7 Ultimate, cuando voy a la red veo los equipos del grupo de trabajo pero cuando trato de ingresar a cualquiera de los equipos me pide un usuario y contraseña; no entiendo porque si ninguna de las estaciones tiene protección de contraseña.

    Alguna sugerencia...??

    Gracias mil.
    Tienes que habilitar el invitado y usando el comando gpedit.msc  buscas en la parte de redes que no este denegado el acceso al invitado por red.

    O crear el mismo usuario (mismo nombre y clave) en todas las maquinas, así sera transparente para el usuario.

    Un saludo,


    Ricardo Polo "HodracirK"
    jueves, 18 de marzo de 2010 17:23
  • Si no habilita el invitado las peticiones de usuarios quedaran cerradas y sin efectos. Asi que hay que abrirlos.

    Saludos
    jueves, 18 de marzo de 2010 17:33
  • Disculpa. Correccion. Queria decir habilitarlos. Disculpen el error.

    Saludos

    jueves, 18 de marzo de 2010 18:13
  • Asi es debes deshabilitarlo.

    Saludos

    al contrario habilitarlo!, las credenciales de invitado son las primeras al intentar autentificarse por defecto. Sino se buscan credenciales que esten en ambos equipos de no tener respuesta te da para ingresar tu las credenciales.
    Saludos
    joer.. que NADIE toque el Invitado... a la minima dejas sin nada de seguridad a la maquina.

    Y las maquinas, para que esten en red, deben tener usuario / contraseña... es el primer error del usuario que ha abierto la consulta. Una red, no existe (excepto algunos inventos Microsoft que ha malacostumbrado a la gente) sino hay user/pass.


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 18 de marzo de 2010 18:16
  • tienes razon tella, solo que al no utilizar pass calcule que no seria necesario tanta seguridad por eso lo de habilitar el invitado.
    saludos
    jueves, 18 de marzo de 2010 18:21
  • tienes razon tella, solo que al no utilizar pass calcule que no seria necesario tanta seguridad por eso lo de habilitar el invitado.
    saludos
    hombre... es que hay que recordar que no solo está tu red... que tambien estás en otra red mas grande (internet)... y esta si que es peligrosa... :-P

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 18 de marzo de 2010 19:37
  • Asi es debes deshabilitarlo.

    Saludos

    al contrario habilitarlo!, las credenciales de invitado son las primeras al intentar autentificarse por defecto. Sino se buscan credenciales que esten en ambos equipos de no tener respuesta te da para ingresar tu las credenciales.
    Saludos
    joer.. que NADIE toque el Invitado... a la minima dejas sin nada de seguridad a la maquina.

    Y las maquinas, para que esten en red, deben tener usuario / contraseña... es el primer error del usuario que ha abierto la consulta. Una red, no existe (excepto algunos inventos Microsoft que ha malacostumbrado a la gente) sino hay user/pass.


    Jose Manuel Tella Llop news://jmtella.com


    Saludos Sr. Tella;

    Gracias a todos por las respuestas.

    Según lo que entiendo entonces es que debo crear el mismo usuario en las maquinas con la misma clave para que los usuarios puedan ver los recursos compartidos?

    Gracias de nuevo.
     
    jueves, 18 de marzo de 2010 19:39
  • Asi es debes deshabilitarlo.

    Saludos

    al contrario habilitarlo!, las credenciales de invitado son las primeras al intentar autentificarse por defecto. Sino se buscan credenciales que esten en ambos equipos de no tener respuesta te da para ingresar tu las credenciales.
    Saludos
    joer.. que NADIE toque el Invitado... a la minima dejas sin nada de seguridad a la maquina.

    Y las maquinas, para que esten en red, deben tener usuario / contraseña... es el primer error del usuario que ha abierto la consulta. Una red, no existe (excepto algunos inventos Microsoft que ha malacostumbrado a la gente) sino hay user/pass.


    Jose Manuel Tella Llop news://jmtella.com


    Saludos Sr. Tella;

    Gracias a todos por las respuestas.

    Según lo que entiendo entonces es que debo crear el mismo usuario en las maquinas con la misma clave para que los usuarios puedan ver los recursos compartidos?

    Gracias de nuevo.
     
    No necesariamente todas deben tener el mismo usuario / password, pero si todas deben tener dados de alta los usuarios de las otras maquinas...

    es decir, si yo tengo una maquina con usuario PEPE (y password) y otra con usuario JUAN, el usuario JUAN lo debo dar de alta en la maquina de PEPE como usuario... y ya está. No hace falta que este conecato el mismo usuario...

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 18 de marzo de 2010 19:42
  • A ver si entiendo caballero,

    En la maquina A creo un usuario llamado PEPE y en la maquina B creo otro usuario llamado JUAN, entonces en la maquina de A cuando comparta un recurso (en teoria) se debera desplegar el nombre del usuario de la maquina B, es decir, JUAN. Cierto?

    Gracias de nuevo.
    jueves, 18 de marzo de 2010 19:45
  • A ver si entiendo caballero,

    En la maquina A creo un usuario llamado PEPE y en la maquina B creo otro usuario llamado JUAN, entonces en la maquina de A cuando comparta un recurso (en teoria) se debera desplegar el nombre del usuario de la maquina B, es decir, JUAN. Cierto?

    Gracias de nuevo.
    No. No se despliega, (se despliegan solo en DOminio). Por tanto para que se desplieguen debe esta "tambien" definicod en tu maquina.. solo dado de alta, no hace falta que sea el usuario en curso..


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 18 de marzo de 2010 20:59
  • No. No se despliega, (se despliegan solo en DOminio). Por tanto para que se desplieguen debe esta "tambien" definicod en tu maquina.. solo dado de alta, no hace falta que sea el usuario en curso..

    Cuando te refieres a dado de alta, quieres decir, que debe crearse el usuario en ambas maquinas, pero sin clave?
    jueves, 18 de marzo de 2010 21:23
  • No. No se despliega, (se despliegan solo en DOminio). Por tanto para que se desplieguen debe esta "tambien" definicod en tu maquina.. solo dado de alta, no hace falta que sea el usuario en curso..

    Cuando te refieres a dado de alta, quieres decir, que debe crearse el usuario en ambas maquinas, pero sin clave?

    No. Con clave.

     

    A ver el usuario que está conectado en una maquina... si quiere acceder a otra, esn esa otra tiene que estar dado de alta y con la misma clave. 


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 19 de marzo de 2010 9:07
  • Debo crear entonces los dos usuarios en ambas maquinas, es decir, tanto en la maquina A como en la B debo crear a JUAN y a PEPE; ahora bien, la pregunta sería como hacer para que en la pantalla del login solo se muestre un usuario, en otras palabras que en la A se muestre JUAN y en la B se muestre PEPE?

     

    Gracias mil

    viernes, 19 de marzo de 2010 13:07
  • Debo crear entonces los dos usuarios en ambas maquinas, es decir, tanto en la maquina A como en la B debo crear a JUAN y a PEPE; ahora bien, la pregunta sería como hacer para que en la pantalla del login solo se muestre un usuario, en otras palabras que en la A se muestre JUAN y en la B se muestre PEPE?

     

    Gracias mil

    Ejecuta en la maquina que quieras ocultar: REGEDIT. Navegas hasta la clave:

    HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon

    Si en la parte derecha tienes la clave SpecialAccounts la abres. sino, creas una nueva clave con ese nombre (cuidado, la clave ne la parte derecha). Una vez abierta esta clave, miras o crea a la derecha una nueva clave llamada: UserList

    En conclusion, tienes que llegar a la clave:

    HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList

    Ahora creas a la derecha un valor DWord32 con el nombre del usuario que quieres ocultar y con contenido 0. Si tiene un cero no se muedtra, y si quieres que se vuelva a mostrar le pones un 1, o borras el valor. Esto hay que hacerlo por cada usuario que quieras ocultar.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 19 de marzo de 2010 15:29
  • Ok, excelente.

    Resumiendo entonces:

    1. Crear usuarios en las maquinas con mismo nombre y clave.

    2. Ocultar (con lo que me dices) el usuario que no deseo que se muestre para el logon.

    3. Compartir el recurso que desee y darle autorizacion al usuario correspondiente, es decir, en A comparto para JUAN y viceversa.

    Voy a hacerlo y te comento cualquier cosa.

    Gracias mil...

    viernes, 19 de marzo de 2010 15:50
  • Ok, excelente.

    Resumiendo entonces:

    1. Crear usuarios en las maquinas con mismo nombre y clave.

    2. Ocultar (con lo que me dices) el usuario que no deseo que se muestre para el logon.

    3. Compartir el recurso que desee y darle autorizacion al usuario correspondiente, es decir, en A comparto para JUAN y viceversa.

    Voy a hacerlo y te comento cualquier cosa.

    Gracias mil...

    ok.

     

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 19 de marzo de 2010 16:12
  • Saludos amigo,

     

    Todo funciono sin problemas, el unico detalle es ue cuando envio a imprimir en la impresoras remotas, tengo que reiniciar la maquina donde esta conectada fisicamente la impresora para que se impriman los documentos.

     

    Alguna sugerencia.

    lunes, 29 de marzo de 2010 15:35
  • Saludos amigo,

     

    Todo funciono sin problemas, el unico detalle es ue cuando envio a imprimir en la impresoras remotas, tengo que reiniciar la maquina donde esta conectada fisicamente la impresora para que se impriman los documentos.

     

    Alguna sugerencia.

    Eso es que no se vacia la cola de impresion... No te haría falta reiniciar sino simplemente enviar una nueva pagina vacia a la impresora.

    Es problema del driver. ¿que sistema operativo tiene la maquina remota -la que tiene la impresora fisicamente- y que driver?


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 29 de marzo de 2010 16:08
  • Saludos Jose,

     

    Ambas maquinas tienen Windows 7, y las impresoras son HP 1020 y Lexmark 2650.

    Los drivers los descargue del web site de cada fabricante y los mismos son para windows 7, que mas me sugieres hacer?

     

    Gracias por toda la ayuda.

     

    martes, 30 de marzo de 2010 0:52
  • Saludos Jose,

     

    Ambas maquinas tienen Windows 7, y las impresoras son HP 1020 y Lexmark 2650.

    Los drivers los descargue del web site de cada fabricante y los mismos son para windows 7, que mas me sugieres hacer?

     

    Gracias por toda la ayuda.

     

    Pues no hay ningun motivos (salvo el driver de impresora) que haga que se quede el ultimo trabajo en buffer de impresion.

    Supongo que si envias posteriormente otro trabajo, aunque sea con una pagina en blanco, el trabajo anterior sale. Si es así, ponte en contacto con el fabricante (o los fabricantes) de los drivers ya que no son correctos. (ni para W7, ni para ningun windows...)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de marzo de 2010 11:52
  • Ok amigo, gracias por tu valiosa ayuda.

     

    miércoles, 31 de marzo de 2010 23:18
  • Saludos amigo Jose,

     

    Estuve verificando los drivers de las impresoras y procedí a reinstalar los correspondientes para windows 7, luego de esto fui a la configuración de la impresora y le indique que imprimera directamente a la impresora y al momento de hacer cli en aplicar salio un mensaje de error que me indica que no se pudo guardar la configuración (0X0000070C) me podrías dar algunaalternativa al respecto.

    Gracias mil.

    viernes, 9 de abril de 2010 18:34
  • Saludos amigo Jose,

     

    Estuve verificando los drivers de las impresoras y procedí a reinstalar los correspondientes para windows 7, luego de esto fui a la configuración de la impresora y le indique que imprimera directamente a la impresora y al momento de hacer cli en aplicar salio un mensaje de error que me indica que no se pudo guardar la configuración (0X0000070C) me podrías dar algunaalternativa al respecto.

    Gracias mil.

    No creo que tenga arreglo como no sea de una restauracion: es muy peligrosos el andar jugasndo con drivers (instalando y desistalando) para la mismo modelo de impresora sobre tod si hemos instaaldo dirvers del fabricante que no son compatibles. Lo siento, pero ahora si que no te queda mas remedio que contactar con epson, y en esa instalacion de windows, ya dependerás de sus drivers.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 9 de abril de 2010 18:47