none
RAM limitado a 4Gb RRS feed

  • Pregunta

  • Que tal, Tengo un Servidor HP Proliant G5 con 64 Gb RAM

    trabajando con Windows Server 2008 Eterprise.

    En el BIOS y Propiedades del Sistema me detecta los 64GB instalados, pero windows solo trabaja con 4GB esto me lo muestra en el administrador de tareas. El leido sobre el PAE, pero la mayoria de los post se refieren a versiones de windows server 2003. como le hago para que windows trabaje con toda la memoria instalada los 64 GB. el archivo boot.ini no existe en esta version de windows al menos no la encuentro.

    Saludos y gracias.

    Atte: Misael.

    //----------------

    He leido mas al respecto, y resulta que windows server 2008 y no cuena con el archivo boot.ini si no ahora es una herramienta de linea de comandos BCDEDIT.exe donde se realizala configuracion de arranque.
    Si alguién tiene mas informacion al respecto para habilitar el PAE desde el BCDEDIT haganlo saber, o si alguien ah tenido un problema parecido y han podido resolverlo informenme como lo lograron.

    Saludos nuevamente.

    viernes, 6 de marzo de 2009 18:57

Respuestas

  • Hola besowho,

    Es muy extraño ya que las versiones Enterprise y DataCenter soporta hasta 64GB en una arquetectura de 32bit, y hasta 2TB en arquitectura 64bit. Sólo la versión Standard de 32 bit está limitado a 4GB .

    Para habilitar el modo PAE desde Windows Server 2008 creo recordar que el comando es "Bcdedit /SET PAE forceenable ", por lo menos así fue en Vista. Pruebalo, y si no es este te lo miro más a fondo...


    Un saludo!

    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    sábado, 7 de marzo de 2009 9:50
    Moderador

Todas las respuestas

  • Hola besowho,

    Es muy extraño ya que las versiones Enterprise y DataCenter soporta hasta 64GB en una arquetectura de 32bit, y hasta 2TB en arquitectura 64bit. Sólo la versión Standard de 32 bit está limitado a 4GB .

    Para habilitar el modo PAE desde Windows Server 2008 creo recordar que el comando es "Bcdedit /SET PAE forceenable ", por lo menos así fue en Vista. Pruebalo, y si no es este te lo miro más a fondo...


    Un saludo!

    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    sábado, 7 de marzo de 2009 9:50
    Moderador
  •  Bien eh encontrado la solucion
    es la siguiente

    BCDEDIT /SET PAE ForceEnabled

    Necesita reiniciar Servidor.

    Ahora si puedo trabajar con los 64 GB del servidor sin problemas, todo un avión jeje....

    Es un caso raro lo que paso, ya que en la documentación de Mricrosoft se dice que la version Enterprise no hay este tipo de problema
    pero creo que fui la exepción.

    Gracias a aquellos que dieron sus comentarios y quienes hayan leido este post.

    Saludos.

    Atte Misael.
    sábado, 7 de marzo de 2009 15:40
  • Perdona, pero esa solución es la que yo te expuse en mi mensaje!! pero bueno....
    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    lunes, 9 de marzo de 2009 12:19
    Moderador
  • Una consulta, practicamente el mismo equipo con las mismas caracteristicas, solo que al fijarme en las propiedades del equipo me indica que detecta los 64Gb pero solo puede utilizar 32Gb.

    Ejecute el comando:

    BCDEDIT /SET PAE ForceEnabled, se procedio al reinicio pero sigue con el problema.

    Es un windows 2008 R2 Enteprise 64bit.

     

    Sera que podrian ayudarme con esto.

    Gracias

    jueves, 27 de mayo de 2010 16:49
  • Quitale la "d" al final es BCDEDIT /SET PAE ForceEnable  << así es. te debe decir que el cambio se realizo correctamente

    y pues no deberia haber algun problema.. solo limita a 32 en versiones Standar de Windows server

     

    saludos.

    viernes, 28 de mayo de 2010 15:59
  • disculpa esa "d" se fue demas, al ejecutar dicho comando indica que la operacion se realizo con exito pero despues de rieniciar el equipo no pasa nada, y el sistema es un windows 2008 enterprise 64b r2
    martes, 1 de junio de 2010 18:19
  • Gracias besowho me funciono perfecto!..
    lunes, 25 de junio de 2012 22:58