none
Dar permisos a un usuario para que acceda localmente en Windows 2008 Server RRS feed

  • Pregunta

  • Hola,

    Siguiendo las indicaciones de http://technet.microsoft.com/en-us/library/ee957044%28v=ws.10%29.aspx   , trato de dar permiso a un usuario del dominio, que no tiene permisos de administrador.

    Cuando me trato de logear con su cuenta en el controlador de dominio, dicho cuenta esta configurado para que la primera vez se vuelva a cambiar de contraseña y efectivamente puedo cambiar la contraseña, pero acto seguido me aparece en siguiente mensaje de error, que hace que no pueda entrar en la cuenta:

    "You cannot log on because the logon method you are using is not allowed on this computer. Please, see your network administrador for more information"

    ¿sabeis como puedo solucionarlo?

    Saludos y gracias


    domingo, 10 de marzo de 2013 23:11

Todas las respuestas

  • Hola Roberto,

    Por defecto, si está habilitado Escritorio Remoto y el usuario es miemrbo del grupo administrators deberías poder entrar.

    Puedes revisar el siguiente setting en la Default Domain Controllers Policy:

    Computer Configuration\Windows Settings\Security Settings\Local Policies\User Right Assignment\ Allow Logon locally

    Asegúrate que el usuario en cuestión o uno de los grupos que sea miembro esté dentro de los usuarios/grupos admitidos en este setting, si no es así añádelo.

    Tras realizar el cambio, ejecuta gpupdate /force desde shell en el Controlador de Dominio y prueba a logarte por RDP otra vez.

    Saludos

    Julio Rosua

    lunes, 11 de marzo de 2013 9:37
  • Hola Julio,

    Gracias por responder.

    Anteriormente no hice el gupdate /force, pero ahora lo he hecho y sigo con el mismo error.

    Me sigue saliendo el mismo error

    "You cannot log on because the logon method you are using is not allowed on this computer. Please, see your network administrador for more information"

    Sigo los pasos de : http://technet.microsoft.com/en-us/library/ee957044%28v=ws.10%29.aspx

    lunes, 11 de marzo de 2013 20:45
  • Roberto,

    ¿Has realizado un RSOp para asegurarte que se está aplicando el setting en el servidor?

    Es posible que otra política realice un override sobre este setting...

    Confirma este punto por favor..

    Saludos

    Julio Rosua

    miércoles, 13 de marzo de 2013 8:03