locked
En Equipo (Mi PC) no aparece Opciones de carpeta RRS feed

  • Pregunta

  • Otra odisea: ayer se me infecto la maquina con virus. Instale el norton y lo elimino, pero ahora voy a Equipo y en el menú Herramientas. ya que tengo configurado todo para que me muestre los menus clasicos, no me aparece en el menú "OPCIONES DE CARPETA". Supongo que el virus quitó o desactivo la opcion.

    ¿Qué puedo hacer?

    miércoles, 5 de septiembre de 2007 17:48

Respuestas

  • 1. Abre Inicio, Buscar, escribe REGEDIT y pulsa Aceptar.

     

    2. Accede a la clave HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.

     

    3. Selecciona el valor "NoFolderOptions" de la parte derecha de la ventana, pulsa Edición, Eliminar y haz clic sobre Sí.

    Si no existe, busca dicho valor en esta otra clave:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.

     

    4. Reinicia y prueba.

     

    Un saludo,

    miércoles, 5 de septiembre de 2007 17:50

Todas las respuestas

  • 1. Abre Inicio, Buscar, escribe REGEDIT y pulsa Aceptar.

     

    2. Accede a la clave HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.

     

    3. Selecciona el valor "NoFolderOptions" de la parte derecha de la ventana, pulsa Edición, Eliminar y haz clic sobre Sí.

    Si no existe, busca dicho valor en esta otra clave:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.

     

    4. Reinicia y prueba.

     

    Un saludo,

    miércoles, 5 de septiembre de 2007 17:50
  • busca en el panel de control la opcion (opciones de carpeta)

    despues que lo abras selecciona mostrar las carpetas clasicas de windows luego enla pestaña ver en los submenus seleccionas qute muestre siempre los menus

     

    jueves, 6 de septiembre de 2007 21:47
  •  

    Intente ejecutar REGEDIT pero windows manda un mensaje "El administrador ha deshabilitado la modificación del registro". Como podria resolver ese problema
    viernes, 25 de enero de 2008 7:18
  • ¿Estas en Dominio o en Grupo de Trabajo? ¿eres el Administrador de tu equipo?

     

    Un saludo,

    viernes, 25 de enero de 2008 9:01
  •  

    No estoy conectado a ninguna red local. y solamente yo utilizo el equipo.
    sábado, 26 de enero de 2008 2:55
  • Bien, lo primero una mala noticia: en grupo de trabajo esa politica la desactivan los virus y el spyware.

     

    Para activarlo: en inicio, buscar, teclea:

     

    gpedit.msc

     

    y con boton derecho sobre lo que te salga, dale a "Ejecutar como Administrador".

     

    Navega por él hasta:

     

    User Configuration | Administrative Templates | System

     

    pncha en:

     

    "Prevent access to registry editing tools"

     

    y ponlo con "No Configurado".  Si ya estuviese así, ponlo en "Enabled", salta, vuelve a entrar, y dejalo como "No configurado".

     

    Con esto ya podrás entrar en el registro: pero tu maquina está infectada.

     

    Un saludo

    sábado, 26 de enero de 2008 8:28