none
Exchange Server 2013 no recibe adjuntos de mas de 4mb RRS feed

  • Debate general

  • Tengo un servidor de correo con Exchange 2013, que no recibe mensajes con adjuntos que sobrepasen los 4095 kb, ya he realizado las modificaciones en el tamaño de mensajes que deben tener los conectores de recepcion los he subido a 20 mb, como tambien he incrementado los tiempos de espera ConnectionInactivityTimeOut a 15 minutos y ConnectionTimeOut a 30 minutos.Y aun asi, ningun usuario puede recibir correos con adjuntos mayores a los 4 mb.

    Me gustaria saber si hay algo mas que puede estar impidiendo que el correo entre, ya que todos los que tratan de enviar correos grandes a cualquiera de nuestras cuentas despues de varios intentos, solo devuelve el mensaje Mail Delivery Subsystem con parte del mensaje The error that the other server returned was: 421 4.4.1 Connection timed out.

    Espero que alguien me pueda ayudar, saludso y gracias de antemano.


    Alex Tarquino


    • Editado Alekstv lunes, 21 de julio de 2014 19:15
    lunes, 21 de julio de 2014 19:14

Todas las respuestas

  • Hola, te adjunto este enlace donde podrás leer sobre el limites de tamaño de los mensajes, puede ser que te ayude: http://technet.microsoft.com/es-es/library/bb124345(v=exchg.150).aspx#Types

    Me avisas como te va.

    saludos,


    Peter Chirinos | Microsoft Office Specialist, Software Developer, Microsoft Certified Professional, MAP | @peter_chirinos

    lunes, 21 de julio de 2014 21:31
  • Hola Alex,

    Ese es un problema conocido y usualmente tiene que ver con el "Chunking" en los conectores de recepción, el proceso de solución es ejecutar:

    Set-ReceiveConnector -identity "nombre conector" -BinaryMimeEnabled $false -ChunkingEnabled $false

    Pruébalo y me cuentas como te fue!

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE


    lunes, 21 de julio de 2014 22:57
  • Hola Jesus, gracias por responder bueno pues te cuento que solo funciono con la prueba que hice de mandar un correo de 5 mb que tardo 1 hora y 5 minutos en llegar, pero luego de eso volviendo a probar, ni de 6mb y ni siquiera volviendo a enviar el mismo de 5mb, solo no llegan y al remitente le vuelve a llegar el mismo mensaje de  Mail Delivery Subsystem con parte del mensaje The error that the other server returned was: 421 4.4.1 Connection timed out.

    Seguire investigando que mas podria ser de todas formas gracias por la ayuda.


    Alex Tarquino


    • Editado Alekstv jueves, 24 de julio de 2014 15:29
    jueves, 24 de julio de 2014 15:28
  • Hola, si probamos estos pasos:

    Abre tu Exchange Management Shell e ingresa este comando: Get-ReceiveConnector

    Luego: Set-ReceiveConnector -Identity "Defaultconnector" -MaxMessageSize 54096

    Donde "DefaultConnector" es tu FrontEndTransport Connector por defecto

    Luego reiniciamos el servicio "Microsoft Exchange Transport Service"

    También lo puedes hacer por el EAC - Mail Flow:

    Igual reinicias "Microsoft Exchange Transport Service"

    realiza las pruebas y nos avisas como te fue.

    Saludos,


    Peter Chirinos | Microsoft Office Specialist, Software Developer, Microsoft Certified Professional, MAP | @peter_chirinos

    jueves, 24 de julio de 2014 22:02
  • Hola Alekstv,

    Muchas veces es tema ajeno al aplicativo. Valida las recomendaciones dadas por los compañeros. De igual manera te recomiendo que valides tu ancho de banda. Puedes usar la siguiente liga para validar que tengas la correcta: http://www.speedtest.net/

    Si tu ancho de banda esta mal, no importa cuantos tweeks le hagas a Exchange, hay mas carros en el carril soportado, por ende tendras embotellamientos

    Saludos


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    sábado, 26 de julio de 2014 3:19
  • Hola Jesus te cuento que la razon por la que no me estaba funcionando es porque las modificaciones las estaba haciendo en los conectores de recepcion de mi Exchange 2013, pero no lo hice en el Conector de Recepcion de mi servidor Perimetral Excahnge 2010, (error mio).

    Ya logre hacer que se recibieran correos de 15 MB con una espera de hata 1hora y 10 minutos.

    Sin embargo como nada es perfecto ahora quieren que logre hacer que se reciban correos de 20 MB, realizando los cambios que tu y mas abajo Peter Chirinos, me indicaron no he logrado alcanzar ese objetivo, no importa cuantas horas le suba al ConnectionTimeOut, o hasta modificando el MaxMessageSize que es de 48 MB, siempre la respuesta es la misma. 

    Delivery to the following recipient failed permanently:

         atarquino@xyz.com

    Technical details of permanent failure:
    Missed upload deadline (state SENT_MESSAGE)

    ----- Original message -----

    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;........................

    Tal vez puedas orientarme,  que parametro me falta tomar en cuenta o revizar para lograr hacer que se reciban correos de 20 mb.

    De todas formas gracias hasta ahora por la ayuda brindada.

    Saludos.


    Alex Tarquino

    lunes, 11 de agosto de 2014 15:00
  • Hola, si probamos estos pasos:

    Abre tu Exchange Management Shell e ingresa este comando: Get-ReceiveConnector

    Luego: Set-ReceiveConnector -Identity "Defaultconnector" -MaxMessageSize 54096

    Donde "DefaultConnector" es tu FrontEndTransport Connector por defecto

    Luego reiniciamos el servicio "Microsoft Exchange Transport Service"

    También lo puedes hacer por el EAC - Mail Flow:

    Igual reinicias "Microsoft Exchange Transport Service"

    realiza las pruebas y nos avisas como te fue.

    Saludos,


    Peter Chirinos | Microsoft Office Specialist, Software Developer, Microsoft Certified Professional, MAP | @peter_chirinos

    Gracias por la ayuda, 

    Sin embargo aun tengo un pendiente que resolver.

    "Hola Jesus te cuento que la razon por la que no me estaba funcionando es porque las modificaciones las estaba haciendo en los conectores de recepcion de mi Exchange 2013, pero no lo hice en el Conector de Recepcion de mi servidor Perimetral Excahnge 2010, (error mio).

    Ya logre hacer que se recibieran correos de 15 MB con una espera de hata 1hora y 10 minutos.

    Sin embargo como nada es perfecto ahora quieren que logre hacer que se reciban correos de 20 MB, realizando los cambios que tu y mas abajo Peter Chirinos, me indicaron no he logrado alcanzar ese objetivo, no importa cuantas horas le suba al ConnectionTimeOut, o hasta modificando el MaxMessageSize que es de 48 MB, siempre la respuesta es la misma. 

    Delivery to the following recipient failed permanently:

         atarquino@xyz.com

    Technical details of permanent failure:
    Missed upload deadline (state SENT_MESSAGE)

    ----- Original message -----

    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;........................

    Tal vez puedas orientarme,  que parametro me falta tomar en cuenta o revizar para lograr hacer que se reciban correos de 20 mb.

    De todas formas gracias hasta ahora por la ayuda brindada.

    Saludos."


    Alex Tarquino


    Alex Tarquino

    lunes, 11 de agosto de 2014 15:02
  • Hola Alex, con respecto a mi aportación, a la hora de realizar las configuraciones has esperado un tiempo, porque tiende a demorar un poco, me confirmas.

    Saludos,


    Peter Chirinos | Microsoft Office Specialist, Software Developer, Microsoft Certified Professional, MAP , Microsoft Small Business Specialist| @peter_chirinos

    lunes, 11 de agosto de 2014 19:19
  • Si he esperado un tiempo, yo diría un buen tiempo. 

    Perdón por demorar en contestar

    Saludos.


    Alex Tarquino

    martes, 19 de agosto de 2014 21:12