locked
pantalla de inicio rapido corrupta RRS feed

  • Pregunta

  • Hola a todo el equipo de soporte de Microsoft y en especial a la gente del foro, les escribo pues mi pantalla de inicio rapido quedo corrupa...lo que pasa es que mi hermano trato de instalar una pantalla de inicio rapido y en lugar de utilizar el tuneup styler le dio doble click e inmediatamente la daño...lo que pasa es que al darle windows+L esperaria que se habilitara el cambio rapido, mas sin embargo aparece la pantalla de inicio clasico,,,ya trate de restaurar sistema y nada, mire desde el panel de control en cambiar la forma en que inicia sesion y nada.

    mi windows es Xp proffessional sp2 con actualizaciones hasta enero...(hasta enero tuve internet) y es totalmente legal(sin serial de oro ni esas porquerias) la verdad no me gustaria tener que formatear solo por eso gracias y larga vida al XP je je je
    martes, 6 de mayo de 2008 13:46

Respuestas

  • Hola Deegu:

     

    Hay algo que no entiendo. ¿Le dio doble click a que?

     

    1. Fijate con services.msc si está habilitado el servicio de "Compatibilidad de cambio rápido de usuario (Fast User Swithching). Si está deshabilitado, fijate a ver si la podés habilitar e iniciar ese servicio.

     

    2. Tal vez, si éste servicio no se inicia, fijate si el servicio dependiente de "Fast User Swithching" que es el  "Terminal Services" esté iniciado.

     

    3. Sino, tu mencionaste Tune Up Styler. Fijate si desde Tune Up Styler puedas restaurar los cambios por defecto.

     

    4. Si ninguno de estos ha funcionado, fijate en el "Event Viewer" (Visor de eventos) si aparece algún evento relacionado con el tema (Botón derecho en Mi PC, Administrar, Visor de Eventos).

     

    Luego me comentas, si pudiste solucionar o si tienes más dudas.

    lunes, 12 de mayo de 2008 22:03

Todas las respuestas

  • Intenta realizar un sfc:

     

    Inicio - ejecutar: sfc /scannow

     

    ten a mano el CD de XP SP2.

     

    martes, 6 de mayo de 2008 20:27
  •  Alez Curquejo Escribió:

    Intenta realizar un sfc:

     

    Inicio - ejecutar: sfc /scannow

     

    ten a mano el CD de XP SP2.

     



    gracias es la primera respuesta en la cual no me mandan a formatear lo intento esta noche (ya que estoy en la u) y mañana les cuento a ver como me fue...de todas formas si instalo el service pack 3 no lo solucionara??? digo yo

    en fin muchas gracias y larga vida a los foristas de technet

    pd. y a Alez Curquejo ya que no me mando a formatear

    miércoles, 7 de mayo de 2008 12:56
  •  Alez Curquejo Escribió:

    Intenta realizar un sfc:

     

    Inicio - ejecutar: sfc /scannow

     

    ten a mano el CD de XP SP2.

     



    gracias Alez pero no funciono...mostro que habian unos archivos de la cache de shell y me pidio insertar el cd de xp pero sigue igual con el inicio rapido deshabilitado,,,instale luego el sp3 a ver que tal pero tampoco soluciono nada...sera que es hora de formatear??? de todas formas gracias y he dicho
    viernes, 9 de mayo de 2008 13:27
  • Hola Deegu:

     

    Hay algo que no entiendo. ¿Le dio doble click a que?

     

    1. Fijate con services.msc si está habilitado el servicio de "Compatibilidad de cambio rápido de usuario (Fast User Swithching). Si está deshabilitado, fijate a ver si la podés habilitar e iniciar ese servicio.

     

    2. Tal vez, si éste servicio no se inicia, fijate si el servicio dependiente de "Fast User Swithching" que es el  "Terminal Services" esté iniciado.

     

    3. Sino, tu mencionaste Tune Up Styler. Fijate si desde Tune Up Styler puedas restaurar los cambios por defecto.

     

    4. Si ninguno de estos ha funcionado, fijate en el "Event Viewer" (Visor de eventos) si aparece algún evento relacionado con el tema (Botón derecho en Mi PC, Administrar, Visor de Eventos).

     

    Luego me comentas, si pudiste solucionar o si tienes más dudas.

    lunes, 12 de mayo de 2008 22:03
  •  Y.M. Kim Lee Escribió:

    Hola Deegu:

     

    Hay algo que no entiendo. ¿Le dio doble click a que?

     

    el descargo una skin para la pantalla de inicio rapido era un archivo llamado logonui o algo asi y la extension no me acuerdo en este momento
     Y.M. Kim Lee Escribió:

    1. Fijate con services.msc si está habilitado el servicio de "Compatibilidad de cambio rápido de usuario (Fast User Swithching). Si está deshabilitado, fijate a ver si la podés habilitar e iniciar ese servicio.

     

    2. Tal vez, si éste servicio no se inicia, fijate si el servicio dependiente de "Fast User Swithching" que es el  "Terminal Services" esté iniciado.

     

    intentare a ver que pasa


     Y.M. Kim Lee Escribió:

    3. Sino, tu mencionaste Tune Up Styler. Fijate si desde Tune Up Styler puedas restaurar los cambios por defecto.

     


    ya lo intente y no se pudo ya que el lo hizo sin el tune up


     Y.M. Kim Lee Escribió:

    4. Si ninguno de estos ha funcionado, fijate en el "Event Viewer" (Visor de eventos) si aparece algún evento relacionado con el tema (Botón derecho en Mi PC, Administrar, Visor de Eventos).

     

    Luego me comentas, si pudiste solucionar o si tienes más dudas.

    martes, 13 de mayo de 2008 14:10
  • Hola, y si intentas a restaurar el sistema desde el modo seguro?

     

    Saludos

     

    miércoles, 14 de mayo de 2008 3:01
  •  Deegu! Escribió:
     Alez Curquejo Escribió:

    Intenta realizar un sfc:

     

    Inicio - ejecutar: sfc /scannow

     

    ten a mano el CD de XP SP2.

     



    gracias Alez pero no funciono...mostro que habian unos archivos de la cache de shell y me pidio insertar el cd de xp pero sigue igual con el inicio rapido deshabilitado,,,instale luego el sp3 a ver que tal pero tampoco soluciono nada...sera que es hora de formatear??? de todas formas gracias y he dicho

    Si instalas el SP3 de xp te va a solucionar cualquier problema sobre la pantalla de inicio de sesión pero debes tener cuidado si lo que has modificado es el bootscreen porque te va a salir un mensaje de error en el archivo kernell del sistema (te va a decir que no es el original de windows) y no te va a instalar el sp3 en este caso lo que debes hacer es desde el tuneup styler 2 restaurar el bootscreen por defecto y luego te vas a Inicio->Ejecutar->msconfig y te fijas como quedó el boot.ini si no tiene ninguna linea rara al final del archivo o si te das una pequeña idea lo puedes editar manualmente desde la ficha opciones avanzadas desde las propiedades de Mi Pc "editar BOOT.INI" te lo abre con el block de notas.

    Bueno me parece que me fui un poco del tema, la cuestión es que si le instalas el sp3 te va a restaurar todos estos archivos y te va a mejorar entre un 10 y un 15% la estabilidad del sistema. Eso si, recomiendo que descargues el original desde la web de microsof ( la página del tío Bill Big Smile)

    Espero te sirva... Saludos 

    viernes, 16 de mayo de 2008 14:45
  •  Y.M. Kim Lee Escribió:

    Hola Deegu:

     

    Hay algo que no entiendo. ¿Le dio doble click a que?

     

    1. Fijate con services.msc si está habilitado el servicio de "Compatibilidad de cambio rápido de usuario (Fast User Swithching). Si está deshabilitado, fijate a ver si la podés habilitar e iniciar ese servicio.

     

    2. Tal vez, si éste servicio no se inicia, fijate si el servicio dependiente de "Fast User Swithching" que es el  "Terminal Services" esté iniciado.

     

    3. Sino, tu mencionaste Tune Up Styler. Fijate si desde Tune Up Styler puedas restaurar los cambios por defecto.

     

    4. Si ninguno de estos ha funcionado, fijate en el "Event Viewer" (Visor de eventos) si aparece algún evento relacionado con el tema (Botón derecho en Mi PC, Administrar, Visor de Eventos).

     

    Luego me comentas, si pudiste solucionar o si tienes más dudas.



    gracias ya he podido solucionar mi problema ahora si mi win xp sp3 esta a full je je je larga vida a todos salu2 y cuanto les debo??
    lunes, 19 de mayo de 2008 14:39