none
KB3174644 - Mismo error que error detectado en KB3167679 RRS feed

  • Pregunta

  • Hemos detectado que el KB3174644 en un windows server 2008 enterprise 32 bit nos impide que el servicio de modificación de contraseña en el dominio a través del IIS 7.0 IISADMPWD funcione correctamente.

    El KB3167679 tampoco puede ser instalado si queremos que funcione IISADMPWD en IIS 7.0 , pero al menos en este KB Microsoft reconoce que hay un problema e indica que lo solucionará en octubre.

    El problema es que en el KB3174644 no indica que tiene problemas, y provoca el mismo error al intentar modificar la contraseña por parte del usuario.

    El error que indica IISADMPWD es -2147023631 que en algún foro hemos conseguido traducir a 0x800704F1
    ERROR_DOWNGRADE_DETECTED
    The system cannot contact a domain controller to service the authentication request. Please try again later.

    No hay forma de ponernos en contacto con Microsoft para que se den por enterados.
    Un saludo,

    Santiago.


    martes, 20 de septiembre de 2016 15:32

Respuestas

  • We uninstall both KB (KB3174644 and KB3167679), depending on your windows server version you should uninstall all kb related into bulletin MS16-101.

    If that doesn't work uninstall all KB since your problem apears.

    Nosotros hemos desinstalado los dos KB (KB3174644 y KB3167679), dependiendo de vuestra versión de windows server deberíais desinstalar todos los kb relativos al boletín  MS16-101.

    Si esto no funciona, desinstalar todos los KB que hayáis instalado desde que apareció el problema.

    jueves, 29 de septiembre de 2016 7:57
  • El primer KB lo han eliminado y con respecto al segundo han sacado una tercera versión (la llaman V2 pero es una tercera versión) que por fín soluciona los errores.
    jueves, 17 de noviembre de 2016 15:50

Todas las respuestas

  • El KB3167679 afecta a diferentes versiones de windows (7 y todas las de 2008) según el boletín de seguridad de Microsoft MS16-101.

    Otros KB en ese boletín son;

    KB3177108 Afecta a diferentes versiones de windows (8.1  y todas las de 2012)

    KB3176492 , KB3176493 y KB3176495  Afentan a diferentes versiones de windows 2010.

    En dicho boletín no aparece el KB3174644, hemos comprobado que afecta a windows 2008, pero no vemos que Microsoft haya tomado nota para corregirlo.

    ¿Alguien tiene idea de como poder hacer llegar a Microsoft este problema y que lo corrijan?

    Gracias y un saludo,

    Santiago.

    miércoles, 21 de septiembre de 2016 8:04
  • Sorry responding in a different language.

    We seem to be experiencing the same issue as well. I tried uninstalling KB3167679 on our Exchange CA servers and domain controllers. No luck, still getting the error. Have you figured out the solution? Thank you.

    lunes, 26 de septiembre de 2016 15:49
  • We uninstall both KB (KB3174644 and KB3167679), depending on your windows server version you should uninstall all kb related into bulletin MS16-101.

    If that doesn't work uninstall all KB since your problem apears.

    Nosotros hemos desinstalado los dos KB (KB3174644 y KB3167679), dependiendo de vuestra versión de windows server deberíais desinstalar todos los kb relativos al boletín  MS16-101.

    Si esto no funciona, desinstalar todos los KB que hayáis instalado desde que apareció el problema.

    jueves, 29 de septiembre de 2016 7:57
  • El primer KB lo han eliminado y con respecto al segundo han sacado una tercera versión (la llaman V2 pero es una tercera versión) que por fín soluciona los errores.
    jueves, 17 de noviembre de 2016 15:50