none
Problema para hacer navegar una maquina fisica con ISA SERVER virtualizado RRS feed

  • Pregunta

  • Te cuento que tengo un problema con ISA server 2006, el tema es asi, tengo creados con VMWARE el controlador de dominio Win 2003 server y el servidor firewall con Isa server. Desde una maquina de la red fisica me conecto bien con el controlador de dominio virtual, recibo las GPO, todo ok, pero no puedo navegar por internet, se queda llamando lla pagina y al final me dice no disponible y no me carga la pagina. Te cuento que desde el controlador de dominio si puedo navegar y no hay problema. El problema esta pasa salir a intenet por una de las maquina de la red fisica. Que puede ser el error?? Si lo que yo quiero es que una maquina fisica de la red se conecte a el DC virtual, entonces el adaptador del DC estará en VMNET 0? Y en el caso del Isa server? la tarjeta interna en Vmnet 0? y la externa en tambien?
    En este momento yo he configurado a ambos adaptadores en el Vmnet 0, tanto el adaptador del DC, como los dos adaptadores del isa server
    En realidad me tiene mal que no pueda navegar desde la red fisica. .por eso la pregunta, para resolver este problema Te agradeceria muuucho me contestaras me quedado he quedado frenada en mi trabajo Desde Ya GRACIAS!! *Julieta
    julietta_mza@hotmail.com
    -July-
    jueves, 11 de febrero de 2010 19:00

Respuestas

  • GRACIAS Martin!

    Ya lo arregle, al otro dia que subi el problema que tenía, en realidad estaba todo OK configurado, el problema fue que no habia configurado el proxi en el navegador. .despues de eso todo ok!
    Vos trabajas con ISA?
    TE pregunto porque tenia una duda
    Como haces para dejar que un grupo pueda navegar sin restricciones en al descarga de archivos y el resto con resctricciones?
    Trate de configurarlo, especificando quienes pueden y no pueden descargar pero no puedo obtener lo que deseo, o navegan todos con restricciones  o ninguno
    Desde ya gracias por haberme respondido!!!

    -July-


    -July-
    • Marcado como respuesta Ismael Borche martes, 24 de mayo de 2011 19:07
    martes, 9 de marzo de 2010 14:01

Todas las respuestas

  • Hola, espero poder darte una mano:
    1.) Tenes un DC virtual y en la misma MV tenes un Isa Server 2006. Esto esta trabajando en la red virtual.
    2.) Desde la maquina fisica, tenes intenet y hay conectividad al DC, decis que recibis bien las GPO.
    Partiendo desde ahi, tenes que tener en cuenta lo sig, el VMware te instala una placa de red en la maquina virtual que trabaja como una placa de red pero virtual. Esa placa es el Bridge entre la red virtual y tu placa de red virtual. Si no has tocado nada de ahi esta bien, siemrpe y cuando dispongas de un DHCP.
    Ahora el tema de que puedas salir por internet via el ISA server virtual, primero revisa que los DNS apunten al DC y el Gateway esten apuntando a tu salida de internet, eso desde la placa de red de la MV.
    Si eso esta OK, pasa a revisarl la conf de la red virtual que este en la misma capa de red.
    Seria interesante que comentes si desde el ISa podes navegar, asi descartamos temas de conf.
    Tambien comentas que los adaptadores de red, estan montados sobre la VMnet0, despues de revisar todo lo anterior, vas a tener que montar los adaptadores sobre la VMnet1, ya que la la VMnet0 solo se usa para hacer un puente entre la placa de red fisica y la red virtual. En tu caso no se conviene por que solo se crea un punte y no tenes salida a la red fisica, que creo que ese es el motivo de que no puedas navegar.
    La VMnet1 es la que esta compartida con la red fisica, a nodo de NAT, y hace que puedas tener todos los recursos de red como una maquina fisica. 
    Tene en cuanta que una vez que veas el tema de las VMnet vas a poder trabajar con las maquinas fisicas y virtuales sin ningun drama. Aqui en donde trabajo tenemos 8 servidores virtuales, de los cuanes uno es un PBX linux donde manejamos voIP, asi que uan vez que tengas configurado ese tema no lo tocas mas.
    Espero te sirva, si no pregunta de nuevo.
    Salu2
    lunes, 8 de marzo de 2010 23:23
  • GRACIAS Martin!

    Ya lo arregle, al otro dia que subi el problema que tenía, en realidad estaba todo OK configurado, el problema fue que no habia configurado el proxi en el navegador. .despues de eso todo ok!
    Vos trabajas con ISA?
    TE pregunto porque tenia una duda
    Como haces para dejar que un grupo pueda navegar sin restricciones en al descarga de archivos y el resto con resctricciones?
    Trate de configurarlo, especificando quienes pueden y no pueden descargar pero no puedo obtener lo que deseo, o navegan todos con restricciones  o ninguno
    Desde ya gracias por haberme respondido!!!

    -July-


    -July-
    • Marcado como respuesta Ismael Borche martes, 24 de mayo de 2011 19:07
    martes, 9 de marzo de 2010 14:01