none
Escritorio remoto, que paso? RRS feed

  • Pregunta

  • Recien instale windows 2008 en un server nuevo y configure el permiso para poder accederlo desde mi terminal wXP por el servicio de Escritorio Remoto, despues de promocionar mi servidor a dominio ya no puedo acceder por escritorio remoto, que paso? cuando trato de establecer la comunicacion con el server a traves del escritorio remoto, le pongo la clave y me dice que el nombre de usuario o la contraseña son incorrrectos, y me truena la conexion...alguna ayuda?
    martes, 23 de febrero de 2010 19:00

Respuestas

  • Hola francisco

    Ingresas como administrador  a secas , o nombredominio\administrador o nombredominio@administrador, de repente ese puede ser el problema. Otra idea es que la primera sesion como administrador en ese servidor la hagas directamente en la consola del server y luego pruebes remotamente.

    saludos
    • Marcado como respuesta francisco.lopez miércoles, 24 de febrero de 2010 22:05
    miércoles, 24 de febrero de 2010 15:51

Todas las respuestas

  • Revisa el grupo de usuarios de acceso remoto. Probablemente el usuario con el que intentas acceder no tiene este permiso.

    Un saludo

    Fernando Reyes [MS MVP]
    MCSA 2000/2003
    MCSE 2000/2003
    MCITP EnterpriseAdministrator
    Web: http://freyes.svetlian.com
    Blog: http://urpiano.wordpress.com
    RSS: http://urpiano.wordpress.com/feed/
    freyes.champú@champú.mvps.org
    (Aclárate la cabeza si quieres escribirme)
    miércoles, 24 de febrero de 2010 7:20
    Moderador
  • Saludos: Fijate Fernando que sucede una situacion muy curiosa, desde la computadora con winXP donde promovi al servidor 2008 por medio de escritorio remoto, no me permite acceder, pero desde otra terminal winXP si me lo permite(utilizando el programa de escritorio remoto), en ambas situaciones utilizo el usuario administrador.
    Pensando que fuera el usuario cree uno para mi con permisos de acceso remoto igual revise los permisos del Firewall para que no hubiera problema pero ni asi se logro conectar, me indica que el usuario y/o contraseña son incorrectos, lo curioso es lo que te expongo en el inicio de esta respuesta.
    He estado revisando algunos post de este foro y ya tambien trate de utilizar el comando mstsc /console pero ni asi funciona.
    Alguna idea de que sucede?

    • Editado francisco.lopez miércoles, 24 de febrero de 2010 14:49 agregar informacion
    miércoles, 24 de febrero de 2010 14:47
  • Hola francisco

    Ingresas como administrador  a secas , o nombredominio\administrador o nombredominio@administrador, de repente ese puede ser el problema. Otra idea es que la primera sesion como administrador en ese servidor la hagas directamente en la consola del server y luego pruebes remotamente.

    saludos
    • Marcado como respuesta francisco.lopez miércoles, 24 de febrero de 2010 22:05
    miércoles, 24 de febrero de 2010 15:51
  • La verdad no puedo creer que algo tan sencillo se me haya escapado....no me habia percatado pero en el inicio de sesion le daba solo administrador y la clave y en ese momento me marcaba el error, despues volvia a cargar y me ponia nombredelequipo\administrador y le ponia la clave y tronaba, la ultima probe nombredominio\administrador y ya funciono....
    la verdad muchas gracias, lo tendre en cuenta para futuras referencias.

    miércoles, 24 de febrero de 2010 22:04
  • yo lo solucione con este registro ejecutado en un CMD

    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters" /f /v AllowEncryptionOracle /t REG_DWORD /d 2

    miércoles, 27 de marzo de 2019 15:45
  • como ejecuto esto, perdon...

    jueves, 30 de mayo de 2019 20:06
  • como ejecuto esto, perdon...

    Abrir la consola de comandos de Windows en modo Administrador.

    Escribe el siguiente comando: 

    REG ADD HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters\ /v AllowEncryptionOracle /t REG_DWORD /d 2

    Aunque esto es para el siguiente problema al conectar por remoto.

    Error de autenticación RDP CredSSP

    jueves, 30 de mayo de 2019 20:48