none
Imposible enviar correo hacia el exterior con exchange 2003 RRS feed

  • Pregunta

  • Hola,

    Aporvecho para presentarme ya que este es mi primer mensaje aunque llevo tiempo leyendo estos foros.

    Desde hace unos días no consigo enviar correos hacia el exterior, la recepción desde fuera es perfecta y el envio interno funciona correctamente.
    El mensaje de respuesta de error que obtengo siempre es el mismo:

    Problema de comunicación de SMTP con el servidor de correo electrónico del destinatario. Póngase en contacto con el administrador del sistema.
    <servidor.dominio.es #5.5.0 smtp;530 authentication required for mail submission>

    El error que obtengo en el visor de sucesos es:

    Tipo de suceso: Error
    Origen del suceso: MSExchangeTransport
    Categoría del suceso: Protocolo SMTP
    Id. suceso: 7004
    Fecha: 26/07/2008
    Hora: 19:47:14
    Usuario: No disponible
    Equipo: Servidor
    Descripción:
    Registro de errores del protocolo SMTP para el servidor virtual con el Id. 1, conexión 1610. El host remoto "213.4.149.228" respondió al comando SMTP "mail" con "530 authentication required for mail submission ". El comando completo enviado es "MAIL FROM:<correot@dominio.es> SIZE=2846 ". Es probable que se produzca un error en la conexión.

    Para más información, haga clic en http://www.microsoft.com/contentredirect.asp.

    Y lo que saca el log:

    213.4.149.228, OutboundConnectionResponse, 26/07/2008, 19:47:14, SMTPSVC1, SERVIDOR, -, 32, 0, 61, 0, 0, -, -, 220 ctsmtpout1.frontal.correo ESMTP Service (7.2.056.6) ready,
    213.4.149.228, OutboundConnectionCommand, 26/07/2008, 19:47:14, SMTPSVC1, SERVIDOR, -, 32, 0, 4, 0, 0, EHLO, -, servidor.dominio.es,
    213.4.149.228, OutboundConnectionResponse, 26/07/2008, 19:47:14, SMTPSVC1, SERVIDOR, -, 47, 0, 29, 0, 0, -, -, 250-ctsmtpout1.frontal.correo,
    213.4.149.228, OutboundConnectionCommand, 26/07/2008, 19:47:14, SMTPSVC1, SERVIDOR, -, 47, 0, 4, 0, 0, MAIL, -, FROM:<correo@dominio.es> SIZE=2846,
    213.4.149.228, OutboundConnectionResponse, 26/07/2008, 19:47:14, SMTPSVC1, SERVIDOR, -, 78, 0, 47, 0, 0, -, -, 530 authentication required for mail submission,
    116.204.132.129, s1, 26/07/2008, 19:47:14, SMTPSVC1, SERVIDOR, 192.168.2.52, 0, 4, 66, 240, 4047, QUIT, -, s1,


    Os comento que esto ocurre desde que se cambio la linea adsl en la empresa, la ip publica era distinta con lo cual tuve que cambiar los valores de las dns en el panel de control de mi hosting para que apuntaran a la nueva IP, los valores mx y demas, todo queda igual que estaba pero con la nueva IP. Lo he repasado y esta todo correcto.
    Es seguro que por esto no funciona pero no se a que puede ser debido y como solucionarlo.

    Agradezco vuestro ayuda.

    Saludos desde España.
    sábado, 26 de julio de 2008 19:18

Respuestas

  • Ese error te lo da porque estás tratando de enviar correo, a través de un servidor SMTP (supongo que de tu proveedor, por lo que veo: smtp.telefonica.net [213.4.149.228])

    Lo más habitual es que los proveedores de correo, no permitan enviar correo usando sus servidores si no autentificado, pero aparte, en muchos casos, solo permiten enviar si el usuario autentificado corresponde con la dirección de correo del remitente. También muchos proveedores, antiguamente permitían usar sus servidores smtp para enviar correo sin autentificar, siempre y cuando procedieras de su red.

    Lo que deberías de hacer, es configurar tu servidor smtp para que resuelva el correo mediante DNS y realice la entrega directamente sin pasar por un servidor SMTP de tu proveedor que te haga relay, o bien hablar con tu proveedor para que te permitan hacer relay para el envío, aunque esto segundo suele tener un coste adicional, suponiendo que lo permitan.

    Saludos


    • Marcado como respuesta Uriel Almendra jueves, 9 de mayo de 2013 15:46
    domingo, 27 de julio de 2008 14:16