none
Problema con inicio de sesion de usuarios de un dominio. (el servidor RPC no esta disponible, zona horaria) RRS feed

  • Pregunta

  • Buenas tardes a todos, soy de chile y estuve averiguando en distintos lados de internet y no doy con el problema que me aqueja...les cuento...

    poseo un servidor windows server 2003 (pertenece a un DC), en él se loguean distintos usuarios y se conectan distintos usarios del dominio, y de un dia a otro sale el siguiente mensaje

     

    Buscando en internet, el problema hace referencia a los servicios RPC pero revisando están bien. También me dí cuenta que hay un problema con la hora del equipo. La zona horaria de Chile es -4 cuando veo la hora sale atrasada 4 HORAS.  no se puede solucionar de ahí ya cuando la cambio a la hora real, lo reinicio y vuelve a cambiarse 4 horas atrasada.

    He corrido distintos tipos de scaner online, pero no encuentran nada, actualice hasta el día de hoy el servidor y no se soluciona. también probé analizando con herramientas de desinfección de malwares y todo eso y nada.

    De verdad estoy bastante intrigado con esto...

    muchas gracias de antemano.

    Carlos Vera Martínez.

    sábado, 11 de enero de 2014 23:02

Respuestas

  • Comienza por entrar en la BIOS del servidor y en ésta ponle la fecha y hora correctas. Una vez hecho, reinicia el servidor y, una vez en Windows Server, asegúrate de que la zona horaria, fecha y hora son las correctas.

    Aunque debería hacerlo automáticamente, fuerza la sincronización de hora con el controlador de dominio

    NET TIME \\SERVIDORDC /SET /YES


    Saludos
    José Antonio Quílez
    Mi Blog

    • Propuesto como respuesta Uriel Almendra lunes, 13 de enero de 2014 15:39
    • Marcado como respuesta Uriel Almendra lunes, 13 de enero de 2014 15:53
    domingo, 12 de enero de 2014 11:01
    Moderador

Todas las respuestas

  • Comienza por entrar en la BIOS del servidor y en ésta ponle la fecha y hora correctas. Una vez hecho, reinicia el servidor y, una vez en Windows Server, asegúrate de que la zona horaria, fecha y hora son las correctas.

    Aunque debería hacerlo automáticamente, fuerza la sincronización de hora con el controlador de dominio

    NET TIME \\SERVIDORDC /SET /YES


    Saludos
    José Antonio Quílez
    Mi Blog

    • Propuesto como respuesta Uriel Almendra lunes, 13 de enero de 2014 15:39
    • Marcado como respuesta Uriel Almendra lunes, 13 de enero de 2014 15:53
    domingo, 12 de enero de 2014 11:01
    Moderador
  • Muchas gracias por responder, entre a la bios de la maquina virtual y efectivamente estaba la hora mal, la deje como debe estar, y al entrar nuevamente al sistema operativo se cambia.

    La verdad no sé que pueda ser...

    el comando de net time, lo ejecuto pero me dice que no tengo los provilegios....lo ejecuto como administrador y tampoco...

    Algo más que pueda hacer??

    Slds,

    C.V.M

    viernes, 17 de enero de 2014 22:04
  • ¿Tienes configurado el servidor para que sincronice con una fuente de tiempo? Podría ser que ésta sea la que está mal y que al iniciar el sistema y sincronice con ella tu servidor cambie la hora.

    Puedes configurar el servidor horario en ese servidor siguiendo los pasos de este artículo

    http://support.microsoft.com/kb/816042/es


    Saludos
    José Antonio Quílez
    Mi Blog

    sábado, 18 de enero de 2014 11:13
    Moderador