locked
TENGO UN PROBLEMA SURROGATE EN MI PORTATIL RRS feed

  • Pregunta

  • Hola tengo un problema con mi ordenador me emite un mensaje llamado SURROGATE y no se como solucionarlo.

     Nesecito ayuda.

    NESECITO SABER QUIEN ME PUEDE DAR LA INFORMACION PARA SOLUCINARLO.

     

     

    martes, 6 de mayo de 2008 15:29

Respuestas

  • Dejalo como estaba al principio... porque no debe darte. Si te da, es que sigues teniendo algo mal...

    Un saludo,
    sábado, 10 de mayo de 2008 16:43
  •  

    Hola que tal? jose  ya esta aki¡¡¡¡

    Este Nero me tiene de los nervios justo he hecho todo lo que me indicais y hoy he podido terminar de realizar algunos pasos y hasta lo poco q he podido ver hay archivos que no se pueden eliminar pero COM SURROGATE ya no me aparece.

     

     

     

    CHICOS MUCHAS GRACIAS POR AYUADRME Y POR SOPORTARME. 

    domingo, 18 de mayo de 2008 20:56

Todas las respuestas

  • ¿que paquetes de codecs has instalado?... Desistalalos.
    ¿software de grabacion? por ejemplo... versiones antiguas de Nero. Estas instalan tambien codecs. Comentame ambas cosas ya que hay que actuar con cuidado porque muchas veces la desistalacion es incompleta (a menos que tengas un punto de restauracion anterior a esas instalaciones).

    Un saludo,
    martes, 6 de mayo de 2008 16:10
  • Hola Jose Manuel.

    Se instalo nero 8 creo que  mi cuñada elimino mal.

    Luego instalo nero 7 creo que era demo y lo ejecuto mal lugo le elimino porque esto no hay manera de eliminarlo ni desistalar el archivo consta pero vacio.

    QUE PUEDO HACER

    martes, 6 de mayo de 2008 16:27
  • El Nero 8 si es ultima version es bueno. Pero el Nero 7 deja codecs inválidos y es uno de los causantes swl COM SURROGATE (lo mismo que el k-lite codec pack y similares).

    ¿tienes punto de restauracion anterior?. Si es así, recupera desde él.

    Si no lo tuvieses, en este enlace:

    http://www.nero.com/link.php?topic_id=109&gen_id=8

    Tienes el Nero 7 Clean-Tool que es una herramienta de limpieza del propio Nero.

    Comentame los resultados...

    Un saludo,
    martes, 6 de mayo de 2008 16:54
  •  

    si eso es fijo, problema de nero! te lo digo x experiencia propia, desinstala el nero 7 y todo lo q te quede de el y lo arreglas! si aun asi te sigue dando el problema dilo.Yo se "un truquillo" para q no te salga lo dl surrogate, Jose Manuel, seguro q tu lo sabes, es permitiendo una dll en el DEP(yo x si un caso y aunq no tngo nero se la tngo permitida...esta mal verdad?)...x cierto tengo un problemilla con un disco duro externo en XP lo pngo aqui (en el foro de windows vista)o mejor en el foro de XP?¿

    Saludos!! y espero q lo arregles pronto!

    martes, 6 de mayo de 2008 18:44
  •  molpiiii Escribió:

     es permitiendo una dll en el DEP(yo x si un caso y aunq no tngo nero se la tngo permitida...esta mal verdad?)...


    Como aconsejes eso....  te niego el saludo... :-P


     molpiiii Escribió:

    tengo un problemilla con un disco duro externo en XP lo pngo aqui (en el foro de windows vista)o mejor en el foro de XP?¿

    Saludos!! y espero q lo arregles pronto!


    Si es algo hardware, puedes ponerlo aqui. Pero si está relacionado con XP o drivers, o así... mejor en el foro de XP.

    Un saludo,
    martes, 6 de mayo de 2008 18:46
  •  

    jaja okk!!! ya me lo imaginaba...aunq ami en su dia me funciono..hasta q dscubri q era nero..dsde ntonces no e metido nero en vista! bueno pues es cosa de hardware creo..no lo se seguro, ademas tngo otra dudilla mas...voy a crear 2 post!!

    Saludos!!

    martes, 6 de mayo de 2008 18:51
  • El Nero... la ultima version de la 8 y bajada de www.nero.com puedes instalarla sin miedo. Ya lo han corregido.

    Un saludo,
    martes, 6 de mayo de 2008 19:01
  •  

    si, eso ya lo sabia...lo q supongo q sera una version de prueba no?? osease ala larga...adios nero...de momento estoy tirando con Roxio (q es un asco y ncima lentisimo pero es lo q hay...)y ya me espero o bien a cuando me pueda comprar el nero 8 o bien cuando cnsiga sacarselo ami tio...cn eso de q es programador...muajaj le saco unas cuantas cosillas...!

    Saludos!!!

    martes, 6 de mayo de 2008 19:04
  • Si, es version de prueba. Pero muchas nero saca nuevas versiones antes, o justo, cuando caduca la anterior... con lo cual, vuelta a empezar el periodo de prueba.

    El Roxio no me gusta porque monta drivers de boot que a veces son incompatibles con otros drivers... y que en un momento determinado pueden fallar al inicio e impedirte el arranque de windows.

    Un saludo,
    martes, 6 de mayo de 2008 19:10
  • 0.o! q asco el Roxio..lo malo sq venia ya instalado en el ordenador (nada mas les metern programas basura...)y no tngo otro q sea compatible cn windows vista y paso de bajar programa xq alfinal no m funcionan! lo de los boot...uff eso no m gusta nada...aunq supongo q si han metido el Roxio, la version sera compatible cn windows vista y SUPONGO no tendria q tener problema alguno no?? juas cada dia veo q hay mas programas malos q buenos..ahora q le cojo cariño al vista..m stan entrando ganas de llorar xD

    Saludos! y gracias por la informacion!!!

    martes, 6 de mayo de 2008 19:16
  •  molpiiii Escribió:

    aunq supongo q si han metido el Roxio, la version sera compatible cn windows vista y SUPONGO no tendria q tener problema alguno no?? 


    El problema de Roxio no es la compatibilidad con Vista, sino la incompatibilidad con otros programas. Y la pega es que los drivers que el monta son de boot, por lo que una incompatibilidad te dará pantallazo azul al inicio e impedirá el arranque,

    Un saludo,
    martes, 6 de mayo de 2008 19:21
  •  

    0.o! pantallazo azul...ahora me acavo de caer redondo al suelo!! pero oye una pregunta, los pantallazos azules, ami siempre me ha dicho q era x un problema de hardware, tambien lo puede provocar algo en el software?¿¿?

    Saludos!

    martes, 6 de mayo de 2008 19:25
  •  molpiiii Escribió:

    pero oye una pregunta, los pantallazos azules, ami siempre me ha dicho q era x un problema de hardware, 


    En general son problema de un driver. Pero un driver puede fallar por muchas cosas: por hardware una de ellas, pero tambien por estar mal programado, por incompatibilidad con otro que se apropia de los mismos recursos que el espera coger, etc, etc...

    Un saludo,
    martes, 6 de mayo de 2008 19:35
  • Hola jose que tal?

    Disculpa he intentado con este paso que me indicas y no me es valido me pone un error con windzip- zap

    que hago

    miércoles, 7 de mayo de 2008 14:58
  •  POLVORILLA Escribió:

    Disculpa he intentado con este paso que me indicas y no me es valido me pone un error con windzip- zap

    que hago


    ¿te refieres al desistalador de Nero que he citado antes?... si es así y de ta u error de ZIP o de extraccion, es que está dañado. Que se ha descargado mal. Vuelvelo a bajar.

    Un saludo,
    miércoles, 7 de mayo de 2008 16:19
  •  

    Que tal?

    No me permite aceptar Nero 8 si antes no elimino nero 7

    PERDONA CREO QUE NO DIJE QUE EL SISTEMA OPERATIVO DEL ORDENADOR ES VISTA  no se si esto lo complica mas.

    PERDONA QUE TE MOLESTE TANTO. UN SALUDO.

    viernes, 9 de mayo de 2008 21:01
  • Creo que no has leido mi mensaje: vuelve a leer el hilo de mensajes y usa la herramiento que te he dicho para desistalar y limpiar completamente Nero. Luego instalas el 8.

    Un saludo,
    viernes, 9 de mayo de 2008 21:11
  •  

    PERDON,PERDON, PERO LEI TODOS LOS MENSAJES

    viernes, 9 de mayo de 2008 21:55
  • En cuyo caso. ¿has pasado en Nero Clean Tool? ¿con que resultados?
    sábado, 10 de mayo de 2008 7:11
  •  

    x cierto, yo en mi ordenador tengo la famosa Dll permitida, aunq en su dia desinstale nero y creo q no queda nada de el, que hago desactivo la dll en el DEP?¿ esto me pude dar despues el problema del surrogate otra vez?¿

    Saludos!!

    sábado, 10 de mayo de 2008 12:22
  • Dejalo como estaba al principio... porque no debe darte. Si te da, es que sigues teniendo algo mal...

    Un saludo,
    sábado, 10 de mayo de 2008 16:43
  •  

    okkk! pues entonces voy a volver a ponerlo como estaba, en principio no tendria q volver a pasarme ya q no hay rasto de ningun programa pero nunca se sabe...

    Saludos!!!

    sábado, 10 de mayo de 2008 22:48
  • Si te sale algo raro... comentame.

    Un saludo,
    domingo, 11 de mayo de 2008 8:45
  •  

    Gracias,disculpa por responder tan tarde pero no he podido antes deciros nada no me permite hacer nada de los pasos que me indicais,
    viernes, 16 de mayo de 2008 21:49
  • que tal? disculpa pero no he podido contestaros antes he realizado los pasoas que me indicas y no puedo,primero me pone es de prueba,luego que necesito la serie,luego que no se puede instalar y ya no se que hacer,

    Gracias.

     

    viernes, 16 de mayo de 2008 21:53
  •  

    bueno pues jose manuel esta desaparecido, asiq x el momento la cosa queda asi...yo si quieres te puedo decir lo de la Dll, aunq te va a saguir dando problemas, esta vez no el surrogate, pero puede q cuando quieras ver algunos videos q tengan las vistas en miniatura  se reinicie el explorer y no puedas verlas (ami m pasaba cuando metia un Cd con videos..) eso si el surrogate no sera xD, ademas ten encuenta q permitir un programa en el DEP no es muy recomendable...yo ya no la tengo, pero mas q nada xq el malditos software de HP envez recuerarme el sistema me lo a formateado y la cosa sq lo e perdido todo (no habia hecho copia de nadda Sad ) bueno pues ya lo q tu quieras...espero q si esto lo ve Jose Manuel no m heche la bronca...

    Saludos!

    sábado, 17 de mayo de 2008 10:14
  • Pero... ¿has bajado el Nero?... no habiamos dicho eso... sino una herramienta en sus paginas llamada "Nero Clean Tool". Solo esa... es muy pequeñita. Descargala y ejecutala.
    domingo, 18 de mayo de 2008 13:11
  •  

    Hola que tal? jose  ya esta aki¡¡¡¡

    Este Nero me tiene de los nervios justo he hecho todo lo que me indicais y hoy he podido terminar de realizar algunos pasos y hasta lo poco q he podido ver hay archivos que no se pueden eliminar pero COM SURROGATE ya no me aparece.

     

     

     

    CHICOS MUCHAS GRACIAS POR AYUADRME Y POR SOPORTARME. 

    domingo, 18 de mayo de 2008 20:56
  • QUE TAL ? MOLPIII

    GRACIAS POR AYUDARME SOIS JOSE Y TU UN ENCANTO. PERO ESTE NERO QUE MAL RESULATDO ME HA DADO.

    domingo, 18 de mayo de 2008 20:59
  • Si instalas Nero... que sea la ultima version y bajada de www.nero.com

    Efectivamente, las versiones anteriores de Nero daban muy mal resultado...

    Un saludo,
    domingo, 18 de mayo de 2008 21:06
  • jeje no te preocupes (ya q estamos hacemos algo de off-topic no?) windows vista es un mundo nuevo por conocer, y algunas herramientas son como los jinetes del apocalipsis (ejeplos..norton,nero etc..)no te preocupes es normal haber metido una version anterior de norton, yo mismo lo hice y me dio el problema (para un programa original q tengo..)pero claro era una version antigua, la q vale es la ultima! poco a poco vamos aprendiendo a utilizar windows vista y poco a poco los programas van siendo cmopatibles..yo creo q en un año muchos disfrutaran de vista y habra problemas minimos!

    Saludos!!

    domingo, 18 de mayo de 2008 21:07