locked
Windows Mobile 6.0 + Exchange 2003 sp2 = 0X85010014 RRS feed

  • Pregunta

  • Tengo un servidor windows 2003 con el exchange 2003 sp2 instalado y con las opciones de dispositivos moviles activadas y me sale el error 0X85010014 hice lo que pone en http://support.microsoft.com/kb/817379/es despues de un intento fustrado de sincronizacion desactive el ssl del sitio predeterminado del iis y me seguia saliendo el mismo error, y en mitad de la sincronizacion de la pda me vuelve a pedir la contraseña.
    Si accedes a owa no hay ningun problema
    La PDA tiene instalado certificado de usuario y de entidad certificadora raiz (que es el mismo exchange)
    Que puedo hacer, gracias.
    martes, 20 de mayo de 2008 16:18

Respuestas

Todas las respuestas

  • Revisate este documento:

    http://www.petri.co.il/problems_with_forms_based_authentication_and_ssl_in_activesync.htm


    Saludos
    martes, 20 de mayo de 2008 20:05
  • Ya segui esos pasos, y con el ssl desactivado tampoco funciona.
    miércoles, 21 de mayo de 2008 9:13
  • ¿Creando un sitio virtual adicional como se indica tampoco?
    miércoles, 21 de mayo de 2008 9:18
  • Si, cree el sitio virtual le quite el ssl y le puse autenticacion basica y otra, se añade un parametro al registro para redirigir ese tipo de trafico a la carpeta virtual, pero nada, es mas desactivo el ssl en servidor y pda y me sale el mismo error.
    miércoles, 21 de mayo de 2008 9:23
  • Al final era un problema de permisos en las carpetas de asp
    Gracias a todos.
    domingo, 25 de mayo de 2008 23:22
  • Y como solucionaste el problema porque yo tengo el mismo problema que tu y no se que hacer ya

     

    Gracias

     

    jueves, 30 de octubre de 2008 21:50