none
NO ME RECONOCE LOS CONTROLADORES DE DOMINIO RRS feed

  • Pregunta

  • tengo una red de equipos con windows xp prof. con dominio, al cual le estoy instalando un laptop Asus con windows 7 prof. siendo este el reemplazo de otro equipo y le estoy colocando las mismas caracterisitcas que el anterior equipo , el problema se me dio cuando incie el proceso de unir este equipo al dominio, me dejo configurar e instalar el equipo pero al final no obtuve acceso a internet, la señal de red era buena y me indicaba que estaba conectado a internet pero al entrar las web me salia problemas de conexion, volvi a desconfigurar el equipo para iniciar nuevamente el proceso de configuracion y adhesion al dominio, pero me salio un mensaje de que ya no reconocia los controladores y dns de dominio, quisiera saber como solucionarlos y si tengo que modificar algo en windows server 2003 para que de nuevo me de acceso

    .............

    AL PARECER HE DETECTADO EN WINDOWS SERVER 2003 UN ERROR EN NETLOGON CON EL SUCESO 5722, EL CUAL ME INDICA QUE HAY UN ERROR AL AUTENTICAR MI EQUIPO CUANDO INICIO EL PROCESO DE UNIR AL DOMINIO Y ME DENEGA EL ACCESO, HE INTENTADO UTILIZAR LA CONTRASEÑA DE ADMINISTRADOR PERO TAMPOCO RESPONDE, LAS DNS QUE COLOCO EN EL EQUIPO NUEVO Y APUNTAN AL SERVIDOR ESTAN CORRECTAS, YA CONSULTE SEGUN EL SUCESO, PERO LA SOLUCION ES ALGO COMPLICADO. PUEDO FORMATEAR EL EQUIPO Y CAMBIARLE TODAS LAS CARATERITICAS PARA QUE PUEDA RECONOCER EL EQUIPO EN EL DOMINIO O TENGO QUE TRABAJR DIORECTAMENTE EN EL SERVIDOR?
    jueves, 1 de julio de 2010 13:53

Respuestas

  • Al servidor DNS usado para unir el cliente al dominio, normalmente los controladores de dominio, hay que entrar en la consola DNS, propiedades del servidor, ficha Reenviadores, y colocarle como reenviadores a los DNSs del ISP.

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 2 de julio de 2010 22:14
    Moderador

Todas las respuestas

  • stip23, si el equipo estuvo en el dominio, y luego fue sacado a grupo de trabajo, tienes que borrar la cuenta de equipo en AD, o por lo menos, con botón derecho elegir la opción "Reset Account", antes de tratar de volver a unirlo.

    Además, separa los temas, una cosa es la unión al dominio AD, y otra diferente es que tenga o no acceso a Internet.

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    jueves, 1 de julio de 2010 17:27
    Moderador
  • pude generar un usuario con derechos administrativo de dominio y a traves de el pude unir a dominio el equipo y configurarlo. inicialmente me asegure primero de la configuracion a internet antes de unir al dominio y estuve navegando, luego coloque el dns para unir al dominio y logre entrar, pero al unir al dominio veo que perdi la navegacion a internet a pesar de revisar bien la configuracion e indicar en estado una buena señal, instale el firefox para descartar si era error en el navegador pero igual no tengo respuesta de internet, realice ping al router y si responde, cual podria ser el problema?, al realizar el diagnostico de red, me indica que la configuracion esta bien pero la pagina abierta no responde y asi para todas las paginas, por el momento tuve que activar la señal inalambrica pero tengo que darle socucion al problema local

    viernes, 2 de julio de 2010 13:33
  • Al servidor DNS usado para unir el cliente al dominio, normalmente los controladores de dominio, hay que entrar en la consola DNS, propiedades del servidor, ficha Reenviadores, y colocarle como reenviadores a los DNSs del ISP.

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 2 de julio de 2010 22:14
    Moderador
  • bueno segui el procedimiento indicado y al ver en las propiedades del servidor no estaban indicados los dns del proveedor del servicio, seguidamente los agregue y aplique, pero no reinicie el servidor, me fije de nuevo en la laptop si habia algun cambio y se mantiene con el mismo problema, cabe recordar que tengo instalado en la estacion windows 7
    martes, 13 de julio de 2010 17:31
  • Los DNSs del ISP deben estar anotados en la ficha Reenviadores ¿es así?

    Además hay que tener en cuenta que las respuestas negativas quedan memorizadas así por 5 minutos en el cliente, y más en el servidor.

    Reincia el servicio DNS (no el servidor), y en el cliente ejecuta: "IPCONFIG /FLUSHDNS" para borrar las respuestas negativas.

    Luego, para ver si realmente es un problema de resolución de nombres, o si fuera un problema de conectividad de red, pudes usar NSLOOKUP tanto en el servidor como en el cliente.

    Reuerda que la puerta de enlace debe ser el Router.

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    martes, 13 de julio de 2010 20:56
    Moderador