none
Firewall de windows 10 RRS feed

  • Pregunta

  • Acabo de migrar a windows 10 tengo una aplicación de servicios remotos de ESET antivirus. Pero me manda error en la comunicacion.

    No se a podido establecer comunicación con la ip:puerto.

    Me imagine que el Firewall habia eliminado los puertos que tenia abierto, pero no ahi estan,

    Entonces me día a la tarea de eliminarlos y volverlos a crear, pero no me deja pasar. me sigue tirando el mismo error.

    ejecuto telnet open ip puerto 

    y me manda no se puede abrir la conexion al host en puerto xxxx error en la conexion.

    deshabilite el firewall y lo dide baja en los servicios para probar que me dejara pasar estos puertos pero sigue en lo mismo incluso abri el puerto 81 y tampoco me deja haciendo pruebas con telnet.

    martes, 18 de agosto de 2015 16:26

Respuestas

  • ya había probado todas las opciones menos una, cuando deshabilitaba el firewall no deshabilitaba la opción publica aunque no tenia nada que ver con la regla ya que es interna.

    deshabilite las 2 opciones, en los servicios detuve el firewall y después reinicie el equipo

    Ejecute telnet sobre estos puertos y escucharon, abierto telnet prendí el servicio y después active las reglas del firewall 

    Solo así ya comenzaron a escuchar los puertos.

    Ya hice mis re inicios para ver que los puertos sigan abiertos y parece que ya todo volvió a su normalidad.

    Saludos.

    • Marcado como respuesta Moderador M jueves, 20 de agosto de 2015 16:48
    martes, 18 de agosto de 2015 18:47

Todas las respuestas

  • Si ya diste permitiste los puertos en las reglas de firewall, verifica que los puertos esten escuchando y asociados a la aplicacion. El commando "netstat -nao" puede ayudarte.
    martes, 18 de agosto de 2015 18:11
  • ya había probado todas las opciones menos una, cuando deshabilitaba el firewall no deshabilitaba la opción publica aunque no tenia nada que ver con la regla ya que es interna.

    deshabilite las 2 opciones, en los servicios detuve el firewall y después reinicie el equipo

    Ejecute telnet sobre estos puertos y escucharon, abierto telnet prendí el servicio y después active las reglas del firewall 

    Solo así ya comenzaron a escuchar los puertos.

    Ya hice mis re inicios para ver que los puertos sigan abiertos y parece que ya todo volvió a su normalidad.

    Saludos.

    • Marcado como respuesta Moderador M jueves, 20 de agosto de 2015 16:48
    martes, 18 de agosto de 2015 18:47
  • Recuerda que es mejor decir que permita todo y el que el firewall esté activado, sino coge un comportamiento un tanto raro.

    Un saludo

    miércoles, 19 de agosto de 2015 6:46