locked
Internet explorer 9 coloca usuario y contraseña automaticamente por mas que elimine todo el historial de exploracion RRS feed

  • Pregunta

  • Ante todo un cordial saludo... tengo un probema se seguridad de mi informacion al abrir una ventana ya sea de Hotmail, facebook, gmail,etc.. se validan automaticamente mi usuario y clave por mas que elimine todo el historial de exploracion, como dato adicional lo mismo me pasa con google Chrome aun cuando desabilite tambien la funcion autocompletar y guardar contraseñas.Quedo a la espera de su pronta respuesta.

    Gracias.

    Saludos,

    Christian Blass

    jueves, 6 de septiembre de 2012 17:40

Respuestas

  • Buenas con_blass, aunque no es de Microsoft... puedes borrar las contraseñas de Chrome desde Configuración, Opciones avanzadas, Administrar contraseñas guardadas y allí las vas eliminando.

    Como curiosidad, si en la barra de direcciones pones chrome://chrome/settings/passwords accedes directamente a esa pantalla :)


    Eclat2K | www.2ksystems.com | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 6 de septiembre de 2012 20:01
  • Entre a facebook y hotmail cerré sesión está ahí todo ok, cuando vuelvo abrir dichas paginas automáticamente se auto-loguea?


    Crea otro usuario en tu equipo, inicia sesión en esos sitios, salte, entra y mira si el inconveniente empieza a repetirse también, así sabremos si es por usuario, o por máquina.
    lunes, 10 de septiembre de 2012 19:27

Todas las respuestas

  • Hola, accede al Registro de Windows y elimina la siguiente clave: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer

    Vuelve a ejecutar IE y mira si sigue guardando la información.

    jueves, 6 de septiembre de 2012 18:30
  • Hola Sergio... y para el caso de google chrome?

    Muchas Gracias por las respuestas!

    jueves, 6 de septiembre de 2012 19:20
  • Buenas con_blass, aunque no es de Microsoft... puedes borrar las contraseñas de Chrome desde Configuración, Opciones avanzadas, Administrar contraseñas guardadas y allí las vas eliminando.

    Como curiosidad, si en la barra de direcciones pones chrome://chrome/settings/passwords accedes directamente a esa pantalla :)


    Eclat2K | www.2ksystems.com | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 6 de septiembre de 2012 20:01
  • Hola Sergio... y para el caso de google chrome?

    Muchas Gracias por las respuestas!


    ¿Pero, se borró bien todo el historial?
    jueves, 6 de septiembre de 2012 23:33
  • Gracias por responder, voy a realizar lo indicado y confirmo si se corrigio el problema...Gracias!
    viernes, 7 de septiembre de 2012 14:45
  • Si borre correctamente en mas de una oportunidad ademas de reinicar el equipo :(
    viernes, 7 de septiembre de 2012 14:45
  • Si borre correctamente en mas de una oportunidad ademas de reinicar el equipo :(

    ¿El problema con IE sigue entonces? ¿Aún después de eliminar las claves de Registro?
    viernes, 7 de septiembre de 2012 16:49
  • Ante todo un cordial saludo... tengo un probema se seguridad de mi informacion al abrir una ventana ya sea de Hotmail, facebook, gmail,etc.. se validan automaticamente mi usuario y clave por mas que elimine todo el historial de exploracion, como dato adicional lo mismo me pasa con google Chrome aun cuando desabilite tambien la funcion autocompletar y guardar contraseñas.Quedo a la espera de su pronta respuesta.

    Gracias.

    Saludos,

    Christian Blass

    Andá a dichas páginas (facebook, Gmail, etc) y cerrá sesión

    También borrá las cookies, no solo el historial de exploración

    lunes, 10 de septiembre de 2012 11:07
  • Realicé los pasos indicados borreo la clave: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer ademas de borrar todo las claves contenidas en chrome://chrome/settings/password y No se corrigió el problema :(
    Me sigue pasando lo mismo ya sea en Internet Explorer o Google chrome, se auto-rellena los campos de usuario y clave ya se en hotmail, facebook, gmail,etc
    Quedo a la espera de su pronta respuesta!Gracias!!!
    Christian
    lunes, 10 de septiembre de 2012 16:21
  • Entre a facebook y hotmail cerré sesión está ahí todo ok, cuando vuelvo abrir dichas paginas automáticamente se auto-loguea?

    lunes, 10 de septiembre de 2012 16:27
  • Entre a facebook y hotmail cerré sesión está ahí todo ok, cuando vuelvo abrir dichas paginas automáticamente se auto-loguea?


    Crea otro usuario en tu equipo, inicia sesión en esos sitios, salte, entra y mira si el inconveniente empieza a repetirse también, así sabremos si es por usuario, o por máquina.
    lunes, 10 de septiembre de 2012 19:27