locked
Error al instalar exchange 2007 sp2 RRS feed

  • Pregunta

  • Buenas noches a todos.

    He realizado pruebas de instalación con exchange server 2007 en win server 2008 sp2, y en los laboratorios no he tenido problemas. He montado el sistema en varias máquinas virtuales y no me ha generado errores.

    Pero va el caso, que cuando trato de instalarlo en la practica todo va de mil maravillas hasta se realiza la instalación del exchange server. El último error que me aparece es el siguiente:

    "Resumen: 3 elemento(s). 0 correcto(s), 1 con error.
    Tiempo transcurrido: 00:01:55


    Función de transporte de concentradores
    Error

    Error:
    No se puede establecer la propiedad IsHubTransportServer en este objeto porque requiere que la versión del objeto sea 0.1 (8.0.535.0) o posterior. La versión actual del objeto es 0.0 (6.5.6500.0).

    Tiempo transcurrido: 00:01:55

    Función de acceso de cliente
    Cancelado

    Función de buzón
    Cancelado"

    Como lo pueden ver, no me aparece codigo de error y no he encotrado solucion a este problema, no se como subir la versión que me pide. Ya Inatalé todas las actualizaciones que el servidor tenia pendientes. Ya tengo configurado el directorio activo, los DNS's lo he revisado y nada corrige esta falla. Si alguien me puede ayudar, se lo agradeceré de manera especial.

     

    domingo, 22 de noviembre de 2009 0:38

Respuestas

Todas las respuestas

  • Hola,
    lo que estas instalando es el primero servidor exchange?
    Ya instalaste una version 2003 de exchange?

    Mitch
    Microsoft Exchange MVP | MCSE | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    domingo, 22 de noviembre de 2009 22:44
  • Es el primer servidor exchange... Ya he instalando exchange 2007 en otros equipos, pero nunca me habia aparecido este mensaje de error

    lunes, 23 de noviembre de 2009 0:56
  • Estas seguro que en este directorio activo, nadie habia instalado otros servidores exchange en pasado?

    Mitch
    Microsoft Exchange MVP | MCSE | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    • Marcado como respuesta Atilla Arruda martes, 23 de marzo de 2010 15:55
    lunes, 23 de noviembre de 2009 10:09
  • Hola, estoy con el mismo error, tengo un domain, el cual nunca tuvo exchange server, tenia 2 servidores Domain Controler windows 2008 r2 y 2 hyper-v en cluster, entonces quiero poner el SBS 2011 , pero ya intente por la segunda vez y no funciono. Cual es la solucion para este problema ??

     

    Muchas gracias y si puede ayudar me envien email para maiquelrinco@hotmail.com

     

    Hasta luego.

    miércoles, 31 de agosto de 2011 13:44