locked
No puedo acceder a mis unidades de red RRS feed

  • Pregunta

  • Situación: Tengo un servidor (2003) con diversos recursos compartidos, y los usuarios de los equipos de la oficina forman parte del mismo dominio.

    Problema: Algunos equipos, después de unas horas sin problemas, no pueden acceder a estos recursos compartidos, el error dice:

    El sistema detecto un posible intento para poner en peligro la seguridad

    Si me desconecto y vuelvo a conectarme vuelve a funcionar, pero estos equipos tienen muchas unidades de red y conectarlas todas es demasiado tiempo.

    Supongo que el servidor guarda las credenciales o algo pero no se como solucionar-lo.

    miércoles, 16 de septiembre de 2015 7:13

Respuestas

  • Hola, Monica:

    No entiendo qué quieres solucionar, si tú misma ya indicas la solución que seguirás aplicando digamos lo que digamos..

    Por lo demás.. normalmente los servidores guardan las credenciales de acceso, los nombres y datos de las máquinas pertenecientes a la infraestructura de red centralizada y algunos datos más en la DDBB del Controlador de Dominio, que gestiona todo el Directorio Activo.

    La "pega" para ofrecerte una respuesta técnica definitiva es que hacen falta datos técnicos concretos. Sin ello, sólo podremos ofrecerte lo que llamo "palos de ciego" (al menos, en mi caso concreto) y sinceramente, soy demasiado vago para hacer pruebas. Te recomiendo primero accedas al Visor de Sucesos del DC (EJECUTAR => EVENTVWR.msc) y, suponiendo que tengas activas las monitorizaciones por GPO de dominio, aparecerán una serie de registros de error en la rama SISTEMA. Facilítanos los datos de esos errores y nosotros como buenos chicos intentaremos ofrecerte una solución que te servirá.

    Como último detalle así, a lo tonto.. ten en cuenta que MS w2k3 (*) server ya no dispone de soporte técnico oficial, e independientemente a ello, fue concebido para utilizarse como Sistema Operativo de servidor para estaciones cliente MS wXP e inferiores. Mi recomendación es que al menos, digas al jefe que se rasque el bolsillo y te "pille" una licencia MS w2k12 R2 (que será muy cara! Pero te hará feliz!).

    • Editado Desiderio Ondo miércoles, 16 de septiembre de 2015 10:40
    • Marcado como respuesta monica_aeca jueves, 17 de septiembre de 2015 6:27
    miércoles, 16 de septiembre de 2015 10:39

Todas las respuestas

  • Hola, Monica:

    No entiendo qué quieres solucionar, si tú misma ya indicas la solución que seguirás aplicando digamos lo que digamos..

    Por lo demás.. normalmente los servidores guardan las credenciales de acceso, los nombres y datos de las máquinas pertenecientes a la infraestructura de red centralizada y algunos datos más en la DDBB del Controlador de Dominio, que gestiona todo el Directorio Activo.

    La "pega" para ofrecerte una respuesta técnica definitiva es que hacen falta datos técnicos concretos. Sin ello, sólo podremos ofrecerte lo que llamo "palos de ciego" (al menos, en mi caso concreto) y sinceramente, soy demasiado vago para hacer pruebas. Te recomiendo primero accedas al Visor de Sucesos del DC (EJECUTAR => EVENTVWR.msc) y, suponiendo que tengas activas las monitorizaciones por GPO de dominio, aparecerán una serie de registros de error en la rama SISTEMA. Facilítanos los datos de esos errores y nosotros como buenos chicos intentaremos ofrecerte una solución que te servirá.

    Como último detalle así, a lo tonto.. ten en cuenta que MS w2k3 (*) server ya no dispone de soporte técnico oficial, e independientemente a ello, fue concebido para utilizarse como Sistema Operativo de servidor para estaciones cliente MS wXP e inferiores. Mi recomendación es que al menos, digas al jefe que se rasque el bolsillo y te "pille" una licencia MS w2k12 R2 (que será muy cara! Pero te hará feliz!).

    • Editado Desiderio Ondo miércoles, 16 de septiembre de 2015 10:40
    • Marcado como respuesta monica_aeca jueves, 17 de septiembre de 2015 6:27
    miércoles, 16 de septiembre de 2015 10:39
  • Si por mi fuera lo dejaría como esta, el problema es que la solución no es para mi así que me toca trabajar, mirare lo que me dices y trasteare un poco por el servidor a ver que tal.

    miércoles, 16 de septiembre de 2015 11:06
  • Encima se queja! Se supone que ESO es precisamente lo que espera tu jefe de tí: que trastees y apliques soluciones..

    Pero no te preocupes: en cuanto la cag*s, estaremos aquí para echarte una mano..


    Desiderio Ondo || Engineer

    miércoles, 16 de septiembre de 2015 11:11
  • No me quejo... Si lo hiciera no me dedicaría profesionalmente a esto y por eso estoy buscando la solución, al final es como dices, he creado un .bat que reconecta las unidades y de momento no hay problema, aun así aprovechare horas muertas para hacer pruebas con active directory haber que pasa.

    Lo que tu llamas "palos de ciego" para mi ha sido el primer paso para aprender más sobre eso, como podrás intuir, no soy una experta y aun sigo aprendiendo, así que te lo agradezco. 

    jueves, 17 de septiembre de 2015 6:26
  • Si te sirve de consuelo, la única diferencia que veo entre un experto en Sistemas e Infraestructuras y tú son las host*** que se ha llevado a lo largo de los años (también llamado "experiencia"). Tranquila, que en el día a dia te llegarán.. y cada vez más fuertes!, así que sólo tienes que aguantar el tipo como una espartana, pensar fríamente y aplicar una solución técnica que funcione. Es lo que hemos hecho todos..

    Ah! Y recuerda que cuando necesites ayuda técnica, desde éste foro quizá encuentres a alguien que pueda echarte una mano.. o quizá rematarte.
    Podría decirte algo más positivo, lo reconozco.. pero como ya no tienes consultas, no me sale!


    Desiderio Ondo || Engineer

    jueves, 17 de septiembre de 2015 10:59