none
Error de compilación de Microsoft JScript al iniciar Windows.

    Pregunta

  • Hola a todos. Necesito de vuestra ayuda, al iniciar Windows 8 Pro (x86) en el escritorio se muestran los siguientes errores, no tengo idea de la causa y menos aún de la solución, les dejo la captura de pantalla:

    http://img443.imageshack.us/img443/3995/capturadepantalla5t.png

    Gracias de antemano.

    viernes, 24 de mayo de 2013 23:41

Respuestas

  • Por alguna razón te está tratando de iniciar dos scripts que no deben estar ubicados dentro de Startup o Roaming. Te pido algunas cosas:

    - Guarda una captura de Pantalla a parte de cada ventana y súbela a una carpeta pública en http://skydrive.live.com y comparte el enlace por aquí.

    Descarga Autoruns de Sysinternals desde aquí: http://technet.microsoft.com/es-es/sysinternals/bb963902

    - Descomprime, haz clic derecho en Autoruns.exe y selecciona: "Ejecutar como administrador".

    - Ve al menú de Options > Filter Options, y selecciona "Hide Microsoft and Windows entries".

    - Clic en el botón Rescan.

    - Ve a la pestaña de Logon, y mira si hay referencia a las dos ubicaciones que te muestran los mensajes; si es así, quita la selección a la izquierda, dale a File > Save, guarda en un directorio, cierra y reinicia.

    - Verifica si el error te sigue saliendo. Si no te sale más, sube a la misma carpeta pública en http://skydrive.live.com el archivo de Autoruns que guardaste y lo compartes.

    Quedo pendiente.


    Blog | Twitter

    • Marcado como respuesta Webster Long sábado, 25 de mayo de 2013 2:54
    sábado, 25 de mayo de 2013 0:48
    Moderador

Todas las respuestas

  • Por alguna razón te está tratando de iniciar dos scripts que no deben estar ubicados dentro de Startup o Roaming. Te pido algunas cosas:

    - Guarda una captura de Pantalla a parte de cada ventana y súbela a una carpeta pública en http://skydrive.live.com y comparte el enlace por aquí.

    Descarga Autoruns de Sysinternals desde aquí: http://technet.microsoft.com/es-es/sysinternals/bb963902

    - Descomprime, haz clic derecho en Autoruns.exe y selecciona: "Ejecutar como administrador".

    - Ve al menú de Options > Filter Options, y selecciona "Hide Microsoft and Windows entries".

    - Clic en el botón Rescan.

    - Ve a la pestaña de Logon, y mira si hay referencia a las dos ubicaciones que te muestran los mensajes; si es así, quita la selección a la izquierda, dale a File > Save, guarda en un directorio, cierra y reinicia.

    - Verifica si el error te sigue saliendo. Si no te sale más, sube a la misma carpeta pública en http://skydrive.live.com el archivo de Autoruns que guardaste y lo compartes.

    Quedo pendiente.


    Blog | Twitter

    • Marcado como respuesta Webster Long sábado, 25 de mayo de 2013 2:54
    sábado, 25 de mayo de 2013 0:48
    Moderador
  • Mientras procedo a seguir cuidadosamente las indicaciones, dejo el enlace Skydrive a las dos capturas de pantalla de los errores (en el orden que aparecieron):

    http://sdrv.ms/16fAGvN

    sábado, 25 de mayo de 2013 2:35
  • Mientras procedo a seguir cuidadosamente las indicaciones, dejo el enlace Skydrive a las dos capturas de pantalla de los errores (en el orden que aparecieron):

    http://sdrv.ms/16fAGvN


    ¡Muchas gracias! Quedo pendiente de los demás datos, sobre todo el del Log.

    Blog | Twitter

    sábado, 25 de mayo de 2013 2:39
    Moderador
  • ¡Muchísimas gracias! Ha sido exitoso y fuiste muy explícito y conciso. He agregado a la misma carpeta (enlace de Skydrive) el fichero .arn

    Esperemos que tu aporte sea útil a quien lo requiera.

    sábado, 25 de mayo de 2013 2:52
  • ¡Muchísimas gracias! Ha sido exitoso y fuiste muy explícito y conciso. He agregado a la misma carpeta (enlace de Skydrive) el fichero .arn

    Esperemos que tu aporte sea útil a quien lo requiera.


    Seguro que lo será, lo publicaré en el Blog para que otras personas que experimenten lo mismo. Gracias por subir los archivos y dar tu retroalimentación.

    Blog | Twitter


    sábado, 25 de mayo de 2013 3:01
    Moderador
  • ¡Muchísimas gracias! Ha sido exitoso y fuiste muy explícito y conciso. He agregado a la misma carpeta (enlace de Skydrive) el fichero .arn

    Esperemos que tu aporte sea útil a quien lo requiera.

    Hola, Webster.

    ¿Es posible si ves este mensaje otra vez que me subas los dos scripts a los que hace referencia los mensajes a la misma carpeta de Skydrive? Me gustaría echarles un vistazo.

    Quedo pendiente.


    Blog | Twitter

    sábado, 25 de mayo de 2013 19:23
    Moderador
  • Hola que tal, yo tengo un problema similar con los scripts, por alguna razon cayó en mi poder un pendrive que infecto mi computador con un virus que ocultaba las carpetas de cualquier pendrive que insertara en mi compu. Despues de mucho batallar con el bitdefender logre evitar que esto pasara, me elimino una serie de archivos y fue despues de esto que me empezó a marcar 2 errores de compilación de Microsoft Jscript. quisiera saber si tambien estos pasos que posteo Sergio son adecuados para eliminar dichos errores ya que temo que el Virus siga latente en el computador 
    jueves, 01 de agosto de 2013 15:10
  • Hola que tal, yo tengo un problema similar con los scripts, por alguna razon cayó en mi poder un pendrive que infecto mi computador con un virus que ocultaba las carpetas de cualquier pendrive que insertara en mi compu. Despues de mucho batallar con el bitdefender logre evitar que esto pasara, me elimino una serie de archivos y fue despues de esto que me empezó a marcar 2 errores de compilación de Microsoft Jscript. quisiera saber si tambien estos pasos que posteo Sergio son adecuados para eliminar dichos errores ya que temo que el Virus siga latente en el computador 

    Muy probablemente sí. ¿Puedes compartirme las capturas de pantalla y el Log de Autoruns?

    Quedo pendiente.


    Blog | Twitter

    jueves, 01 de agosto de 2013 15:12
    Moderador
  • dejo la captura de la ventana

    https://skydrive.live.com/?cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21379&v=3

    jueves, 01 de agosto de 2013 15:45
  • dejo la captura de la ventana

    https://skydrive.live.com/?cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21379&v=3


    Gracias. Si puedes, toma la captura de pantalla desde el Sistema Operativo con la herramienta de Recortes o la tecla de Impr Pant PetSis. Por otro lado, es importante tener el log de Autoruns, porque ese será el que nos diga la ubicación exacta del script y lo puedas desactivar como indiqué unos hilos arriba.

    Blog | Twitter

    jueves, 01 de agosto de 2013 15:48
    Moderador
  • dejo el link de la impresion de pantalla del Logon

    https://skydrive.live.com/#cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21380&v=3

    dejo el link del fichero .arn

    https://skydrive.live.com/?cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21113

    reinicie y se dejaron de mostrar las ventanas de error, aunque el audio del error persiste

    jueves, 01 de agosto de 2013 15:57
  • dejo el link de la impresion de pantalla del Logon

    https://skydrive.live.com/#cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21380&v=3

    dejo el link del fichero .arn

    https://skydrive.live.com/?cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21113

    reinicie y se dejaron de mostrar las ventanas de error, aunque el audio del error persiste

    ¡Muchas gracias! ¿Puedes ir hasta el directorio físico y guardar esos Scripts en una carpeta comprimida y subirlos al mismo Skydrive para yo echarles un vistazo? Después de eso sí eliminarlos.

    Te agradezco, y mira si luego de reiniciar otra vez sigue el sonido.


    Blog | Twitter


    jueves, 01 de agosto de 2013 16:03
    Moderador
  • LISTO, TE DEJO EL LINK 

    https://skydrive.live.com/#cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21113

    YA ESTAN LOS SCRIPTS EN UN COMPRIMIDO

    jueves, 01 de agosto de 2013 16:42
  • LISTO, TE DEJO EL LINK 

    https://skydrive.live.com/#cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21113

    YA ESTAN LOS SCRIPTS EN UN COMPRIMIDO

    Lamentablemente Skydrive detecta el virus y no me deja bajarlos. ¿Sería mucha molestia si me los puedes subir a otro servidor como Mega, MediaFire, etc?

    Muchas gracias. Dime también si te dejaron de aparecer.


    Blog | Twitter

    jueves, 01 de agosto de 2013 16:45
    Moderador
  • https://www.dropbox.com/sh/m6bbdoftgjrsoa4/JvCRN-YEtO

    a ver si este funciona

    jueves, 01 de agosto de 2013 16:52
  • https://www.dropbox.com/sh/m6bbdoftgjrsoa4/JvCRN-YEtO

    a ver si este funciona

    ¡Ahora sí! Elimínalo de tu equipo por favor, y asegúrate que el problema se haya solucionado.

    ¡Muchas gracias!


    Blog | Twitter

    jueves, 01 de agosto de 2013 16:57
    Moderador
  • al iniciar la maquina se sigue escuchando el error... al correr el autoruns me marca esto

    https://skydrive.live.com/?mkt=es-MX#cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21383&v=3

    supongo es bueno q no encuentre el archivo, ya inserte un pendrive y no oculta las carpetas, creo que todo bien

    jueves, 01 de agosto de 2013 17:21
  • al iniciar la maquina se sigue escuchando el error... al correr el autoruns me marca esto

    https://skydrive.live.com/?mkt=es-MX#cid=E0F26DE57E310D42&id=E0F26DE57E310D42%21383&v=3

    supongo es bueno q no encuentre el archivo, ya inserte un pendrive y no oculta las carpetas, creo que todo bien

    ¿Ya eliminaste físicamente ambos archivos? Lo amarillo en Autoruns quiere decir que no encuentra la ubicación, sea porque no está, o porque el malware engaña a la aplicación que no es tu caso.

    Ve al menú de Options, Filter Options, marca (si no lo has hecho) Hide Microsoft entries y dale a Rescan.

    Todo lo que te aparecerá en la pestaña de Logon será de terceros, así que deshabilita cada una de las entradas quitando la selección, reinicia el equipo y mira si el ruido sigue.


    Blog | Twitter

    jueves, 01 de agosto de 2013 17:24
    Moderador
  • Los archivos ya los habia eliminado y las opciones ya las tenia filtradas, deshabilite como me indicaste, reinicie y listo, todo normal. Muchas gracias!! ya tenia un par de meses peleando con esto
    jueves, 01 de agosto de 2013 17:49
  • Los archivos ya los habia eliminado y las opciones ya las tenia filtradas, deshabilite como me indicaste, reinicie y listo, todo normal. Muchas gracias!! ya tenia un par de meses peleando con esto

    ¡Qué bueno! Probablemente alguno de los archivos que tenías todavía en amarillo causaban el sonido. Gracias por haberte tomado la molestia en compartirme los archivos y capturas.


    Blog | Twitter

    jueves, 01 de agosto de 2013 17:51
    Moderador
  • Hola a todos. Necesito de vuestra ayuda, al iniciar Windows 8 Pro (x86) en el escritorio se muestran los siguientes errores, no tengo idea de la causa y menos aún de la solución, les dejo la captura de pantalla:

    http://img443.imageshack.us/img443/3995/capturadepantalla5t.png

    Gracias de antemano.

    Se me presenta un problema similar; por su ayuda muy agradecido.
    martes, 17 de septiembre de 2013 19:12
  • Hola a todos. Necesito de vuestra ayuda, al iniciar Windows 8 Pro (x86) en el escritorio se muestran los siguientes errores, no tengo idea de la causa y menos aún de la solución, les dejo la captura de pantalla:

    http://img443.imageshack.us/img443/3995/capturadepantalla5t.png

    Gracias de antemano.

    Se me presenta un problema similar; por su ayuda muy agradecido.

    Sigue el procedimiento que fui indicando con Autoruns para que los detectes y elimines.

    Blog | Twitter

    miércoles, 18 de septiembre de 2013 3:06
    Moderador