locked
Windows vista home premium no arranca del todo RRS feed

  • Pregunta

  • Hola buenas , os cuento mi experiencia con este problema en varios equipos estos dias y que no supe resolver sin formatear y volver a instalar el sistema.
    En concreto el problema es el siguiente:

    El vista empieza a arrancar bien , con la barra de vista en verde corriendo y todo , luego cuando tendria que salir la ventana para poder loguearte la pantalla se queda totalmente en negro unicamente con el cursor del raton en pantalla y que puedes moverlo pero no hace nada mas se queda asi lo dejes el tiempo que sea. Este problema me ha pasado estos dias con 2 portatiles totalmente diferentes y con licencias legales. La verdad que me ha fastidiado no saber como resolver este problema y aun le ando dando vueltas.
    Os digo que he intentado arrancar de todas formas pulsando f8 y nada , he intentado reparar el sistema con la opciones de vista y tampoco me ha funcionado. El hd esta ok lo he chequeado en ambos casos, he intentado reparar con bcedit y tampoco. Otra cosa curiosa es que no me ha funcionado es el intentar volver a un punto de restauracion anterior y os cuento el porque cuando intentaba arrancar con un cd de reparacion de vista cuando te sale la opcion de ejecutar el restaurar el sistema me decia algo parecido a lo siguiente : Este metodo de restauracion de sistema no es totalmente operativo desde este metodo y no me muestra los puntos de restauracion que veo que tiene el vista en las carpetas RP52 y RP53 con datos.

    ¿ Se os ocurre que podria haber echo sin reinstalar ?

    viernes, 18 de septiembre de 2009 9:12

Respuestas

  • Pues entonces ya, tiraria de recovery y haria una instalacion en limpio...el fabricante trae recovery no?
    Si no con los discos de recuperacion se deberia poder...

    Saludos!
    viernes, 18 de septiembre de 2009 20:52
  • Prueba si puedes entrar en modo seguro y desactivar lo que arranque con windows, me paso lo mismo en XP y me toco formatear pese a que se inicia el explorer,las funcionalidades son mas reducidas...otra vez me paso y fue causa de un virus etc etc...

    Saludos!
    viernes, 16 de octubre de 2009 21:51

Todas las respuestas

  • Desconecta todos los perifericos y prueba....si no, con todo desconectado, arrancas pulsando F8 y entras en modo seguro haber si te deja...

    Saludos!
    viernes, 18 de septiembre de 2009 19:02
  • Gracias pero no hay perifericos conectados y los de arrancar en modo seguro ni de otra opcion del menu de f8 de vista me resolvio el problema.
    viernes, 18 de septiembre de 2009 19:48
  • Pues entonces ya, tiraria de recovery y haria una instalacion en limpio...el fabricante trae recovery no?
    Si no con los discos de recuperacion se deberia poder...

    Saludos!
    viernes, 18 de septiembre de 2009 20:52
  • Tengo el mismo problema, cuando se queda en negro y solo ves el cursor al pulsar Crtl+Alt+Supr sale la pantalla de gestion y puedes ejecutar el Administrador de Tareas de Vista, una vez en el Administrador pulsando Archivo y la opcion de nueva tarea (Ejecutar) ponemos explorer.exe y voala .... ya tenemos el escritorio, el problema es que no se ejecuta el explorer.exe pero todavia no se por que .....
    viernes, 16 de octubre de 2009 19:35
  • Prueba si puedes entrar en modo seguro y desactivar lo que arranque con windows, me paso lo mismo en XP y me toco formatear pese a que se inicia el explorer,las funcionalidades son mas reducidas...otra vez me paso y fue causa de un virus etc etc...

    Saludos!
    viernes, 16 de octubre de 2009 21:51