locked
Error tras hibernar - kernel_stack_inpage_error RRS feed

  • Pregunta

  • Hola,
    Tengo instalado windows XP SP3 y actualizado. El problema está en que tras haber hibernado, cuando vuelvo a encender el ordenador se carga la hibernación (la barra de progreso que aparece abajo en la pantalla se completa) pero tras eso aparece una pantalla azul con el error kernel_stack_inpage_error.

    La pantalla es la siguiente:

    http://img9.imageshack.us/my.php?image=dsc00813sij.jpg

    ¿alguna idea de por qué ocurre esto?

    Gracias.
    sábado, 4 de abril de 2009 12:38

Respuestas

  • ¿Te ocurre siempre que intentas recuperar el sistema del estado de hibernación? El primer parámetro de la pantalla azul ofrece un dato importante: el código de excepción 0xC000000E quiere decir STATUS_NO_SUCH_DEVICE, es decir, el disco no está disponible. En primer lugar asegúrate de que el disco duro esté bien conectado. Si te es posible, cambia el cable de datos por uno nuevo. Adicionalmente, sigue los pasos de este artículo de la KB:

    Recibe un mensaje de error en un equipo con Windows XP: "Stop 0x00000077" o "KERNEL_STACK_INPAGE_ERROR"
    http://support.microsoft.com/default.aspx/kb/315266/es

    Si después de estos pasos iniciales persistiera el problema, habrá que examinar el volcado de memoria generado tras esa pantalla azul.


    Microsoft MVP Windows Desktop Experience
    sábado, 4 de abril de 2009 13:46

Todas las respuestas

  • ¿Te ocurre siempre que intentas recuperar el sistema del estado de hibernación? El primer parámetro de la pantalla azul ofrece un dato importante: el código de excepción 0xC000000E quiere decir STATUS_NO_SUCH_DEVICE, es decir, el disco no está disponible. En primer lugar asegúrate de que el disco duro esté bien conectado. Si te es posible, cambia el cable de datos por uno nuevo. Adicionalmente, sigue los pasos de este artículo de la KB:

    Recibe un mensaje de error en un equipo con Windows XP: "Stop 0x00000077" o "KERNEL_STACK_INPAGE_ERROR"
    http://support.microsoft.com/default.aspx/kb/315266/es

    Si después de estos pasos iniciales persistiera el problema, habrá que examinar el volcado de memoria generado tras esa pantalla azul.


    Microsoft MVP Windows Desktop Experience
    sábado, 4 de abril de 2009 13:46
  • Gracias por la respuesta, ya está solucionado.

    El problema ocurría siempre que hibernaba o simplemente suspendía el equipo aunque al suspenderlo el mensaje era diferente, no me acuerdo como era.

    Tras leer lo que dices del disco duro duro caí en la cuenta de por donde venía el fallo. Me explico:

    Hace unos 15 días desconecté una grabadora que estaba de master en el mismo cable que el disco duro, el disco duro estaba como esclavo, simlemente desenchufé la grabadora del cable de alimentación y del IDE, así sin más, y el disco duro lo conecté como maestro (también así sin más). Todo funcionó sin problemas hasta hoy, tampoco nunca hiberné hasta hoy.

    El problema viene por ese cambio, al faltar la grabadora y al estar el disco duro en su lugar da error cuando hiberno pero como todo funcionaba bien no caía en la cuenta. Conectada la grabadora y retornado el disco duro a su lugar se solucionó el problema.

    La pregunta que me surje ahora es ¿cómo quitar la grabadora sin que vuelva el error? pero esto seguramente esté en google así que ya puedo buscarlo yo.

    Un saludo.
    sábado, 4 de abril de 2009 16:03