none
Vista en dominios de NT 4 RRS feed

  • Pregunta

  • Estoy tratando de meter un Vista en un dominio de NT 4 server y cuando meto el usuario y la contraseña para logarlo, me da un mensaje de error diciendo que el usuario/contraseña son erroneos.

    He probado a hacer lo mismo con un dominio de 2000 server ó superior y no tengo ningun problema.

    Alguien sabe como puedo solucionar esto?

    jueves, 23 de noviembre de 2006 17:35

Respuestas

  • Hola es un poco tarde pero creo que ya postearon un tipo de solucion amigo y ps espero que te sirva aqui la dejo.

    http://forums.microsoft.com/Technet-ES/ShowPost.aspx?PostID=1295687&SiteID=30
    martes, 5 de agosto de 2008 20:47

Todas las respuestas

  • Yo creia que nadie lo intentaria, estas juntando lo mas antiguo con la mas nuevo.

    Vista no puede validarse sobre NT, creo que es un buen momento para que te plantees migrar a windows 2003 y directorio activo, ya no por el Vista, si no porque NT no tiene soporte ni parches y es altamente inseguro.

    Un saludo.

    *******************************************************************************************************************

    Colabora con el foro: Si la respuesta te es de utilidad marca la pregunta como respondida.

    *******************************************************************************************************************

    Daniel Matey.

    MCSE, MCSA, MCSD, MCDBA.

    Blog: http://dmatey.spaces.live.com

     

    domingo, 26 de noviembre de 2006 10:36
  • La verdad es q entiendo q NT esta obsoleto, pero supongo que Microsoft entendera que sus nuevos productos deberian ser compatibles con los antiguos......ademas, en las paginas de ayuda de Vista, menciona el tema de NT 4, asi que entiendo q debe existir alguna configuración para poder meter Vista en este tipo de dominios....Creo
    lunes, 27 de noviembre de 2006 7:37
  • Estoy totalmente de acuerdo con tu apreciacion de NT4, pero podrian confirmar una forma de meter vista en un dominio asi.... he buscado muchas paginas pero solo me hablan de dominios 2000 o posteriores... si saben algo de que se pueda (pero confirmado), porfavor avisan en el foro... gracias
    jueves, 12 de abril de 2007 4:33
  • Marcos, fijate de primero dar de alta la cuenta de la PC en el dominio de NT y despues desde el Vista, al meno asi me funciono a mi.

     

    Suerte

    viernes, 18 de mayo de 2007 23:16
  • Gracias Bayoran por tu tip... te cuento que fue lo que hice para que me funcione:1.- Elimine del Server Manager el nombre de mi maquina2.- Creé de nuevo el nombre de mi maquina en el server manager3.- En mi cliente Vista, aparte de volver a escribir el nombre de la maquina, le agregué en la parte del DNS (en el botón "Más...") el dns de mi dominio. Ej: miempresa.com. Aceptar4.- Escribí mi dominio5.- Lo conecté con una clave administradora del dominio y listo...Espero que les ayude mi receta. Saludos,Marcos "A journey of a thousand miles starts with a single step"
    lunes, 21 de mayo de 2007 19:05
  • 1ra Solucion

    Ya que windows vista consta de una plataforma diferente a la NT para agregar un equipo con W. Vista lo unico que debes hacer es instalar windows Xp y actualizar a vista.... (antes de actualizar debes ingresarlo al dominio) de esta manera mantendra su plataforma original y creara la actualizacion para Vista con todos sus componentes niveles de seguridad y aplicaciones... Adicional a eso al cargar una actualizacion desde xp se otorgan los privilegios y herramientas de trabajo asi como posibles software que normalmente no trabajan en VIsta ya que provienen de una plataforma diferente

    miércoles, 4 de julio de 2007 20:38
  • Hola es un poco tarde pero creo que ya postearon un tipo de solucion amigo y ps espero que te sirva aqui la dejo.

    http://forums.microsoft.com/Technet-ES/ShowPost.aspx?PostID=1295687&SiteID=30
    martes, 5 de agosto de 2008 20:47