none
Error teclado terminal services

    Pregunta

  • Hola¡¡

    Administro un server con Windows server 2012 R2 Foundation. Se han instalado 5 cal terminal server, para poder conectar por escritorio remoto.

    El problema es que se conecta el primer usuario por terminal server y todo ok. Pero al conectar los siguientes, no les funciona el teclado, el ratón si. Si accedo con dos a la vez, el primero que accede funciona todo ok el siguiente fallo de teclado. Solamente se puede utilizar un usuario de terminal server y no sabemos cual es el problema.

    Muchas Gracias

    miércoles, 15 de julio de 2015 21:49

Respuestas

  • Hola Jose Perez Reverte,

    Colaborando con el equipo, tenemos para ti la siguiente respuesta:

    "El primer paso sería comprobar si están activadas las teclas filtro.
    Control panel\ Ease of Access center\Make the keyboard easier to use
    Luego desmarque “turn on filter keys” si es que esta activo.

    Otra opción sería antes de usar escritorio remoto intente forzar enviar keys a equipo remoto.
    Haga clic en Mostrar opciones en la interfaz de usuario de conexión a escritorio remoto.
    Seleccione la ficha recursos locales.
    En el teclado, seleccione en este equipo en la lista de combinaciones de teclas de Windows. "

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 16 de julio de 2015 19:25
    Moderador

Todas las respuestas

  • Hola Jose Perez Reverte,

    Colaborando con el equipo, tenemos para ti la siguiente respuesta:

    "El primer paso sería comprobar si están activadas las teclas filtro.
    Control panel\ Ease of Access center\Make the keyboard easier to use
    Luego desmarque “turn on filter keys” si es que esta activo.

    Otra opción sería antes de usar escritorio remoto intente forzar enviar keys a equipo remoto.
    Haga clic en Mostrar opciones en la interfaz de usuario de conexión a escritorio remoto.
    Seleccione la ficha recursos locales.
    En el teclado, seleccione en este equipo en la lista de combinaciones de teclas de Windows. "

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 16 de julio de 2015 19:25
    Moderador
  • Hola,

    Cuando realizaste la configuración de la licencia revisaste que estuviera por usuarios y no por dispositivo?

    http://blogs.technet.com/cfs-file.ashx/__key/communityserver-blogs-components-weblogfiles/00-00-00-54-33-metablogapi/2275.clip_5F00_image027_5F00_2A226BCC.jpg

    Saludos.

    viernes, 17 de julio de 2015 16:46
  • Excelente, muchas gracias
    miércoles, 11 de julio de 2018 15:34