locked
Ha desaparecido el Tema Vista Aero RRS feed

  • Pregunta

  • El caso es que en un momento dado me ha desaparecido el tema Vista Aero del selector de temas, y no lo puedo activar. Si alguien me pudiera decir cual es el fichero que lo contiene y el directorio donde se aloja , estaria muy agradecido.

    martes, 8 de abril de 2008 12:54

Respuestas

  • Hola Jose, soy Horacio. Estoy con el mismo problema, desde hace un tiempo sin poder solucionar o encontrar una respuesta. Puedo decir que las entradas del registro estan asi, sin cambios:

    HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
    HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

    todo lo demas es igual, no tengo el tema de Vista Aero, corri uxsms y me dio el mismo resultado, el rendimiento de graficos me da 4.2, aero funciono por un par de años y hace unos meses se desaparecio. Cuando corro Mats_Run.aero me dice que tengo deshabilitado el servicio Administracion de ventanas de Windows, que no lo encuentro pero si esta el Administrador de sesion de administrador de ventanas de windows.Gracias

    martes, 3 de mayo de 2011 22:52

Todas las respuestas

  • ¿que puntuacion te da con boton derecho, propiedades sobre "Equipo".
    Refresca la que tienes ahora desde esa misma pagina... y dime.

    NOTA: si ha desaparecido puede ser porque en vez los drivers graficos está cargando un estandar VGA... en cualquier caso con la puntuacion recien refrescada lo sabremos.

    Un saludo,
    martes, 8 de abril de 2008 13:39
  • la tarjeta de video me da 4.1.Es una nvidia Gforce 8400 GS , reconocida por el sistema y con los ultimos drivers para Vista 64.

    El problema aparecio a raiz de conectarme mediante escritorio remoto a la maquina con vista desde un ordenador con XP...

    Un saludo y muchas gracias

    martes, 8 de abril de 2008 19:54
  •  Jose Luis E Escribió:
    la tarjeta de video me da 4.1


    Supongo que has refrescado la puntucion, ¿no?. Es dechas que has hecho que la vuelva a medir... porque sino no es válido, ya que conserva la ultima.

     Jose Luis E Escribió:

    El problema aparecio a raiz de conectarme mediante escritorio remoto a la maquina con vista desde un ordenador con XP...


    Esto no tiene nada que ver... excepto la casualidad que le achacas. Pero ¿has mirado en..?: Bton derecho en el escritorio, propiedades, "Windows Color and Appearance" y allí seleccionar "Open classic appearance properties form more color options", y en el combo... ver si te muestra en algun sitio el aero...


    Un saludo,

    martes, 8 de abril de 2008 20:09
  •  

    mmm alomejor has cambiado el tema de windows, podria ser?¿ para verlo, boton derecho sobre el escritorio,tema y ahi pues en principio te  tendria q salir, tema modificado(ami me sale eso) prueba a cambiarlo al tema de Windows Vista, aver si asi se activa! x cierto aunq se q es una pregunta tonta, q version del Vista tienes? ya q aero solo sale en

    Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Premium y Windows Vista Ultimate.

     

    x cierto, segun dice la ayuda de windows (x si sirve de algo)

     

     Mi equipo cumple las recomendaciones mínimas pero no tengo Windows Aero. ¿Hay algo más que pueda hacer?

    Sí. Asegúrese de que el color esté establecido en 32 bits, la frecuencia de actualización del monitor sea superior a 10 hercios, el tema esté establecido en Windows Vista, la combinación de colores sea Aero de Windows y la transparencia del marco de ventanas esté activada.

     

    espero q lo puedas solucionar pronto! sino has instalado ningun programa se podria intentar una recuperacion dl sistema no?

    Saludos!!

    martes, 8 de abril de 2008 21:55
  • Si la he refrescado.He mirado tambien las propiedades y en Color y Apariencia de las ventanas no me aparece Vista Aero sino solo Vista Clasic. En "Configuracion de la pantalla" aparece reconocida perfectamente la tarjeta de video, y la resolucion adecuada. Sin embargo, si pido "Configuracion de la Pantalla" desde acceso remoto me aparece resolucion baja .

    Respondiendo al amable mensaje de Molpiiii , utilizo Vista Business, que cumple todos los requisitos.

    Un saludo

    miércoles, 9 de abril de 2008 9:59
  • Tengo que comentar que cuando intento Actualizar la Evaluacion de Experiencia de Windows en el equipo desde Control Remoto, me aparece el siguiente mensaje:

     

    No se puede completar la evaluacion formal solicitada.

    Las evaluaciones formales no se pueden ejecutar a traves de una sesion de Terminal Server.Intente ejecutar la evaluacion de nuevo directamente en el monitor,teclado y mouse fisicos del sistema

     

    Estas seguro de que terminal server no afecta al rendimiento del sistema de video?

     

    Saludos 

    miércoles, 9 de abril de 2008 10:18
  • A ver... que me parece que nos estamos desviando.... desde Termintal Server, es decir, desde una sesion remota (escritorio remoto)... NUNCA TIENES AERO.

     

    El Aero es solamente en local... y las instrucciones que te he dado son para local. Es decir ¿el problema te sucede en local?... si es así, sigue las instrucciones (en local) que te he dado. Si esto te sucede en remoto, es normal, no es un malfuncionamiento... es "by design".

     

    Un saludo,

     

    miércoles, 9 de abril de 2008 11:29
  • Naturalmente, todo lo que estamos hablando es en local. "Mezclo" el remoto porque sucedió a partir de ese momento. Recien montado el sistema me iba genial y no desaparecio el tema aero hasta las primeras conexiones en remoto.

    Saludos y gracias

     

    miércoles, 9 de abril de 2008 16:04
  • Y refrescando la puntutacion de windows en local... no me has comentado como queda...

    Un saludo,
    miércoles, 9 de abril de 2008 16:16
  • Disculpa; queda igual: 4.1 por la tarjeta de video

    Saludos

     

    miércoles, 9 de abril de 2008 16:19
  • Comprueba estos valores en el registro:

    HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)

    HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

    si no los tuviese, cambialos, reinicia y prueba.

    Si siguen los problemas, en una consola en modo elevado, ejecuta:

    sc query uxsms

    y dejame aqui la salida....


    Un saludo,
    miércoles, 9 de abril de 2008 16:33
  • Faltaba CompositionPolicy.. he reseteado y sigue igual

     

     

    C:\Users\administrador>sc query uxsms

    NOMBRE_SERVICIO: uxsms
            TIPO               : 20  WIN32_SHARE_PROCESS
            ESTADO             : 4  RUNNING
                                    (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
            CÓD_SALIDA_WIN32   : 0  (0x0)
            CÓD_SALIDA_SERVICIO: 0  (0x0)
            PUNTO_COMPROB.     : 0x0
            INDICACIÓN_INICIO  : 0x0

     

    Un saludo

    miércoles, 9 de abril de 2008 16:59
  • Para y arranca el servicio:

    net stop uxsms
    net start uxsms

    y en Windows Color and Appearance mira a ver si enciam de WIndows CLassic aparece el Aero...

    Un saludo,

    miércoles, 9 de abril de 2008 17:09
  • parado y arrancado el servicio, en configuracion de apariencia,combinacion de colores, figuran :

     

    -Basico de Windows Vista

    -Estandar de Windows

    -Windows Basico

    -Blanco de ALto contraste .............

     

    Saludos....

     

    miércoles, 9 de abril de 2008 17:16
  • Por cierto, tienes 32 bits de color... supongo... verificalo.

    Un saludo,
    miércoles, 9 de abril de 2008 17:17
  • la mas alta 32 bist verificados

    Salud

    miércoles, 9 de abril de 2008 17:20
  • joer.. pues no me rindo.
    Tarjeta, modelo y driver... miralo en el Administrador de dispositivos.

    Un saludo,
    miércoles, 9 de abril de 2008 17:23
  •  

    nua preguntilla q me surge asi en el momento.... en la informacion y herramientas de rendimiento,donde te sale lo de evaluar y mejorar el rendimiento del equipo, hay un apartado q pone:

     

    Graficos:Rendimiento del escritorio de windows aero

     

     

    ati te sale eso?¿la verdad no tngo ni zorra de xq puede haber desaparecido aero!....mmmm...pregnuta!

    se pueden eliminar los temas de windows? alomejor se a eliminado por error o algo no?

    Saludos! y continuo siguiendo el post chicos!

    miércoles, 9 de abril de 2008 17:36
  • Leon!!

    Tarjeta NVidia GeForce 8400 GS

    Fecha Controlador : 11/12/2007

    Version 7.15.11.6925

    Un saludo

    miércoles, 9 de abril de 2008 17:46
  • Descargate la ultima beta de aquí... y dime (la beta!!! de marzo).

    http://www.nvidia.com/Download/Find.aspx?lang=en-us

    Un saludo,
    miércoles, 9 de abril de 2008 17:50
  •  molpiiii Escribió:

     

    nua preguntilla q me surge asi en el momento.... en la informacion y herramientas de rendimiento,donde te sale lo de evaluar y mejorar el rendimiento del equipo, hay un apartado q pone:

     

    Graficos:Rendimiento del escritorio de windows aero

     

     

    ati te sale eso?¿la verdad no tngo ni zorra de xq puede haber desaparecido aero!....mmmm...pregnuta!

    se pueden eliminar los temas de windows? alomejor se a eliminado por error o algo no?

    Saludos! y continuo siguiendo el post chicos!

     

    Justamente la puntuacion 4.1 me la da el "Rendimiento del escritorio de Windows Aero" ....

    Supongo que se pueden eliminar y agragar, pues aparecen los botones de Eliminar y Examinar en la ventana de temas.

    Saludos

     

     

     

    miércoles, 9 de abril de 2008 17:53
  •  Jose Luis E Escribió:
    Justamente la puntuacion 4.1 me la da el "Rendimiento del escritorio de Windows Aero" ....

    Supongo que se pueden eliminar y agragar, pues aparecen los botones de Eliminar y Examinar en la ventana de temas.

     


    Supongo que en la ventana esa de Windows Color and Appearance... tienes marcado el checkbox de "transparencia"...


    Un saludo,

    miércoles, 9 de abril de 2008 17:56
  •  Jose Manuel Tella Llop Escribió:

    Supongo que en la ventana esa de Windows Color and Appearance... tienes marcado el checkbox de "transparencia"...


     

     

    Disculpa; no encuentro dicho texbox

    miércoles, 9 de abril de 2008 18:03
  •  

    sino m equivoco a lo q se refiere Jose Manuel es q en color y apariencia de las ventanas, tengas marcada la casilla: Habilitar transparencia.!

     

    Saludos!

    miércoles, 9 de abril de 2008 18:14
  • No encuentro dicho texbox en Configuracion de Apariencia, ni en efectos...recuerda que no tengo como opcion Windows Vista Aero

    miércoles, 9 de abril de 2008 18:22
  • aquí no puedo pegar capturas... pasate por mi server de news  en news://jmtella.com (puedes suscribirte a cualquier grupo excepto al de "especiales" ya que ese requiere password. EN el foro de Vista, pregame un grito y te pego la captura...

    Un saludo,
    miércoles, 9 de abril de 2008 18:30
  • ya me he pasado por ahi hace un rato; me he suscrito a publico.windows.vista y he propuesto otro problema de 2 Dominios distintos con sbs2003... lo firmo como Jose Luis E ...alli nos vemos ...

    miércoles, 9 de abril de 2008 18:38
  • ok.

    Un saludo,
    miércoles, 9 de abril de 2008 18:38
  • no te preocupes ami ambien me a pasado eso pero no desaparecio simplemente un programa no es compatible con aero recuerda cual programa instalaste antes de que eso ocurriera desinstalalo y si todavia no recuperas aero utilisa un punto de restauracion suerte
    sábado, 12 de abril de 2008 15:48
  • Creo que tienes la respuesta, pero soy incapaz de comprobarlo en este momento.Voy a simular nuevamente el escenario y te comento.

    Muchas Gracias,chiva-69 !!

    lunes, 14 de abril de 2008 17:49
  • No te entiendo ¿me estas respondiendo a mi en algo de lo anterior?...

    Un saludo,
    lunes, 14 de abril de 2008 17:52
  • No Jose Manuel... te cuento en tu grupo de Noticias. Un saludo

    lunes, 14 de abril de 2008 18:05
  • hola estube buscando y encontre el directorio en donde viene el tema aero pero si estas intentando meter aero en otra maquina con windows xp o anterior no creo que sirva en esos sistemas operativos aqui esta la direccion del directorio en donde esta aero

    C:\Windows\Resources\Themes

    un saludo y espero que te sirva

    jueves, 24 de abril de 2008 19:48
  • No. Si el tema no es donde está, porque se instala siempre. El tema era activarlo, que es diferente.

    Un saludo,
    jueves, 24 de abril de 2008 20:09
  • Que tal Jose,

     

    Te comento que yo tenía el mismo problema hasta hace unos minutos.

     

    Despues de probar todo lo comentado en este hilo y en muchas otras paginas en la red, encontre una solucion.

     

    Asegurate de tener corriendo estos servicios:

    • Themes
      Desktop Windows Manager

    Los mios se encontraban desactivados.

     

    Con eso se soluciono por completo.

     

    Saludos!

    lunes, 28 de abril de 2008 6:27
  •  

    He comprobado que los servicios :

    • Temas
    • Administrador de Sesion del Administrador de Ventanas de Escritorio

     

    se encuentran arrancados y rodando sin incidencias.

     

    He colgado una copia de pantalla con los temas tal y como aparecen en mi Vista Bussines 64 en las news de Jose Manuel Tella

    news.jmtella.com

    en el grupo de noticias :

    jmtella.publico.windows.vista

     

    ya que no puedo enviar copia de pantalla por este foro

     

    Muchas gracias por vuestro interes

     

    lunes, 28 de abril de 2008 16:26
  • ok.
    Seguimos en mi grupo de noticias.

    Un saludo,
    lunes, 28 de abril de 2008 16:32
  • Hola Jose, soy Horacio. Estoy con el mismo problema, desde hace un tiempo sin poder solucionar o encontrar una respuesta. Puedo decir que las entradas del registro estan asi, sin cambios:

    HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
    HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

    todo lo demas es igual, no tengo el tema de Vista Aero, corri uxsms y me dio el mismo resultado, el rendimiento de graficos me da 4.2, aero funciono por un par de años y hace unos meses se desaparecio. Cuando corro Mats_Run.aero me dice que tengo deshabilitado el servicio Administracion de ventanas de Windows, que no lo encuentro pero si esta el Administrador de sesion de administrador de ventanas de windows.Gracias

    martes, 3 de mayo de 2011 22:52