locked
Windows 7 64 bits tarda en arrancar y no funciona explorer RRS feed

  • Pregunta

  • Hola a todos, desde hace unos días y sin saber por qué tengo el siguente problema. En un Toshiba en el que hasta ahora todo ha ido bien, de pronto al arrancar tarda un buen rato, casi 15 minutos. Luego aunque todo parece ir bien, cuando quiero abir un menún con el botón derecho del ratón, por ejemplo para ver las propiedades del equipo, etc, explorer se bloquea sistemáticamente siendo imposible trabajar en condiciones.

    Entrando en el visor de eventos he conseguido lo que a continuación os pongo, pero que no me dice como solucionar ese problema:

    Nombre de registro:Application
    Origen:        Application Hang
    Fecha:         09/07/2011 10:06:36
    Id. del evento:1002
    Categoría de la tarea:(101)
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        PORTATIL
    Descripción:
    El programa explorer.exe, versión 6.1.7601.17105, dejó de interactuar con Windows y se cerró. Para ver si hay más información disponible acerca del problema, compruebe el historial de problemas en el panel de control Centro de actividades.
     Identificador de proceso: df4
     Hora de inicio: 01cc3e0b6ecce32c
     Hora de finalización: 0
     Ruta de acceso de la aplicación: C:\Windows\explorer.exe
     Identificador de informe: 563cbcf3-aa02-11e0-bbdc-88ae1df31d6a

    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Hang" />
        <EventID Qualifiers="0">1002</EventID>
        <Level>2</Level>
        <Task>101</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-07-09T08:06:36.000000000Z" />
        <EventRecordID>51415</EventRecordID>
        <Channel>Application</Channel>
        <Computer>PORTATIL</Computer>
        <Security />
      </System>
      <EventData>
        <Data>explorer.exe</Data>
        <Data>6.1.7601.17105</Data>
        <Data>df4</Data>
        <Data>01cc3e0b6ecce32c</Data>
        <Data>0</Data>
        <Data>C:\Windows\explorer.exe</Data>
        <Data>563cbcf3-aa02-11e0-bbdc-88ae1df31d6a</Data>
        <Binary>430072006F00730073002D00700072006F00630065007300730000000000</Binary>
      </EventData>
    </Event>

    os agradecería una solución. Gracias.

    sábado, 9 de julio de 2011 8:29

Respuestas

  • Por curiosidad, no tendrias instalado Ares verdad? me paso algo muy parecido por su culpa y la unica solucion fue el formateo...cuando se te inicie, haz una cosa, pulsas control+shift+escape y matas el explorer, luego vuelves a inciarlo(el explorer) y mira si todo va bien, ademas en consola elevada, sfc /scannow

    Comentanos.

    Saludos!

    • Propuesto como respuesta Ismael Borche viernes, 15 de julio de 2011 17:30
    • Marcado como respuesta Ismael Borche lunes, 18 de julio de 2011 17:17
    lunes, 11 de julio de 2011 20:06

Todas las respuestas

  • Indícanos por favor si tienes el SP1 aplicado y si después de éste, has aplicado otras actualizaciones del sistema.

    Gracias y saludos,

     

     


    Guillermo Taylor F.

    IT Pro & Xbox gamer

    My blog

    sábado, 9 de julio de 2011 12:48
  • Hola, descarga Autoruns de Sysinternals desde aquí: http://download.sysinternals.com/Files/Autoruns.zip

    Descomprime y ejecútalo, luego ve al menú Options y selecciona Hide Microsoft and Windows Entries, presiona F5 para actualizar, pásate abajo a la pestaña de Explorer y todo lo que veas son extensiones que agregan aplicaciones de terceros, desactiva todas quitándole la selección, reinicia y fíjate si el problema sigue.

    Coméntanos.

    sábado, 9 de julio de 2011 14:09
  • Por curiosidad, no tendrias instalado Ares verdad? me paso algo muy parecido por su culpa y la unica solucion fue el formateo...cuando se te inicie, haz una cosa, pulsas control+shift+escape y matas el explorer, luego vuelves a inciarlo(el explorer) y mira si todo va bien, ademas en consola elevada, sfc /scannow

    Comentanos.

    Saludos!

    • Propuesto como respuesta Ismael Borche viernes, 15 de julio de 2011 17:30
    • Marcado como respuesta Ismael Borche lunes, 18 de julio de 2011 17:17
    lunes, 11 de julio de 2011 20:06