none
dell 2950 2003 x64 bota remote desktops RRS feed

  • Pregunta

  •  

    Hola, tengo un servidor Dell 2950, dual xeon 2.5 gigas, 16 gigas de ram y 2003 R2 standar edition, sp2, 64bits y en ingles. Constantemente cierra algunas remote desktop de los licentes. en el servidor no queda ni log de cuando cierra las sesiones. con 40 usuario la carga de  servidor llega apenas al 3% pero aun asi, presenta el problema.

    El servidor venia preinstalado de Dell.

    Se le hicieron todos los updates incluyendo los netframes, IE7, se le aumento el swap file a 24 gigas por recomendacion del mismo server.

    Aplicaciones externas tiene open office 2.4.

    Los usuarios usan thin station con windows xp sp2 embeded, procesador de 800, 512 ram; se conectan por remote desktop al servidor.

    Hay 4 servidores mas en la compania haciendo remote desktop pero todos son enterprise edition de 32 bits, ninguno ha presentado tal sintoma nunca, solo este nuevo.

    Las cargas de los servidores varian de 30 a 40 personas en las horas pico.

    Alguna idea o sugerencia?

    miércoles, 4 de junio de 2008 21:52

Todas las respuestas

  •  

    Hola

     

    Chequea en licencias de conexiones si el tipo esta por dispositivo o por conexiones, verifica el numero de conexiones que estas colocando, tal ves este sea tu problema, dale una checada y lo indicas

     

    Saludos

    jueves, 5 de junio de 2008 1:40
  •  

    Incopatibilidad con Internet Explorer 7

    al remover el IE7 y bajar de nuevo al 6, que es el que trae por default el windows 2003 standard, se dejaron de caer las conecciones.

    el downgrade se hizo martes por la noche y miercoles todo el dia no hubo una sola desconeccion. normalmente teniamos de 20 a 50 desconecciones por dia.

     

    jueves, 12 de junio de 2008 2:03