none
Permisos Usuario RRS feed

  • Pregunta

  • Buenas a todos, estoy implementando el dominio, pero me encuentro con que los usuarios no pueden instalaar y no les voi a dar la cuenta de administrador para instalar, en grupos locales los usuarios avanzados dandoles esos permisos pueden instalar en dominio que grupo es para que los usuarios puedan instalar?

     

    muchas gracias y un saludo

    viernes, 19 de marzo de 2010 13:04

Respuestas

Todas las respuestas

  • Los permisos serán también los mismos.

    Creo que te sería interesante poner a los usuarios del dominio como Power Users para que instalen lo que requieran. Y creo que sería más interesante si lo haces por GPO, verdad?

    Revisa esto:

    Description of Group Policy Restricted Groups

    http://support.microsoft.com/kb/279301

    Using Restricted Groups

    http://www.windowsecurity.com/articles/Using-Restricted-Groups.html


    Saludos, Marc
    viernes, 19 de marzo de 2010 13:44
    Moderador
  • Buenas marc, antes de nada marc gracias por la respuesta.

     

    de todos modos, power user (usuarios avanzados) es un grupo local verdad?

    desde el servidor cuando intento darle permisos a los usuarios e incluirlos en dicho grupo no me aparecen si lohago localmente en cada maquina si, pero yo querria que fuese todo centralizado desde el server.

     

    saludos y gracias de nuevo

    sábado, 20 de marzo de 2010 16:19
  • Sí, es un grupo local de cada servidor.

    Respecto al uso de los Restricted Groups, has mirado los dos enlaces (sobretodo el segundo que es más práctico)?


    Saludos, Marc
    sábado, 20 de marzo de 2010 16:28
    Moderador
  • marc, sigo sin encontrar el grupo denttro del servidor, para agregar a los usuarios que necesito que instalen aplicaciones.

     

    sábado, 20 de marzo de 2010 17:46
  • Ingeniero, este grupo no se encuentra en el dominio.

    Debes crear una GPO - y a nivel de "Configuracion del Equipo" + "Configuracion de Windows" + "Configuracion de Seguridad" + "Grupos Restringidos", debes crear alli un Grupo.

    En los links que envio Marc Salvador estan los detalles.

    Plataforma de Windows esta manejando y si esta en español o ingles...

    Suerte.  si tienes dudas espero tus comentarios.


    Ing. Diego Fernando Muñoz L. MCT - MCSA - MCSE - CCAI - CCNA.
    sábado, 20 de marzo de 2010 18:41
  • Ya he creado un grupo local, me e ido a crear la GPO de ese grupo e agregado a el grupo a la persona que necesito e ido a habilitar los permisos de software de instalacion pero me sigue dando error a instalar.

     

    lunes, 22 de marzo de 2010 20:25
  • Verifique en el grupo local usuarios avanzadas este el grupo que asigno en la politica...

    Espero su comentario..

     

     


    Ing. Diego Fernando Muñoz L. MCT - MCSA - MCSE - CCAI - CCNA.
    lunes, 22 de marzo de 2010 21:42
  • esque el grupo de usuarios avanzados no lo encuentro!!!!
    lunes, 22 de marzo de 2010 22:17
  • Ni como Power users?
    Saludos,
    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator
    MCTS: Exchange 2007
    martes, 23 de marzo de 2010 8:36
    Moderador
  • Marc, cuando le hago la busqueda de los grupos me aparecen los grupos de usuarios pero no aparecen los usuarios avanzados, ni power user porque el idioma del sistema esta en español.

    alomejor lo estoy haciendo mal, pero la busqueda la hago  en el active directory, y los usuarios avanzados son grupos locales y no me deja verlos, intento crear una consola en mmc de grupos locales y usuarios y tampoco me deja me dice que como estoy con el controlador de dominio tengo que crearlos en active directory.

    Si alguien puede comentar mas o menos paso por paso quizas se me este escapando algo, porque no debe ser tan dificil.

    saludos y muchas gracias

    martes, 23 de marzo de 2010 9:07
  • voy a probar esta noche cuando llegue a casa en la maquina virtual donde lo estoy probando. No usar el boton Examinar (Browse) solamente escribire el nombre del grupo usuarios avanzados haber si lo acepta, e estado leyendo que podria estar ai tambien el problema.
    martes, 23 de marzo de 2010 10:28
  • Los "Power users" o "Usuarios avanzados" son locales de cada máquina, no te aparecerán en el AD.

    Mira si este otro link te ayuda a configurarlos: http://www.frickelsoft.net/blog/?p=13 pero verás que la idea es escoger un grupo del AD (Usuarios del dominio) y decirle que sean "Usuarios avanzados" de las máquinas donde apliques esa GPO


    Saludos,
    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator
    MCTS: Exchange 2007
    martes, 23 de marzo de 2010 10:37
    Moderador
  • Eso mas o menos es lo que hice ayer. CompConf\Windows Settings\Security Settings\ and then right-click “Restricted Groups” and choose “Add Group añadi un grupo llamado Instalaciones usuarios avanzados, luego agrege a uno usuario como miembro de ese grupo, y abajo donde en el documento pone administrator no puse nada, hay supongo que deberia poner usuarios avanzados no? o administrador? esa es mi duda. saludos
    martes, 23 de marzo de 2010 10:49
  • Depende de los permisos que necesites para la instalación.

    Prueba primero con "Administradores", aplica la GPO a modo de piloto y comprueba que funciona correctamente bien desde la consola de GPMC (la parte de RSoP) o "in situ" en el equipo de test.


    Saludos,
    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator
    MCTS: Exchange 2007
    martes, 23 de marzo de 2010 10:53
    Moderador
  • probare esta noche lo que me comentas bien haber y ya os expongo aqui.
    martes, 23 de marzo de 2010 11:06
  • Recuerda que los equipos deben estar unidos al dominio.

    Estare pendiente de sus comentarios.  Suerte


    Ing. Diego Fernando Muñoz L. MCT - MCSA - MCSE - CCAI - CCNA.
    martes, 23 de marzo de 2010 14:03
  • Los equipos estan unidos al dominio.

    os comento como lo e echo pero sigue sin funcionar.

     

    1- Creo un grupo local-seguridad (Instalacion sofware)

    2- Adminitstracion de directivas

    3- Estructura: asesoria-grupos-instalacion software- editar- configuracion equipo-configuracion windows-consfiguracion seguridad-grupos restringidos-agregar grupo-instalacion software-miembros (user1)- grupo (usuarios avanzados)" si le doy a examinar no sale si lo escribo me lo deja poner"aceptar

    4- incio-ejecutar-gpupdate /force

    Equipo cliente

    1- incio-ejecutar-rsop.msc

    ERROR DE DIRECTIVA DE GRUPO:

    DETALLES TIEMPO DE ESPERA DE LA OPERACION DE ESPERA AGOTADO

    martes, 23 de marzo de 2010 19:36
  • Eso quiere decir que la politica no esta aplicando en el PC, debes tener un inconveniente.

    1. Verifica que tenga bien los DNS.

    2. Recuerda que para que aplique esta politica que es a nivel de Equipo, debes colocar la cuenta del Equipo (DA - Computadores -   PC_Prueba) en la unidad organizativa donde esta la GPO creada para que pueda aplicar la politica de Grupo (GPO).

    3. Tienes que aplicar gpupdate /force en el Servidor y el cliente.

    4. Como la politica es a nivel de maquina, recomiendo que reinicie el computador.

    5. Ejecute el RSOP para verificar que aplico la politica.

    Suerte.

     


    Ing. Diego Fernando Muñoz L. MCT - MCSA - MCSE - CCAI - CCNA.
    • Propuesto como respuesta Diego F Munoz miércoles, 24 de marzo de 2010 6:40
    miércoles, 24 de marzo de 2010 2:24
  • el problema va a estar en el punto 2 que me comentas que no la estoy vinculando al equipo cuando tenga delante el laboratorio de pruebas lo probare de nuevo vinculandola al equipo, porque va aestar ai el problema

    gracias te informare

    miércoles, 24 de marzo de 2010 6:36
  • el problema persiste:

    1- Creo un grupo local-seguridad (Instalacion sofware)

    2- Adminitstracion de directivas

    3- Estructura: asesoria-grupos-instalacion software- editar- configuracion equipo-configuracion windows-consfiguracion seguridad-grupos restringidos-agregar grupo-instalacion software-miembros (user1)- grupo (usuarios avanzados)" si le doy a examinar no sale si lo escribo me lo deja poner"aceptar

    4- en configuracion de equipo plantillas administrativas-windows intaller- hbilitado instalar siempre con privilegios elevados


    miércoles, 24 de marzo de 2010 18:15
  • debe ser que no añade bien lo de usuarios avanzados porque si lo escribo sin dar a examinar lo añade pero dandole a examinar no lo encuentra, esoty probadno agregando administradores.
    miércoles, 24 de marzo de 2010 18:20
  • rsop.msc en cliente no falla no da error.
    miércoles, 24 de marzo de 2010 18:26
  • este es el procedimiento para hacerlo:

    pero el tema esta en que donde se agrega el grupo a usuarios avanzados.

     

    Para agregar este derecho con directiva de grupo:

    1. Inicie el complemento Usuarios y equipos y, a continuación, haga clic en el correspondiente unidad organizativa o dominio.
    2. Haga clic con el botón secundario en el contenedor y, a continuación, haga clic en Propiedades.
    3. Haga clic en la ficha Directiva de grupo y a continuación, haga clic en nuevo , o haga clic en la directiva de grupo existente y haga clic en modificar. Esto iniciará el Administrador de directivas de grupo.
    4. En el Administrador de directivas de grupo, haga clic en la carpeta Configuración del equipo .
    5. En el panel izquierdo, haga clic en el signo más (+) junto al objeto de directiva para expandir la vista. En el objeto de directiva, expanda Plantillas administrativas .
    6. Expanda Componentes de Windows y, a continuación, haga clic en Windows Installer para que la configuración de directiva de Windows Installer aparezca en el panel derecho.
    7. Haga doble clic en la configuración de directiva Instalar siempre con privilegios .
    8. Haga clic en habilitada y, a continuación, haga clic en casilla de verificación Activar para forzar a esta configuración en .
    9. Haga clic en Aceptar para aceptar la nueva configuración de directiva.
    10. Repita estos pasos en la carpeta Configuración de usuario para completar la configuración de directiva.
    11. Cierre Group Policy Manager y el complemento Usuarios y equipos y, a continuación, reinicie el equipo.
    12. Probar la nueva configuración.
    jueves, 25 de marzo de 2010 8:01
  • ya lo e solucionado pero no a nivel GPO los e puesto localmente en usuarios avanzados y ya funciona.
    viernes, 26 de marzo de 2010 8:18