locked
equipo relantizado RRS feed

  • Pregunta

  • Hola buenas tardes,

    Tengo un problema de relantización excesiva del equipo y un consumo de CPU la mayor parte de las veces del 100% incluso nada más arrancar el sistema y no se como solucionarlo.

    Se trata de una estación de trabajo portátil que tiene 8 Gb de RAM, CoreDuo Extrame 9100X, a 3,1 Mh y SO W7 Pro de 64 bits.

    como no se de que puede tratarse os envio abajo los servicios que están ejecutándose con el PID (no se que es esto y el estado en que se encuentran pro si puede servir de ayuda a quién pueda echarme en cable en esto.

     pongo en este algunos de los servicios En ejecución (aparte pondré el resto) no cabe más

    Gracias de antemano.

    Nombre

    PID

    En ejecución

     

     

     

    AgereModemAudio

    1392

    Appinfo

    980

    Apple Mobile Device

    1420

    AudioEndPointBuilder

    952

    AudioSrv

    920

    BFE

    1316

    BITS

    980

    Bonjour Service

    1484

    CryptSvc

    1036

    DcomLaunch

    756

    Dhcp

    920

    Dnscache

    1036

    DPS

    1316

    EapHost

    980

    EFS

    652

    Eventlog

    920

    EventSystem

    436

    FDResPub

    1284

    FontCache3.0.0.0

    516

    gpsvc

    980


    José JFG
    viernes, 26 de noviembre de 2010 14:56

Respuestas

  • Hola José Manuel, buenos días.

    Con respecto a la cuestión anterior.

    Bien, sólo para comentarte que desde que desinstalé el turbomemory el equipo va como una seda

    Muchas gracias por tu valiosa ayuda.

    Saludos.

     


    José JFG


    ;-)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta José JFG lunes, 13 de diciembre de 2010 19:04
    jueves, 2 de diciembre de 2010 10:10
  • Hola Xavier, Buenas tardes,

    He hecho lo siguiente:

    msconfig-General-Servicios y he desactivado Norton 360 y Norton Ghost pero el problema sigue estando ahí.

    Una cuestión ¿como puedo buscar el programa que se come la CPU? hay algún software especifico para ello?

    Gracias por tu respuesta.

     

     


    José JFG

    Revisa a ver quien se la come con Process Explorer de la suite de sysinternals.

    http://technet.microsoft.com/en-us/sysinternals/bb842062.aspx

     


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche miércoles, 1 de diciembre de 2010 17:28
    viernes, 26 de noviembre de 2010 22:11

Todas las respuestas

  • HaMDevMg.1.01

    1672

    IAANTMON

    3012

    IKEEXT

    980

    Imhosts

    920

    Irmon

    952

    ITMServ

    1776

    KeyIso

    652

    KMWDSERVICE

    1868

    LanmanServer

    980

    LanmanWorkstation

    1036

    LMS

    1900

    MDM

    1944

    MpsSvc

    1316

    N360

    1028

    Netman

    952

    Netprofm

    436

    NlaSvc

    1036

    Nsi

    436

    Nsvc

    820

    NVIDIA Performance Driver Service

    2236

    PcaSvc

    952

    PlugPlay

    756

    PoliyAgent

    3116

    Power

    756

    ProfSvc

    980

    ProtectedStorage

    652

    RpcEptMapper

    860

    RpcSs

    860

    SamSs

    652

    Schedule

    980

    SDRSVC

    2924

    SENS

    980

    ShellHWDetction

    980

    Spooler

    1256

    SSDPSRV

    1284

    Stereo Service

    2324

    Stisvc

    2424

    SymSnapService

    3508

    Sysmain

    952


    José JFG
    viernes, 26 de noviembre de 2010 14:57
  • TeamViewer5

    2496

    Themes

    980

    UNS

    2552

    UxSms

    952

    WdiServiceHost

    436

    Winngmt

    980

    Wlansvc

    952

    Wlidsvc

    2940

    Wscsvc

    920

    Wuauser

    980

    Wudfsvc

    952


    José JFG
    viernes, 26 de noviembre de 2010 14:58
  • AeLooKupSvc

     

    No

    ALG

     

    No

    AppIDSvc

     

    No

    AppMgmt

     

    No

    ATService

     

    No

    AxInstSV

     

    No

    BDESVC

     

    No

    Browser

     

    No

    Bthserv

     

    No

    CertPropSvc

     

    No

    Clr_optimization_v2.0.50727_32

     

    No

    Clr_optimization_v2.0.50727_64

     

    No

    Clr_optimization_v4.0.30319_32

     

    No

    Clr_optimization_v4.0.30319_64

     

    No

    COMSysApp

     

    No

    CscService

     

    No

    defragsvc

     

    No

    No Idsvc

     

    No

    No TermService

     

    No

    Dot3svc

     

    No

    ehRecvr

     

    No

    ehSched

     

    No

    Fax

     

    No

    fdPHost

     

    No

    FLEXnet Licensing Service

     

    No

    FLEXnet Licensing Service 64

     

    No

    FontCache

     

    No

    GenericMount Helper Service

     

    No

    Gupdate

     

    No


    José JFG
    viernes, 26 de noviembre de 2010 14:58
  • Hidserv

     

    No

    Hkmsvc

     

    No

    HomeGroupProvider

     

    No

    IPBusEnum

     

    No

    Iphlpsvc

     

    No

    KtmRM

     

    No

    LiveUpdate

     

    No

    lltdsvc

     

    No

    Mcx2Svc

     

    No

    MMCSS

     

    No

    MSDTC

     

    No

    MSiSCSI

     

    No

    Msiserver

     

    No

    Napagent

     

    No

    Nero BackItUp Scheduler 4.0

     

    No

    Netlogon

     

    No

    NetTcpPortSharing

     

    No

    Norton Ghost

     

    No

    ose

     

    No

    P2pimsvc

     

    No

    p2psvc

     

    No

    PapiSrv

     

    No

    PeerDistSvc

     

    No

    PerfHost

     

    No

    Pla

     

    No

    PNRPAutoReg

     

    No

    PNRPsvc

     

    No

    QWAVE

     

    No

    RasAuto

     

    No

    RasMan

     

    No

    RemoteAccess

     

    No

    RemoteRegistry

     

    No

    RpcLocator

     

    No


    José JFG
    viernes, 26 de noviembre de 2010 14:59
  • SassionEnv

     

    No

    ScardSvr

     

    No

    SCPolicySvd

     

    No

    seclogon

     

    No

    SensrSvc

     

    No

    ServiceLayer

     

    No

    SharedAccess

     

    No

    SNMPTRAP

     

    No

    sppsvc

     

    No

    sppuinotify

     

    No

    SstpSvc

     

    No

    StorSvc

     

    No

    swprv

     

    No

    Symantec RemoteAssist

     

    No

    Symantec SymSnap VSS Provider

     

    No

    TableInputService

     

    No

    TBS

     

    No

    TermService

     

    No

    TestHandler

     

    No

    TestHandler

     

    No

    THRADORDER

     

    No

    THREADORDER

     

    No

    TrkWks

     

    No

    TrkWks

     

    No

    TrustedInstaler

     

    No

    TrutedInstaler

     

    No

    UIODetct

     

    No

    UIODetect

     

    No

    UmRdpService

     

    No

    UmRdpService

     

    No

    upnphost

     

    No

    upnphost

     

    No

    VaultSvc

     

    No

    VaultSvc

     

    No

    vds

     

    No

    vds

     

    No

    VFPRadioSupportService

     

    No

    VFPRadioSupportService

     

    No

    VSS

     

    No

    VSS

     

    No


    José JFG
    viernes, 26 de noviembre de 2010 15:00
  • W32Time

     

    No

    W32Time

     

    No

    WatAdminSvc

     

    No

    WatAdminSvc

     

    No

    wbengine

     

    No

    wbengine

     

    No

    WbioSrvc

     

    No

    WbioSrvc

     

    No

    wcncsvc

     

    No

    wcncsvc

     

    No

    WcsPlugInService

     

    No

    WcsPlugInService

     

    No

    WDDMService

     

    No

    WDDMService

     

    No

    WdiSystemHost

     

    No

    WdiSystemWareBackgroundService

     

    No

    WDSmartWareBackgroundService

     

    No

    WebClient

     

    No

    WebClient

     

    No

    Wecsvc

     

    No

    wercplsupport

     

    No

    WerSvc

     

    No

    WinDefend

     

    No

    WinhttpAutoProxySvc

     

    No

    WinRM

     

    No

    wmIApSrv

     

    No

    WMPNetworkSvc

     

    No

    WPCSvc

     

    No

    WPDBusEnum

     

    No

    Wsearch

     

    No

    WwanSvc

     

    No


    José JFG
    viernes, 26 de noviembre de 2010 15:00
  • Hola,

    Lo primero buscar que servicio o progarma se "come" la CPU, una vez identificado ver si es un antivirus (lo mas normal) paralo y ver si funciona bien la maquina, de ser asi desinstalarlo e instalar el secutiry essential que es gratuito y lo puedes descargar del siguiente link:

     http://www.microsoft.com/security_essentials/

    Lo comentamos.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    viernes, 26 de noviembre de 2010 15:36
  • Hola Xavier, Buenas tardes,

    He hecho lo siguiente:

    msconfig-General-Servicios y he desactivado Norton 360 y Norton Ghost pero el problema sigue estando ahí.

    Una cuestión ¿como puedo buscar el programa que se come la CPU? hay algún software especifico para ello?

    Gracias por tu respuesta.

     

     


    José JFG
    viernes, 26 de noviembre de 2010 18:49
  • Hola Xavier, Buenas tardes,

    He hecho lo siguiente:

    msconfig-General-Servicios y he desactivado Norton 360 y Norton Ghost pero el problema sigue estando ahí.

    Una cuestión ¿como puedo buscar el programa que se come la CPU? hay algún software especifico para ello?

    Gracias por tu respuesta.

     

     


    José JFG

    Revisa a ver quien se la come con Process Explorer de la suite de sysinternals.

    http://technet.microsoft.com/en-us/sysinternals/bb842062.aspx

     


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche miércoles, 1 de diciembre de 2010 17:28
    viernes, 26 de noviembre de 2010 22:11
  • Hola José Manuel, Buenas tardes.

    Gracias por la información. después de extraidos los ficheros ¿cual es el ejecutable que tengo que iniciar?.

    Bueno, edito de nuevo el mensaje pues ya he visto y creo que el ejecutable es el autoruns.

    Pero ahora que hago con la información que obtengo. perdona por las preguntas pero es que como puede ver mis conocimientos en esto son muy limitados, si puedes asesorarme...

    Saludos

     

     


    José JFG
    • Editado José JFG sábado, 27 de noviembre de 2010 15:03 ampliar información
    sábado, 27 de noviembre de 2010 14:48
  • Hola José Manuel, Buenas tardes.

    Gracias por la información. después de extraidos los ficheros ¿cual es el ejecutable que tengo que iniciar?.

    Bueno, edito de nuevo el mensaje pues ya he visto y creo que el ejecutable es el autoruns.

    Pero ahora que hago con la información que obtengo. perdona por las preguntas pero es que como puede ver mis conocimientos en esto son muy limitados, si puedes asesorarme...

    Saludos

     

     


    José JFG

    No. Es el procexp.

     


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 27 de noviembre de 2010 16:35
  • Gracia José Manuel,

     

    Y ahora como se cual es el que se está comiendo la CPU y que puedo hacer.

    Saludos


    José JFG
    sábado, 27 de noviembre de 2010 16:37
  • Gracia José Manuel,

     

    Y ahora como se cual es el que se está comiendo la CPU y que puedo hacer.

    Saludos


    José JFG
    Te va dando el procentage de consumo de cada tarea... ¿cual es?

    Jose Manuel Tella Llop news://jmtella.com

    sábado, 27 de noviembre de 2010 16:43
  • Hola de nuevo,

    O sea que si yo veo:

    Process: System Idle Proccess

    PID: o

    CPU: 92,54

    Private Bytes: 0

    Working Set: 24k

    ¿Quiere decir que el consumo de CPU es del 92,54%?

    y que puedo hacer para que el consumo sea menor.

    Gracias

    Saludos.

     

     


    José JFG
    sábado, 27 de noviembre de 2010 17:04
  • Hola de nuevo,

    O sea que si yo veo:

    Process: System Idle Proccess

    PID: o

    CPU: 92,54

    Private Bytes: 0

    Working Set: 24k

    ¿Quiere decir que el consumo de CPU es del 92,54%?

    y que puedo hacer para que el consumo sea menor.

    Gracias

    Saludos.

     

     


    José JFG
    Es el unico que es al reves: eso indica precisamente el % de "desocupacion" de la CPU. En ese momento la tienes libre en un 92.54% (Solamente el "Idle". El resto, el % te indicará el consumo real).

    Jose Manuel Tella Llop news://jmtella.com

    sábado, 27 de noviembre de 2010 17:07
  • Audiodg.exe se pone a veces en el 48% y acad.exe en el 30%

    pero ahora acabo de reiniciar, hace un rato y sin abrir nada estaba marcando consumo de CPU 90/100% sin haber arrancado nada.

    Si vuelve a suceder, te comento cual es el que se lleva toda la CPU a ver que puedo hacer.

    Saludos.


    José JFG
    sábado, 27 de noviembre de 2010 17:21
  • Audiodg.exe se pone a veces en el 48% y acad.exe en el 30%

    pero ahora acabo de reiniciar, hace un rato y sin abrir nada estaba marcando consumo de CPU 90/100% sin haber arrancado nada.

    Si vuelve a suceder, te comento cual es el que se lleva toda la CPU a ver que puedo hacer.

    Saludos.


    José JFG

    Nada mas arrancar hay tareas en segundo plano durante unos minutos. (por ejemplo antivirus, etc). Pero al cabo de uno o dos minutos la CPU debe estás mas o menos al 0%.

     


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 27 de noviembre de 2010 17:22
  • Ya te diré algo cuando suceda pues a veces se pone así bastante tiempo y hasta que no reinicio no vuelve de nuevo a la normalidad. ya te lo comentaré.

    Muchas gracias por tu ayuda.

    Saludos


    José JFG
    sábado, 27 de noviembre de 2010 17:29
  • Hola de nuevo José Manuel,

    Sólo para comentarte que en este momento ITMSerevkice.exe se lleva entre el 52 y el 60% de la CPU, el resto de procesos unos 4-6) están entre el 0.77 y el 3%.

    Me puedes hechar una mano para solventarlo si es que tiene solución.

    Saludos

    José Flores


    José JFG
    domingo, 28 de noviembre de 2010 17:16
  • Hola de nuevo José Manuel,

    Sólo para comentarte que en este momento ITMSerevkice.exe se lleva entre el 52 y el 60% de la CPU, el resto de procesos unos 4-6) están entre el 0.77 y el 3%.

    Me puedes hechar una mano para solventarlo si es que tiene solución.

    Saludos

     


    José JFG
    domingo, 28 de noviembre de 2010 17:17
  • Hola de nuevo José Manuel,

    Sólo para comentarte que en este momento ITMSerevkice.exe se lleva entre el 52 y el 60% de la CPU, el resto de procesos unos 4-6) están entre el 0.77 y el 3%.

    Me puedes hechar una mano para solventarlo si es que tiene solución.

    Saludos

     


    José JFG

    Supongo que te te has equivocado y el nombre es ITMService. No es en absoluto normal esos consumos. Es un proceso de Intel... y es un error bastante comun por lo que veo en Google. http://forum.notebookreview.com/sager-clevo/373141-itmservice-exe-eating-550-000k-my-memory-sager.html

    ¿que "cosas" de Intel has instalado?


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 28 de noviembre de 2010 17:22
  • Hola José Manuel,

    Efectivamente esITM;Service.exe.

    Tengo instalado de Intel:

    Intel Management Engine Interface

    Intel Network Connections 15.5.74.0

    Intel Matrix Storage Manager e Intel Turbo Memory (aparece así agregar quitar programas)

    Intel Turbo Memory.

    Saludos y gracias por tu colaboración.


    José JFG
    domingo, 28 de noviembre de 2010 18:04
  • Hola José Manuel,

    Efectivamente esITM;Service.exe.

    Tengo instalado de Intel:

    Intel Management Engine Interface

    Intel Network Connections 15.5.74.0

    Intel Matrix Storage Manager e Intel Turbo Memory (aparece así agregar quitar programas)

    Intel Turbo Memory.

    Saludos y gracias por tu colaboración.


    José JFG

    Creo que corresponde al TurboMemory y si es asi... desactiva esa m*erda (no tiene otro nombre) :-P)

     


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 28 de noviembre de 2010 19:31
  • Gracias, José manuel,

    Lo haré y ya te comentaré los resultados

    Saludos


    José JFG
    domingo, 28 de noviembre de 2010 20:54
  • Gracias, José manuel,

    Lo haré y ya te comentaré los resultados

    Saludos


    José JFG

    ok.

     


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 28 de noviembre de 2010 21:00
  • Hola José Manuel, buenas tardes

    Disculpa que te incomode de nuevo, Desinstalé lo que me dijiste y hasta ahora sin problemas si hay algo ya te aviso.

    Si puedes te agradecería me contestes a una nueva cuestión: he comprado una Compact Flash para activar lo que llaman el Ready Boost y he hecho que en la tienda la comprueben para ver si la pantalla de Ready Boost aparece al insertar la tarjeta y pulsar la opción de "Aumentar la capacidad del sistema" y si aparece pero en mi equipo no aparece esta pestaña. Tengo W7 de 64bits CoreDuo Extrame 9100X, a 3,1 Mh ¿tengo que instalar algún software adicional o activarlo en el equipo de alguna manera?

    Si conoces algo sobre el tema y puedes coméntamelo.

    Saludos

    José Flores


    José JFG
    lunes, 29 de noviembre de 2010 17:56
  • Hola José Manuel, buenas tardes

    Disculpa que te incomode de nuevo, Desinstalé lo que me dijiste y hasta ahora sin problemas si hay algo ya te aviso.

    Si puedes te agradecería me contestes a una nueva cuestión: he comprado una Compact Flash para activar lo que llaman el Ready Boost y he hecho que en la tienda la comprueben para ver si la pantalla de Ready Boost aparece al insertar la tarjeta y pulsar la opción de "Aumentar la capacidad del sistema" y si aparece pero en mi equipo no aparece esta pestaña. Tengo W7 de 64bits CoreDuo Extrame 9100X, a 3,1 Mh ¿tengo que instalar algún software adicional o activarlo en el equipo de alguna manera?

    Si conoces algo sobre el tema y puedes coméntamelo.

    Saludos

    José Flores


    José JFG

    Si tienes 2 GB o mas de memoria fisica, el ReadyBoost lo unico que puede hacer es hacer mas lento el sistema.

    ¿cuanta memoria tienes?

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 29 de noviembre de 2010 17:58
  • José Manuel, tengo bastante más cantidad de memoria (8gb), lo que quería saber es por qué en mi equipo no aparece la pestaña de readyboost.

    SAludos

     


    José JFG
    lunes, 29 de noviembre de 2010 18:25
  • José Manuel, tengo bastante más cantidad de memoria (8gb), lo que quería saber es por qué en mi equipo no aparece la pestaña de readyboost.

    SAludos

     


    José JFG

    Windows analiza el pen.. y si cumple ciertos requerimeotos (tanto el pen como el bus USB) con respecto a velocidad, ofrece la opcion automaticamente. Si no lo ofrece, o el pen no cumple el requerimiento d velocidad de escirtura requerido, o el bus USB no es capaz tampoco de darlo.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 29 de noviembre de 2010 18:45
  • Gracias José Manuel,

    En este caso se trata de una tarjeta SDHC que com te comenté antes en la tienda si estaba la opción de ReadyBoost pero en mi equipo no. Como me comentas posiblemete mi equipo no esté preparado para ello y eso que creía yo que tengo una máquina.

    Saludos y Gracias.


    José JFG
    lunes, 29 de noviembre de 2010 18:55
  • Gracias José Manuel,

    En este caso se trata de una tarjeta SDHC que com te comenté antes en la tienda si estaba la opción de ReadyBoost pero en mi equipo no. Como me comentas posiblemete mi equipo no esté preparado para ello y eso que creía yo que tengo una máquina.

    Saludos y Gracias.


    José JFG

    O la combinacion de ambos. No todo el bus USB se lleve bien con todo el hardware USB... es decir el hardware tiene que sincronizarse y a veces hay combinaciones que da problemas...

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 29 de noviembre de 2010 19:04
  • Hola José Manuel, buenos días.

    Con respecto a la cuestión anterior.

    Bien, sólo para comentarte que desde que desinstalé el turbomemory el equipo va como una seda

    Muchas gracias por tu valiosa ayuda.

    Saludos.

     


    José JFG
    jueves, 2 de diciembre de 2010 9:08
  • Hola José Manuel, buenos días.

    Con respecto a la cuestión anterior.

    Bien, sólo para comentarte que desde que desinstalé el turbomemory el equipo va como una seda

    Muchas gracias por tu valiosa ayuda.

    Saludos.

     


    José JFG


    ;-)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta José JFG lunes, 13 de diciembre de 2010 19:04
    jueves, 2 de diciembre de 2010 10:10