none
Group Policy Not Applying Immediately

    Pregunta

  • Here is the scenario.

    I created a new group policy for my own computer. In the scope I removed Authenticated Users and added my user and computer accounts and checked permissions to ensure both had READ and APPLY GP rights. As we have two DCs, I checked to make sure the policy had replicated to the other DC. I ran GPUPDATE on my computer, but GPRESULT /R did not show the new policy as either applied or filtered out. I ran GPUPDATE /FORCE, checked results again, and they were the same. I rebooted my computer a couple of times. Still no application of the new GP. 

    As I had observed this behavior before, I did nothing else and waited until the next day. Sure enough, this morning the new GP is now showing it is applied when running GPRESULT /R. 

    Am I missing a step somewhere? Once the new GP has been created, linked, etc, shouldn't it be available for use immediately? There is a process that seems to be running on the server overnight that makes the new GP available. That's my impression, but nowhere in my Google research have I found that something needs to be done at the server level to make a new GP usable by client computers. Walking away and waiting until the next day does the trick, but when trying to troubleshoot GPs you can certainly understand how that can make the task extremely difficult.

    Any thoughts or suggestions? Thanks for any help provided. 

    jueves, 17 de mayo de 2018 15:51

Todas las respuestas