none
Problemas con actualización del archivo sitemap.xml en SharePoint Server 2013 RRS feed

  • Pregunta

  • Buenas tardes a todos

    Reciban un cordial saludo

    Tengo un problema con el archivo sitemap.xml que no se esta autogenerando. El sitio o colección de sitio fue migrada desde SharePoint 2007.

    Espero que me puedan ayudar.

    Muchas gracias.


    ______________________ Jairo Baleta Ingeniero de Infraestructura


    • Editado Jairo Baleta miércoles, 25 de marzo de 2015 20:01 Aclaración
    martes, 24 de marzo de 2015 21:03

Respuestas

  • Buenas tardes

    Aplique los siguientes pasos y me funcionó:

    https://mysharepointlearnings.wordpress.com/2013/10/20/sitemaps-in-sharepoint-2013/

    Muchas gracias por las ayudas prestadas


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    • Marcado como respuesta Jairo Baleta lunes, 6 de abril de 2015 21:07
    lunes, 6 de abril de 2015 21:07

Todas las respuestas

  • Hola, tenés activada la feature "Search Engine Sitemap" en el site collection? Al activar esta feature, te creará un job llamado "Search Engine Sitemap job Timer".

    Ingresa a la siguiente url para verificar que esté activada la feature http://sitecollectionURL/_layouts/15/XmlSiteMapSettings.aspx

    Saludos.


    • Editado ChristianAzcón sábado, 28 de marzo de 2015 10:42 edit
    • Propuesto como respuesta Moderador M lunes, 30 de marzo de 2015 15:26
    • Marcado como respuesta Moderador M martes, 31 de marzo de 2015 17:33
    • Desmarcado como respuesta Jairo Baleta lunes, 6 de abril de 2015 14:40
    • Votado como útil Jairo Baleta lunes, 6 de abril de 2015 14:40
    sábado, 28 de marzo de 2015 10:41
  • Hola Cristian

    Buenos días

    Disculpa por responder un poco tarde

    El job Search Engine Sitemap job Timer si esta activo, una vez lo active generó el sitemap.xml, el cual no existía.

    La url http://sitecollectionURL/_layouts/15/XmlSiteMapSettings.aspx posee los siguientes parámetros:

    User-agent: *

    Disallow: /_layouts/
    Disallow: /_vti_bin/
    Disallow: /_catalogs/


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    lunes, 6 de abril de 2015 14:44
  • Buenas tardes

    Aplique los siguientes pasos y me funcionó:

    https://mysharepointlearnings.wordpress.com/2013/10/20/sitemaps-in-sharepoint-2013/

    Muchas gracias por las ayudas prestadas


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    • Marcado como respuesta Jairo Baleta lunes, 6 de abril de 2015 21:07
    lunes, 6 de abril de 2015 21:07